15358 matches found
CVE-2026-21444 libtpms returns wrong initialization vector when certain symmetric ciphers are used
libtpms, a library that provides software emulation of a Trusted Platform Module, has a flaw in versions 0.10.0 and 0.10.1. The commonly used integration of libtpms with OpenSSL 3.x contained a vulnerability related to the returned IV initialization vector when certain symmetric ciphers were used...
Cybercriminals Abuse Google Cloud Email Feature in Multi-Stage Phishing Campaign
Cybersecurity researchers have disclosed details of a phishing campaign that involves the attackers impersonating legitimate Google-generated messages by abusing Google Cloud's Application Integration service to distribute emails. The activity, Check Point said, takes advantage of the trust...
[SECURITY] Fedora 43 Update: gh-2.83.2-1.fc43
A command-line interface to GitHub for use in your terminal or your scripts. gh is a tool designed to enhance your workflow when working with GitHub. It provides a seamless way to interact with GitHub repositories and perform vari ous actions right from the command line, eliminating the need to...
📄 NanoMQ 0.24.6 Remote Buffer Overflow
A stack-based buffer overflow vulnerability exists in NanoMQ version 0.24.6, allowing remote attackers to cause a denial of service and potentially achieve remote code execution. The vulnerability requires admin privileges, but use of default credentials admin:public may be common, lowering the...
Exploit for Improper Handling of Length Parameter Inconsistency in Mongodb
MongoBleed CVE-2025-14847 – Vulnerability Checker Systemhaus Sc...
CVE-2025-69412
A flaw was found in messagelib. This vulnerability allows a remote attacker to spoof threat data by exploiting the component's failure to properly validate SSL certificates when communicating with the Google Safe Browsing Lookup API. This could lead to malicious content bypassing security checks...
Exploit for CVE-2024-41997
Warp Terminal RCE CVE-2024-41997 Command injection via unsa...
PT-2026-8027
Name of the Vulnerable Software and Affected Versions Vim versions prior to 9.1.2148 Description Vim is a command line text editor. A stack buffer overflow exists in Vim’s NetBeans integration when processing the specialKeys command, affecting Vim builds that enable and use the NetBeans feature...
CVE-2025-66152 WordPress Criptopayer for Elementor plugin <= 1.0.1 - Broken Access Control vulnerability
Missing Authorization vulnerability in merkulove Criptopayer for Elementor criptopayer-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Criptopayer for Elementor: from n/a through = 1.0.1...
VULNEXPO
🔥 VULNEXPO — Vulnerability Detection & Exploitation Framework...
CVE-2025-68877
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in cedcommerce CedCommerce Integration for Good Market ced-good-market-integration allows PHP Local File Inclusion.This issue affects CedCommerce Integration for Good Market: from n...
CVE-2025-69093
CVE-2025-69093 is a Missing Authorization vulnerability in the WordPress plugin ShopMagic – email automation (ShopMagic: WooCommerce) that allows improper access control. Affected: ShopMagic versions from unspecified earlier range up to
CVE-2025-69093 WordPress ShopMagic plugin <= 4.7.2 - Broken Access Control vulnerability
Missing Authorization vulnerability in wpdesk ShopMagic shopmagic-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ShopMagic: from n/a through = 4.7.2...
CVE-2025-69093 WordPress ShopMagic plugin <= 4.7.2 - Broken Access Control vulnerability
Missing Authorization vulnerability in wpdesk ShopMagic shopmagic-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ShopMagic: from n/a through = 4.7.2...
CVE-2025-69024 WordPress BizPrint plugin <= 4.6.7 - Broken Access Control vulnerability
Missing Authorization vulnerability in bizswoop BizPrint print-google-cloud-print-gcp-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BizPrint: from n/a through = 4.6.7...
CVE-2025-68993
CVE-2025-68993 reflects a Missing Authorization vulnerability in the WordPress plugin Share, Print and PDF Products for WooCommerce . Affected versions are reported as from n/a up to and including 3.1.2. The NVD description notes a broken access control condition that could permit unauthorized ac...
How to Integrate AI into Modern SOC Workflows
Artificial intelligence AI is making its way into security operations quickly, but many practitioners are still struggling to turn early experimentation into consistent operational value. This is because SOCs are adopting AI without an intentional approach to operational integration. Some teams...
EUVD-2025-205609
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in CedCommerce CedCommerce Integration for Good Market allows PHP Local File Inclusion.This issue affects CedCommerce Integration for Good Market: from n/a through 1.0.6...
CVE-2025-68877
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in cedcommerce CedCommerce Integration for Good Market ced-good-market-integration allows PHP Local File Inclusion.This issue affects CedCommerce Integration for Good Market: from n...
CVE-2025-68877
CVE-2025-68877 : CedCommerce Integration for Good Market WordPress plugin suffers an unauthenticated local file inclusion (LFI) via improper control of the filename in include/require. Affected: CedCommerce Integration for Good Market (≤ 1.0.6). Status: patch not available in the connected docs (...