Lucene search
+L

167 matches found

osv_rhsa
osv_rhsa
•added 2026/06/26 11:46 a.m.•22 views

RHSA-2026:29941 Red Hat Security Advisory: perl-IO-Compress security update

Bulletin has no description...

7.8CVSS7.1AI score0.00439EPSS
SaveExploits3References9
RedHat Linux
RedHat Linux
•added 2026/06/26 3:45 a.m.•24 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 9.6 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References2
RedHat Linux
RedHat Linux
•added 2026/06/26 3:45 a.m.•25 views

perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob

A flaw was found in perl-IO-Compress, a component used for data compression and decompression. A remote attacker could exploit this vulnerability by crafting a malicious input, specifically an output glob, that bypasses the intended security measures. This could lead to the execution of...

7.8CVSS7.2AI score0.00439EPSS
SaveExploits3References6
Fedora
Fedora
•added 2026/06/26 12:59 a.m.•25 views

[SECURITY] Fedora 44 Update: perl-IO-Compress-2.221-1.fc44

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.1AI score0.00553EPSS
SaveExploits3
Fedora
Fedora
•added 2026/06/26 12:59 a.m.•29 views

[SECURITY] Fedora 44 Update: perl-Compress-Raw-Bzip2-2.218-1.fc44

This module provides a Perl interface to the bzip2 compression library. It is used by IO::Compress::Bzip2...

7.8CVSS7.2AI score0.00553EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
•added 2026/06/26 12:00 a.m.•23 views

Fedora 44 : perl-Compress-Raw-Bzip2 / perl-IO-Compress (2026-7ecfdcf0e3)

The remote Fedora 44 host has packages installed that are affected by multiple vulnerabilities as referenced in the FEDORA-2026-7ecfdcf0e3 advisory. perl-Compress-Taw-Bzip2 - Updated to 2.218 perl-IO-Compress - Updated to 2.221 - Fix CVE-2025-15649, CVE-2026-48959, CVE-2026-48961, CVE-2026-48962...

7.8CVSS7.4AI score0.00553EPSS
SaveExploits3References5
Tenable Nessus
Tenable Nessus
•added 2026/06/26 12:00 a.m.•35 views

RHEL 8 : perl-IO-Compress (RHSA-2026:30115)

The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30115 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
•added 2026/06/26 12:00 a.m.•26 views

RHEL 10 : perl-IO-Compress (RHSA-2026:29941)

The remote Redhat Enterprise Linux 10 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:29941 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
•added 2026/06/26 12:00 a.m.•23 views

RHEL 9 : perl-IO-Compress (RHSA-2026:30085)

The remote Redhat Enterprise Linux 9 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30085 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
•added 2026/06/26 12:00 a.m.•28 views

RHEL 8 : perl-IO-Compress (RHSA-2026:30086)

The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30086 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References4
RedHat Linux
RedHat Linux
•added 2026/06/25 9:32 p.m.•22 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.6 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References2
RedHat Linux
RedHat Linux
•added 2026/06/25 8:08 p.m.•22 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 8.8 Update Services for SAP Solutions and Red Hat Enterprise Linux 8.8 Telecommunications Update Service. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References2
RedHat Linux
RedHat Linux
•added 2026/06/25 8:08 p.m.•33 views

perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob

A flaw was found in perl-IO-Compress, a component used for data compression and decompression. A remote attacker could exploit this vulnerability by crafting a malicious input, specifically an output glob, that bypasses the intended security measures. This could lead to the execution of...

7.8CVSS7.2AI score0.00439EPSS
SaveExploits3References6
RedHat Linux
RedHat Linux
•added 2026/06/25 11:42 a.m.•24 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 10.0 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References2
osv_rhsa
osv_rhsa
•added 2026/06/25 10:43 a.m.•20 views

RHSA-2026:29867 Red Hat Security Advisory: perl-IO-Compress security update

Bulletin has no description...

7.8CVSS7.1AI score0.00439EPSS
SaveExploits3References9
osv_rhsa
osv_rhsa
•added 2026/06/25 10:43 a.m.•21 views

RHSA-2026:29210 Red Hat Security Advisory: perl-IO-Compress security update

Bulletin has no description...

7.8CVSS7.1AI score0.00439EPSS
SaveExploits3References9
osv_rhsa
osv_rhsa
•added 2026/06/25 10:43 a.m.•29 views

RHSA-2026:29182 Red Hat Security Advisory: perl-IO-Compress security update

Bulletin has no description...

7.8CVSS7.1AI score0.00439EPSS
SaveExploits3References9
RedHat Linux
RedHat Linux
•added 2026/06/25 9:34 a.m.•27 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.4 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References2
RedHat Linux
RedHat Linux
•added 2026/06/25 9:34 a.m.•25 views

perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob

A flaw was found in perl-IO-Compress, a component used for data compression and decompression. A remote attacker could exploit this vulnerability by crafting a malicious input, specifically an output glob, that bypasses the intended security measures. This could lead to the execution of...

7.8CVSS7.2AI score0.00439EPSS
SaveExploits3References6
Tenable Nessus
Tenable Nessus
•added 2026/06/25 12:00 a.m.•22 views

RHEL 8 : perl-IO-Compress (RHSA-2026:29867)

The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:29867 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References4
Rows per page
Query Builder