Lucene search
+L

167 matches found

Tenable Nessus
Tenable Nessus
β€’added 2026/09/08 12:00 a.m.β€’21 views

EulerOS 2.0 SP12 : perl-IO-Compress (EulerOS-SA-2026-3295)

According to the versions of the perl-IO-Compress packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob...

7.8CVSS7.8AI score0.00439EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
β€’added 2026/09/08 12:00 a.m.β€’20 views

EulerOS 2.0 SP12 : perl-IO-Compress (EulerOS-SA-2026-3370)

According to the versions of the perl-IO-Compress packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob...

7.8CVSS7.8AI score0.00439EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
β€’added 2026/08/20 12:00 a.m.β€’18 views

Oracle Linux 8 : perl:5.32 (ELSA-2026-48225)

The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-48225 advisory. - Fix CVE-2025-40909 - Clone dirhandles without fchdir perl-Algorithm-Diff - Fix CVE-2026-9538: Denial of Service via crafted tar header with large entry size...

7.8CVSS7.6AI score0.00517EPSS
SaveExploits3References2
RedHat Linux
RedHat Linux
β€’added 2026/08/04 6:03 p.m.β€’21 views

Important: Red Hat Security Advisory: perl:5.32 security update

An update for the perl:5.32 module is now available for Red Hat Enterprise Linux 8.8 Update Services for SAP Solutions and Red Hat Enterprise Linux 8.8 Telecommunications Update Service. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerabilit...

7.8CVSS7.1AI score0.00499EPSS
SaveExploits3References3
Tenable Nessus
Tenable Nessus
β€’added 2026/08/04 12:00 a.m.β€’24 views

RHEL 8 : perl:5.32 (RHSA-2026:50262)

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:50262 advisory. Perl is a high-level programming language that is commonly used for system administration utilities and web programming. Security Fixes:...

7.8CVSS7.4AI score0.00499EPSS
SaveExploits3References6
F5 Networks
F5 Networks
β€’added 2026/07/30 3:00 p.m.β€’26 views

K000162691: Perl IO::Compress vulnerability CVE-2026-48962

Security Advisory Description IO::Compress versions before 2.220 for Perl can execute arbitrary code in File::GlobMapper via an attacker-controlled output glob. parseOutputGlob wraps the caller-supplied output glob string in double quotes and stores it in the parser state; getFiles then runs the...

7.8CVSS7.7AI score0.00439EPSS
SaveExploits3
osv_rlsa
osv_rlsa
β€’added 2026/07/29 6:00 p.m.β€’24 views

RLSA-2026:30858 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.5AI score0.00439EPSS
SaveExploits3References2
Rockylinux
Rockylinux
β€’added 2026/07/29 6:00 p.m.β€’28 views

perl-IO-Compress security update

An update is available for perl-IO-Compress. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list This distribution provides a Perl interface to allow reading and...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
β€’added 2026/07/29 12:00 a.m.β€’32 views

RockyLinux 8 : perl-IO-Compress (RLSA-2026:30858)

The remote RockyLinux 8 host has a package installed that is affected by a vulnerability as referenced in the RLSA-2026:30858 advisory. perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob CVE-2026-48962 Tenable has extracted the preceding description...

7.8CVSS7.5AI score0.00439EPSS
SaveExploits3References3
Tenable Nessus
Tenable Nessus
β€’added 2026/07/22 12:00 a.m.β€’18 views

Oracle Linux 7 : perl-IO-Compress (ELSA-2026-30843)

The remote Oracle Linux 7 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-30843 advisory. 2.061-2.0.1 - Fix for CVE-2026-48962 Orabug: 39658885 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory...

7.8CVSS7.1AI score0.00439EPSS
SaveExploits3References2
Oracle linux
Oracle linux
β€’added 2026/07/21 12:00 a.m.β€’27 views

perl-IO-Compress security update

2.061-2.0.1 - Fix for CVE-2026-48962 Orabug: 39658885...

7.8CVSS7.2AI score0.00439EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
β€’added 2026/07/17 12:00 a.m.β€’17 views

Oracle Linux 10 : perl-IO-Compress (ELSA-2026-30860)

The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-30860 advisory. - Fix CVE-2026-48962: remove use of eval in File::GlobMapper Tenable has extracted the preceding description block directly from the Oracle Linux security...

7.8CVSS7.1AI score0.00439EPSS
SaveExploits3References2
Oracle linux
Oracle linux
β€’added 2026/07/16 12:00 a.m.β€’23 views

perl-IO-Compress security update

2.212-512.1 - Fix CVE-2026-48962: remove use of eval in File::GlobMapper - Resolves: RHEL-180415...

7.8CVSS7.2AI score0.00439EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
β€’added 2026/07/16 12:00 a.m.β€’24 views

MiracleLinux 8 : perl:5.32 (AXSA:2026-1273:01)

The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1273:01 advisory. perl-archive-tar: perl-archive-tar: Path traversal via crafted symlinks allows arbitrary file access CVE-2026-42496 perl-IO-Compress:...

9.1CVSS7.9AI score0.00502EPSS
SaveExploits3References3
Tenable Nessus
Tenable Nessus
β€’added 2026/07/09 12:00 a.m.β€’31 views

Alibaba Cloud Linux 3 : 0188: perl-IO-Compress (ALINUX3-SA-2026:0188)

The remote Alibaba Cloud Linux 3 host has packages installed that are affected by a vulnerability as referenced in the ALINUX3-SA-2026:0188 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2026-48962: IO::Compress versions before 2.220...

7.8CVSS7.7AI score0.00439EPSS
SaveExploits3References2
Fedora
Fedora
β€’added 2026/07/08 1:10 a.m.β€’28 views

[SECURITY] Fedora 43 Update: perl-Compress-Raw-Bzip2-2.218-1.fc43

This module provides a Perl interface to the bzip2 compression library. It is used by IO::Compress::Bzip2...

7.8CVSS7.2AI score0.00553EPSS
SaveExploits3
Fedora
Fedora
β€’added 2026/07/08 1:10 a.m.β€’25 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.1AI score0.00553EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
β€’added 2026/07/08 12:00 a.m.β€’27 views

Fedora 43 : perl-Compress-Raw-Bzip2 / perl-IO-Compress (2026-fb1f15ce04)

The remote Fedora 43 host has packages installed that are affected by multiple vulnerabilities as referenced in the FEDORA-2026-fb1f15ce04 advisory. perl-Compress-Taw-Bzip2 - Updated to 2.218 perl-IO-Compress - Updated to 2.221 - Fix CVE-2025-15649, CVE-2026-48959, CVE-2026-48961, CVE-2026-48962...

7.8CVSS7.4AI score0.00553EPSS
SaveExploits3References5
Packet Storm
Packet Storm
β€’added 2026/07/07 12:00 a.m.β€’94 views

πŸ“„ Perl IO::Compress Code Execution

This Metasploit auxiliary module targets a remote code execution vulnerability in Perl's IO::Compress, specifically through an eval injection issue in File::GlobMapper::getFiles...

7.8CVSS7.9AI score0.00439EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
β€’added 2026/07/07 12:00 a.m.β€’33 views

TencentOS Server 3: perl-IO-Compress (TSSA-2026:0571)

The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:0571 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities:...

7.8CVSS7.1AI score0.00439EPSS
SaveExploits3References2
Rows per page
Query Builder