5608 matches found
PT-2019-6576
Name of the Vulnerable Software and Affected Versions TYPO3 versions prior to 4.3.4 TYPO3 versions 4.4.x prior to 4.4.1 Description The issue allows for XSS in the textarea view helper in an extbase extension. Recommendations For versions prior to 4.3.4, update to version 4.3.4 or later. For...
CVE-2019-5012
An exploitable privilege escalation vulnerability exists in the Wacom, driver version 6.3.32-3, update helper service in the startProcess command. The command takes a user-supplied script argument and executes it under root context. A user with local access can use this vulnerability to raise the...
CVE-2019-5013
An exploitable privilege escalation vulnerability exists in the Wacom, driver version 6.3.32-3, update helper service in the start/stopLaunchDProcess command. The command takes a user-supplied string argument and executes launchctl under root context. A user with local access can use this...
Privilege escalation
An exploitable privilege escalation vulnerability exists in the Wacom, driver version 6.3.32-3, update helper service in the startProcess command. The command takes a user-supplied script argument and executes it under root context. A user with local access can use this vulnerability to raise the...
CVE-2019-5012
An exploitable privilege escalation vulnerability exists in the Wacom, driver version 6.3.32-3, update helper service in the startProcess command. The command takes a user-supplied script argument and executes it under root context. A user with local access can use this vulnerability to raise the...
CVE-2019-5013
An exploitable privilege escalation vulnerability exists in the Wacom, driver version 6.3.32-3, update helper service in the start/stopLaunchDProcess command. The command takes a user-supplied string argument and executes launchctl under root context. A user with local access can use this...
CVE-2019-5013: Improper Neutralization of Argument Delimiters in a Command
An exploitable privilege escalation vulnerability exists in the Wacom, driver version 6.3.32-3, update helper service in the start/stopLaunchDProcess command. The command takes a user-supplied string argument and executes launchctl under root context. A user with local access can use this...
PT-2019-17402
Name of the Vulnerable Software and Affected Versions Wacom driver version 6.3.32-3 Description A privilege escalation issue exists in the update helper service, specifically in the start/stopLaunchDProcess command. This command executes launchctl under root context, using a user-supplied string...
CVE-2019-5012: Improper Neutralization of Argument Delimiters in a Command
An exploitable privilege escalation vulnerability exists in the Wacom, driver version 6.3.32-3, update helper service in the startProcess command. The command takes a user-supplied script argument and executes it under root context. A user with local access can use this vulnerability to raise the...
PT-2019-17401
Name of the Vulnerable Software and Affected Versions Wacom driver version 6.3.32-3 Description A privilege escalation issue exists in the update helper service, specifically in the startProcess command. This command executes a user-supplied script under root context, allowing a local user to...
CVE-2019-13164
qemu-bridge-helper.c in QEMU 3.1 and 4.0.0 does not ensure that a network interface name obtained from bridge.conf or a --br=bridge option is limited to the IFNAMSIZ size, which can lead to an ACL bypass...
SUSE-SU-2019:2461-1 Security update for mariadb
This update for mariadb fixes the following issues: Updated to MariaDB 10.0.40-1. Security issues fixed: - CVE-2019-2805, CVE-2019-2740, CVE-2019-2739, CVE-2019-2737, CVE-2019-2614, CVE-2019-2627. bsc1132826 bsc1141798. Non-security issues fixed: - Adjusted mysql-systemd-helper 'shutdown protecte...
[SECURITY] Fedora 29 Update: libextractor-1.9-5.fc29
libextractor is a simple library for keyword extraction. libextractor does not support all formats but supports a simple plugging mechanism such that you can quickly add extractors for additional formats, even without recompiling libextractor. libextractor typically ships with a dozen...
SUSE-SU-2019:2353-1 Security update for qemu
This update for qemu fixes the following issues: Security issues fixed: - CVE-2019-14378: Security fix for heap overflow in ipreass on big packet input bsc1143794. - CVE-2019-12155: Security fix for null pointer dereference while releasing spice resources bsc1135902. - CVE-2019-13164: Security fi...
Linux driver sound/usb/helper.c Motu Microbook II DoS
The vulnerability in the sound/usb/helper.c driver of the Linux operating system’s kernel relates to the assignment of a zero pointer. Exploiting this vulnerability could allow an attacker to cause a service failure...
UPDATE: Kali Linux 2019.3 Release
PenTestIT RSS Feed Kali Linux 2019.3, the latest and the greatest Kali Linux release is now officially available! This is the third 2019 release, which comes after Kali Linux 2019.2. This release includes the normal bugs fixes, updates the kernel to version 5.2.9, and includes various new feature...
OPENSUSE-SU-2019:2041-1 Security update for qemu
This update for qemu fixes the following issues: Security issues fixed: - CVE-2019-14378: Security fix for heap overflow in ipreass on big packet input bsc1143794. - CVE-2019-12155: Security fix for null pointer dereference while releasing spice resources bsc1135902. - CVE-2019-13164: Security fi...
Objective Development Software Little Snitch privileged helper tool privilege vulnerability
Objective Development Software Little Snitch is a host-based firewall for macOS applications from Objective Development Software, Austria. privateged helper tool is one of the helper tools. A privileged helper tool vulnerability in Objective Development Software Little Snitch versions 4.3.0 throu...
CVE-2019-13013
Little Snitch versions 4.3.0 to 4.3.2 have a local privilege escalation vulnerability in their privileged helper tool. The privileged helper tool implements an XPC interface which is available to any process and allows directory listings and copying files as root...
CVE-2019-13014
Little Snitch versions 4.4.0 fixes a vulnerability in a privileged helper tool. However, the operating system may have made a copy of the privileged helper which is not removed or updated immediately. Computers may therefore still be vulnerable after upgrading to 4.4.0. Version 4.4.1 fixes this...