5608 matches found
UBUNTU-CVE-2012-4451
Multiple cross-site scripting XSS vulnerabilities in Zend Framework 2.0.x before 2.0.1 allow remote attackers to inject arbitrary web script or HTML via unspecified input to 1 Debug, 2 Feed\PubSubHubbub, 3 Log\Formatter\Xml, 4 Tag\Cloud\Decorator, 5 Uri, 6 View\Helper\HeadStyle, 7...
CVE-2012-4451: Improper Neutralization of Input During Web Page Generation
Multiple cross-site scripting XSS vulnerabilities in Zend Framework 2.0.x before 2.0.1 allow remote attackers to inject arbitrary web script or HTML via unspecified input to 1 Debug, 2 Feed\PubSubHubbub, 3 Log\Formatter\Xml, 4 Tag\Cloud\Decorator, 5 Uri, 6 View\Helper\HeadStyle, 7...
Proxyman Privileged Helper Tool Data Forgery Issue Vulnerability
Proxyman is an HTTP debugging proxy application from Proxyman for the macOS platform. The program is able to view, proxy and intercept HTTP/HTTPS requests.Privileged Helper Tool is one of the helper tools. A security vulnerability exists in com.proxyman.NSProxy.HelperTool based on Privileged Help...
CVE-2019-20057
com.proxyman.NSProxy.HelperTool in Privileged Helper Tool in Proxyman for macOS 1.11.0 and earlier allows an attacker to change the System Proxy and redirect all traffic to an attacker-controlled computer, enabling MITM attacks...
CVE-2019-20057
com.proxyman.NSProxy.HelperTool in Privileged Helper Tool in Proxyman for macOS 1.11.0 and earlier allows an attacker to change the System Proxy and redirect all traffic to an attacker-controlled computer, enabling MITM attacks...
Code injection
com.proxyman.NSProxy.HelperTool in Privileged Helper Tool in Proxyman for macOS 1.11.0 and earlier allows an attacker to change the System Proxy and redirect all traffic to an attacker-controlled computer, enabling MITM attacks...
CVE-2019-20057
com.proxyman.NSProxy.HelperTool in Privileged Helper Tool in Proxyman for macOS 1.11.0 and earlier allows an attacker to change the System Proxy and redirect all traffic to an attacker-controlled computer, enabling MITM attacks...
CVE-2019-20057
Proxyman for macOS up to version 1.11.0 is affected by CVE-2019-20057 due to the com.proxyman.NSProxy.HelperTool in Privileged Helper Tool. An attacker could abuse this component to modify the System Proxy, causing all traffic to be redirected to a malicious host and enabling MITM attacks. The vu...
CVE-2019-20057: Insufficient Verification of Data Authenticity
com.proxyman.NSProxy.HelperTool in Privileged Helper Tool in Proxyman for macOS 1.11.0 and earlier allows an attacker to change the System Proxy and redirect all traffic to an attacker-controlled computer, enabling MITM attacks...
CVE-2012-3409
ecryptfs-utils: suid helper does not restrict mounting filesystems with nosuid,nodev which creates a possible privilege escalation...
Privilege escalation
ecryptfs-utils: suid helper does not restrict mounting filesystems with nosuid,nodev which creates a possible privilege escalation...
UBUNTU-CVE-2012-3409
ecryptfs-utils: suid helper does not restrict mounting filesystems with nosuid,nodev which creates a possible privilege escalation...
CVE-2012-3409
The vulnerability CVE-2012-3409 affects ecryptfs-utils: the suid helper does not restrict mounting filesystems with nosuid,nodev, enabling a possible local privilege escalation. Multiple advisories reference this issue (SUSE CVE-2012-3409; Debian security tracker; Ubuntu-related OSV entries; Fedo...
CVE-2012-3409
ecryptfs-utils: suid helper does not restrict mounting filesystems with nosuid,nodev which creates a possible privilege escalation...
CVE-2012-3409: Improper Input Validation
ecryptfs-utils: suid helper does not restrict mounting filesystems with nosuid,nodev which creates a possible privilege escalation...
PT-2019-6768
Name of the Vulnerable Software and Affected Versions ecryptfs-utils affected versions not specified Description The issue is related to the suid helper in ecryptfs-utils, which does not properly restrict mounting filesystems with nosuid and nodev options. This oversight creates a possible...
USN-4191-2 qemu vulnerabilities
USN-4191-2 fixed a vulnerability in QEMU. This update provides the corresponding update for Ubuntu 14.04 ESM. Original advisory details: It was discovered that the LSI SCSI adapter emulator implementation in QEMU did not properly validate executed scripts. A local attacker could use this to cause...
USN-4191-1: QEMU vulnerabilities
It was discovered that the LSI SCSI adapter emulator implementation in QEMU did not properly validate executed scripts. A local attacker could use this to cause a denial of service. CVE-2019-12068 Sergej Schumilo, Cornelius Aschermann and Simon Wörner discovered that the qxl paravirtual graphics...
Microsoft Windows IP Helper Service Hard Link Denial-of-Service Vulnerability
This vulnerability allows local attackers to create a denial-of-service condition on affected installations of Microsoft Windows. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within t...
CVE-2010-3672: Improper Neutralization of Input During Web Page Generation
TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension...