144073 matches found
Debian dla-4821 : libperl-dev - security update
The remote Debian 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4821 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4821-1 [email protected]...
PT-2026-105987
Name of the Vulnerable Software and Affected Versions Progress Telerik Fiddler Classic for Windows versions prior to 6.0.20262.10021 Description HTTP request smuggling is possible in the proxy request forwarding component. This occurs when requests containing multiple Content-Length headers with...
Cisco ASA Uncontrolled Resource Consumption (CVE-2019-12698)
A vulnerability in the WebVPN feature of Cisco Adaptive Security Appliance ASA Software and Cisco Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause increased CPU utilization on an affected device. The vulnerability is due to excessive processing load f...
RHEL 10 : mod_auth_openidc (RHSA-2026:75581)
The remote Redhat Enterprise Linux 10 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:75581 advisory. The modauthopenidc is an OpenID Connect authentication module for Apache HTTP Server. It enables an Apache HTTP Server to operate as an OpenID...
CVE-2026-77802: Inconsistent Interpretation of HTTP Requests
In Progress® Telerik® Fiddler® Classic for Windows, versions prior to v6.0.20262.10021, HTTP request smuggling is possible in the proxy request forwarding component. Requests containing multiple Content-Length headers with conflicting values are forwarded verbatim to the origin server, while...
PT-2026-106181
Name of the Vulnerable Software and Affected Versions Ghost versions 6.54.1 through 6.64.0 Description A validation issue in the Webmentions functionality allows an unauthenticated user to perform limited HTTP requests to hosts within the internal network of the Ghost server. This type of flaw is...
CVE-2026-105648: Incomplete List of Disallowed Inputs
Ghost is a Node.js content management system. From 6.0.9 until 6.65.0, a validation issue allowed some functionality, such as Webmentions, to be abused by an unauthenticated user to make limited HTTP requests to hosts in the Ghost server's internal network on some network configurations. A...
ALSA-2026:75581 Important: mod_auth_openidc security update
The modauthopenidc is an OpenID Connect authentication module for Apache HTTP Server. It enables an Apache HTTP Server to operate as an OpenID Connect Relying Party and/or OAuth 2.0 Resource Server. Security Fixes: modauthopenidc: modauthopenidc: Denial of Service via malformed state cookie parsi...
CVE-2026-95265
Feehi CMS 2.1.1 is vulnerable to a Server-Side Request Forgery (SSRF) in the UEditor catchimage endpoint. The root cause is insufficient private-IP validation, which fails to block loopback or link-local addresses. This allows an attacker to probe internal HTTP services by analyzing response diff...
PT-2026-106271
Name of the Vulnerable Software and Affected Versions vLLM versions prior to 0.30.0 Description The Rust frontend's track http metrics middleware records the raw HTTP method token as a Prometheus label for requests reaching registered routes. An unauthenticated attacker can send unique arbitrary...
Fedora 45 : curl (2026-663a2d0ba4)
The remote Fedora 45 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-663a2d0ba4 advisory. - fix HTTP/2 server push UAF CVE-2026-18924 - fix Negotiate ambient user conn reuse CVE-2026-19931 - remove test1701 - HTTP/2 Upgrade in a HTTP/1.1...
Cisco ASA Improper Input Validation (CVE-2020-3304)
A vulnerability in the web interface of Cisco Adaptive Security Appliance ASA Software and Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause an affected device to reload unexpectedly, resulting in a denial of service DoS condition. The vulnerability is...
PT-2026-106182
Name of the Vulnerable Software and Affected Versions Ghost versions 6.0.9 through 6.64.0 Description A validation issue in the Webmentions functionality allows an unauthenticated user to perform limited HTTP requests to hosts within the internal network of the Ghost server on certain network...
Node.js HTTP Agent Data Compromise
The vulnerability of the Node.js software platform’s HTTP agent is related to synchronization errors when using shared resources. Exploiting this vulnerability allows a remote attacker to compromise the integrity of the protected information...
Malicious code in hardhat-ftp (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 5e916c23a0efbd49d3cfcd5993957df7afbade3f454925d0672acc8c9f68245c The package's declared main entry index.js unconditionally requires./lib/config, a 4,499,968-byte obfuscator.io-packed file 26,234-entry string array...
MAL-2026-17514 Malicious code in minimal-a11y-contrast-check (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector d9a198e6fb2c5e31bc841ff12f210e630abe8629853faf4ea961a124a9be8a25 Despite being advertised as a WCAG contrast checker, the package executes a self-invoking function at module load that runs host reconnaissance...
MAL-2026-17517 Malicious code in popover-anchor-polyfill (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 31e270ae326e5c45ebeb5fcf7bc9ff96126908c194bef5f280a4028fff0e9ed9 The package advertises itself as a 'popover anchor positioning polyfill' but ships thunderboltRegistry.js, which executes an IIFE on module load that...
Malicious code in tiny-css-token-parser (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector ee63fae51fceee7c4d3c5051e191e477ca9bb8302f6fc4d3d07f5446951efa0f Package is advertised as a CSS token parser but ships thunderboltRegistry.js which runs an IIFE on module load that collects hostname, pid, Node...
[SECURITY] [DLA 4819-1] php8.2 security update
Debian LTS Advisory DLA-4819-1 [email protected] https://www.debian.org/lts/security/ Guilhem Moulin October 05, 2026 https://wiki.debian.org/LTS Package : php8.2 Version : 8.2.34-1deb12u1 CVE ID : CVE-2025-1218 CVE-2025-14181 CVE-2026-6103 CVE-2026-91765 CVE-2026-91766 CVE-2026-91767...
CVE-2026-105216
go-micro before 6.0.0 contains an improper certificate validation vulnerability that allows network attackers to impersonate services because the shared TLS helper sets InsecureSkipVerify to true by default. Man-in-the-middle attackers can present any certificate to intercept or modify gRPC...