Lucene search
+L

127511 matches found

CVE
CVE
•added 2026/10/05 6:30 a.m.•3 views

CVE-2026-105245

A vulnerability has been found in sgl-project sglang up to 0.5.21. This issue affects the function serverinfo of the file python/sglang/srt/entrypoints/httpserver.py of the component HTTP Endpoint. Such manipulation of the argument apikey leads to cleartext transmission of sensitive information. ...

6.3CVSS4.8AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/05 4:16 a.m.•20 views

url-status-checker

状态检查器 URL 状态检查器 v2.1 状态检查器是一个 Python 脚本,用于检查一个或多个 URL/域名的状态,并根据其 HTTP 状态码进行分类。 版本 2.1.0 功能特性 检查单个或多个 URL/域名的状态。 异步 HTTP 请求以提升性能。 跟随重定向。 跟踪所有涉及的 IP 地址。 基于颜色编码的输出,更直观地显示状态码。 检查多个 URL 时显示进度条。 将结果保存到输出文件。 对无法访问的 URL 和无效响应进行错误处理。 命令行界面,易于使用。 安装 1. 克隆仓库: git clone...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/05 4:15 a.m.•19 views

goproxy

GoProxy GoProxy es una librería para crear un servidor proxy HTTP/HTTPS personalizado usando Go también conocido como Golang, con varios ajustes configurables disponibles. El objetivo de este proyecto es ofrecer un servidor proxy optimizado, utilizable con una cantidad razonable de tráfico, pero...

6.4AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/05 4:11 a.m.•24 views

CVE-2023-49606

🇮🇱 BringThemHome NeverAgainIsNow 🇮🇱 Exigimos el regreso seguro de todos los ciudadanos que han sido tomados como rehenes por el grupo terrorista Hamás. No descansaremos hasta que cada rehén sea liberado y regrese a casa sano y salvo. Puedes ayudar a traerlos de...

9.8CVSS7.2AI score0.63076EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/05 4:06 a.m.•16 views

BurpSentinel

Burp Sentinel Facilita el descubrimiento de fallos de seguridad comunes en aplicaciones web. Introducción / tutorial: https://github.com/dobin/BurpSentinel/wiki/BurpSentinel---HowTo-and-introduction Blog: http://dobin.github.io/ Con BurpSentinel, el probador de penetración puede enviar rápida y...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/05 4:04 a.m.•22 views

wonitor

web 监控器 快速、零配置的 Web 端点变化监控器。用于比较响应,会将选定的 HTTP 标头列表和完整响应体存储在本地键值存储文件中。无需配置。 为了增加网络吞吐量,--worker 标志允许设置监控时的并发数。 返回 JavaScript 内容类型的端点默认会被美化。 添加 URL 时使用 --headersOnly 可以仅监控响应标头。 安装 通过 Go 或 二进制发布版 安装: go get -u github.com/rverton/wonitor 使用 λ $ ./wonitor NAME: wonitor - web monitor USAGE: wonitor glob...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/05 4:04 a.m.•84 views

wonitor

web monitor fast, zero config web endpoint change monitor. for comparing responses, a selected list of http headers and the full response body is stored on a local key/value store file. no configuration needed. to increase network throughput, a --worker flag allows to set the concurrency when...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/05 4:03 a.m.•14 views

wuzz

wuzz 用于 HTTP 检查的交互式命令行工具。 Wuzz 的命令行参数与 cURL 的参数类似, 因此可用于检查/修改通过浏览器网络检查器的“copy as cURL”功能复制的请求。 安装与使用 GO $ go get github.com/asciimoo/wuzz $ "$GOPATH/bin/wuzz" --help 注意:需要 golang = 1.10。 同时提供二进制发布版。 Apt $ apt install wuzz Apk $ apk add wuzz Scoop $ scoop bucket add main $ scoop install main/wuzz...

6.3AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/05 4:03 a.m.•39 views

wuzz

wuzz Interactive cli tool for HTTP inspection. Wuzz command line arguments are similar to cURL's arguments, so it can be used to inspect/modify requests copied from the browser's network inspector with the "copy as cURL" feature. Installation and usage GO $ go get github.com/asciimoo/wuzz $...

6.1AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/05 4:01 a.m.•14 views

rapidresetclient

Rapid Reset Client Rapid Reset Client es una herramienta para probar mitigaciones y la exposición a CVE-2023-44487 vector de ataque DDoS Rapid Reset. Implementa un cliente HTTP/2 mínimo que abre un único socket TCP, negocia TLS, ignora el certificado e intercambia tramas SETTINGS. Luego, el clien...

7.5CVSS7.4AI score0.99999EPSS
SaveExploits21References2
Kitploit
Kitploit
•added 2026/10/05 4:01 a.m.•48 views

certbot

.. This file contains a series of comments that are used to include sections of this README in other files. Do not modify these comments unless you know what you are doing. tag:intro-begin |build-status| .. |build-status| image::...

5.8AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/05 4:00 a.m.•19 views

CVE-2024-9441

PoC de RCE sin autenticación previa para Nortek Linear eMerge E3 CVE-2024-9441 Descripción: Este repositorio contiene una prueba de concepto PoC del exploit para Nortek Linear eMerge E3 CVE-2024-9441, que es vulnerable a ejecución remota de código RCE en estado de pre-autenticación. La...

9.8CVSS6.3AI score0.53472EPSS
SaveExploits3
Kitploit
Kitploit
•added 2026/10/05 3:59 a.m.•103 views

web-traffic-generator

web-traffic-generator A quick and dirty HTTP/S "organic" traffic generator. About Just a simple poorly written Python script that aimlessly "browses" the internet by starting at pre-defined ROOTURLS and randomly "clicking" links on pages until the pre-defined MAXDEPTH is met. I created this as a...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/05 3:59 a.m.•44 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/05 3:59 a.m.•16 views

http-desync-guardian

概览 HTTP/1.1 从 1991 年到 2014 年经历了漫长的演进: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 这意味着存在多种服务器和客户端,它们对请求边界的理解可能不同,从而产生反同步攻击(即 HTTP Desync)的机会。 遵循最新的 RFC 建议看似简单。然而,对于已运行多年的大型系统,这可能会带来不可接受的可用性影响。 httpdesyncguardian 库旨在分析 HTTP 请求以防范 HTTP Desync...

6.1AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/05 3:58 a.m.•14 views

Goahead-CVE-2017-17562

Goahead-CVE-2017-17562...

8.1CVSS7.4AI score0.96262EPSS
SaveExploits15
Kitploit
Kitploit
•added 2026/10/05 3:56 a.m.•23 views

honeyprompt

honeyprompt 推出 honeyprompt,这是一个以LLM优先的欺骗框架,专为/由Web开发者打造。这是 @alectrocute 的个人热爱项目。 支持所有主要的云端和本地LLM提供商。支持SSH、HTTP、TLS、TCP、telnet等。它作为一个小的容器(以及一个单一的静态二进制文件)发布,所有控制旋钮都集中在一个 honeyprompt.yaml 文件中。 无需编译插件,无需运行数据库,易于扩展,可在低端硬件上部署。 演示实例 演示实例位于...

6.3AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/05 3:52 a.m.•14 views

PoC-CVE-2021-41773

Explotación de Path Traversal en Apache HTTP Server CVE-2021-41773 Un exploit en Python para CVE-2021-41773, una vulnerabilidad de path traversal en Apache HTTP Server 2.4.49 que permite leer archivos arbitrarios del servidor. Detalles de la vulnerabilidad CVE-2021-41773 es una vulnerabilidad de...

9.8CVSS8.4AI score0.99992EPSS
SaveExploits167
Kitploit
Kitploit
•added 2026/10/05 3:49 a.m.•18 views

CVE-2020-3452

CVE-2020-3452 Little, stupid python validator? for CVE-2020-3452 on CISCO devices. Python first timer, pls do not kill me. ;- USAGE python CVE-2020-3452.py /path/to/input/file.txt /path/to/output/file.txt DISCLAIMER: Please use this script only on subjects you own or you have the permission to te...

7.5CVSS7.9AI score0.99992EPSS
SaveExploits25
Kitploit
Kitploit
•added 2026/10/05 3:49 a.m.•18 views

CVE-2025-24813

🚨 CVE-2025-24813 – Exploit de Apache Tomcat PUT JSP RCE Este repositorio contiene una prueba de concepto PoC completa para CVE-2025-24813 , una vulnerabilidad de Ejecución Remota de Código RCE en Apache Tomcat que utiliza el método HTTP PUT para desplegar un web shell malicioso JSP. 🔥 Este exploi...

10CVSS8.5AI score0.99927EPSS
SaveExploits51References1
Rows per page
Query Builder