123 matches found
firefox: thunderbird: Spoofing issue in the DOM: Core & HTML component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Spoofing issue in the DOM: Core & HTML component...
SUSE CVE-2026-6746
Use-after-free in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 150, Firefox ESR 115.35, Firefox ESR 140.10, Thunderbird 150, and Thunderbird 140.10...
CVE-2026-6762
Spoofing issue in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 150, Firefox ESR 115.35, Firefox ESR 140.10, Thunderbird 150, and Thunderbird 140.10...
CVE-2026-6762 Spoofing issue in the DOM: Core & HTML component
Spoofing issue in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 150, Firefox ESR 115.35, Firefox ESR 140.10, Thunderbird 150, and Thunderbird 140.10...
firefox -- Use-after-free
https://bugzilla.mozilla.org/showbug.cgi?id=2014596 reports: Use-after-free in the DOM: Core & HTML component...
com.vaadin:flow (2.9.1), com.vaadin:flow-client (2.9.1) +12 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.9.1)
com.vaadin:flow-server MAVEN version 2.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.9.1 - com.vaadin:flow-client 2.9.1 - com.vaadin:flow-component-demo-helpers 2.9.1 -...
com.vaadin:flow (2.11.3), com.vaadin:flow-client (2.11.3) +12 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.11.3)
com.vaadin:flow-server MAVEN version 2.11.3 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.11.3 - com.vaadin:flow-client 2.11.3 - com.vaadin:flow-component-demo-helpers 2.11.3 -...
com.vaadin:flow (2.11.5), com.vaadin:flow-client (2.11.5) +91 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.11.5)
com.vaadin:flow-server MAVEN version 2.11.5 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.11.5 - com.vaadin:flow-client 2.11.5 - com.vaadin:flow-component-demo-helpers 2.11.5 -...
com.vaadin:flow (4.0.6), com.vaadin:flow-client (4.0.6) +9 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (4.0.6)
com.vaadin:flow-server MAVEN version 4.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 4.0.6 - com.vaadin:flow-client 4.0.6 - com.vaadin:flow-component-demo-helpers 4.0.6 -...
com.vaadin:flow (2.10.6), com.vaadin:flow-client (2.10.6) +17 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.10.6)
com.vaadin:flow-server MAVEN version 2.10.6 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.10.6 - com.vaadin:flow-client 2.10.6 - com.vaadin:flow-component-demo-helpers 2.10.6 -...
com.vaadin:flow (2.13.0-beta1), com.vaadin:flow-client (2.13.0-beta1) +91 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.13.0-beta1)
com.vaadin:flow-server MAVEN version 2.13.0-beta1 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.13.0-beta1 - com.vaadin:flow-client 2.13.0-beta1 - com.vaadin:flow-component-demo-helpers...
com.vaadin:flow (2.13.3), com.vaadin:flow-client (2.13.3) +12 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.13.3)
com.vaadin:flow-server MAVEN version 2.13.3 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.13.3 - com.vaadin:flow-client 2.13.3 - com.vaadin:flow-component-demo-helpers 2.13.3 -...
com.vaadin:flow (3.0.5), com.vaadin:flow-client (3.0.5) +14 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (3.0.5)
com.vaadin:flow-server MAVEN version 3.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 3.0.5 - com.vaadin:flow-client 3.0.5 - com.vaadin:flow-component-demo-helpers 3.0.5 -...
com.vaadin:com.vaadin.gradle.plugin (22.0.16), com.vaadin:flow (9.0.14) +103 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (9.0.14)
com.vaadin:flow-server MAVEN version 9.0.14 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:com.vaadin.gradle.plugin 22.0.16 - com.vaadin:flow 9.0.14 - com.vaadin:flow-client 9.0.14 -...
com.vaadin:com.vaadin.gradle.plugin (22.0.22), com.vaadin:flow (9.0.19) +102 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (9.0.19)
com.vaadin:flow-server MAVEN version 9.0.19 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:com.vaadin.gradle.plugin 22.0.22 - com.vaadin:flow 9.0.19 - com.vaadin:flow-client 9.0.19 -...
com.github.mcollovati.vertx:vaadin-flow-sockjs (>=14.1.2, <=14.1.3), com.github.mcollovati.vertx:vertx-vaadin-flow (>=14.1.2, <=14.1.3) +21 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.1.7)
com.vaadin:flow-server MAVEN version 2.1.7 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.github.mcollovati.vertx:vaadin-flow-sockjs =14.1.2, =14.1.2, =14.1.22, =14.1.24 and more Source cves:...
com.github.mcollovati.vertx:vaadin-flow-sockjs (17.0.0), com.github.mcollovati.vertx:vertx-vaadin-flow (17.0.0) +18 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (4.0.1)
com.vaadin:flow-server MAVEN version 4.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.github.mcollovati.vertx:vaadin-flow-sockjs 17.0.0 - com.github.mcollovati.vertx:vertx-vaadin-flow 17.0.0 -...
com.vaadin:flow (2.3.2), com.vaadin:flow-client (2.3.2) +15 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.3.2)
com.vaadin:flow-server MAVEN version 2.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.3.2 - com.vaadin:flow-client 2.3.2 - com.vaadin:flow-component-demo-helpers 2.3.2 -...
com.vaadin:flow (2.7.3), com.vaadin:flow-client (2.7.3) +92 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.7.3)
com.vaadin:flow-server MAVEN version 2.7.3 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.7.3 - com.vaadin:flow-client 2.7.3 - com.vaadin:flow-component-demo-helpers 2.7.3 -...
com.vaadin:flow (2.8.9), com.vaadin:flow-client (2.8.9) +15 more potentially affected by CVE-2026-2742 via com.vaadin:flow-server (2.8.9)
com.vaadin:flow-server MAVEN version 2.8.9 is affected by a known vulnerability. The following packages have a transitive dependency on com.vaadin:flow-server and may be impacted: - com.vaadin:flow 2.8.9 - com.vaadin:flow-client 2.8.9 - com.vaadin:flow-component-demo-helpers 2.8.9 -...