113 matches found
Mozilla Firefox security vulnerabilities
Mozilla Firefox has a security vulnerability stemming from post-free reuse in its DOM: Core & HTML components...
Mozilla Firefox security vulnerabilities
A security vulnerability exists in Mozilla Firefox versions prior to 159, Firefox ESR versions prior to 115.44, Firefox ESR versions prior to 153.6, Thunderbird versions prior to 159, and Thunderbird versions prior to 153.6. This vulnerability stems from post-free reuse in the DOM: Core & HTML...
Mozilla Firefox security vulnerabilities
A security vulnerability exists in Mozilla Firefox versions prior to 159, Mozilla Firefox ESR versions prior to 115.44, Mozilla Firefox ESR versions prior to 153.6, Mozilla Thunderbird versions prior to 159, and Mozilla Thunderbird versions prior to 153.6. This vulnerability stems from a...
Astra Linux – Vulnerability in Firefox
DOM spoofing issue: Core & HTML components. This vulnerability has been fixed in Firefox 152 and Thunderbird 152...
Astra Linux – Vulnerability in Firefox
JIT compilation errors in the DOM: Core & HTML components. This vulnerability was fixed in Firefox 152, Firefox ESR 140.12, Firefox ESR 115.37, Thunderbird 152, and Thunderbird 140.12...
firefox: thunderbird: JIT miscompilation in the DOM: Core & HTML component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: JIT miscompilation in the DOM: Core & HTML component...
firefox: thunderbird: JIT miscompilation in the DOM: Core & HTML component
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: JIT miscompilation in the DOM: Core & HTML component...
SUSE CVE-2026-12323
Spoofing issue in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 152 and Thunderbird 152...
CVE-2026-12323 Spoofing issue in the DOM: Core & HTML component
Spoofing issue in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 152 and Thunderbird 152...
PYSEC-2026-220
Versions of the package dash-core-components before 2.13.0; all versions of the package dash-core-components; versions of the package dash before 2.15.0; all versions of the package dash-html-components; versions of the package dash-html-components before 2.0.16 are vulnerable to Cross-site...
tshistory-editor (>=0.2.0, <=0.4.0), tsview (>=0.2.0, <=0.2.1) potentially affected by CVE-2024-21485 via dash-html-components (0.10.0)
dash-html-components PYPI version 0.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - tshistory-editor =0.2.0, =0.2.0, =0.2.1 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
echelon8-test (0.0.1) potentially affected by CVE-2024-21485 via dash-html-components (0.10.1)
dash-html-components PYPI version 0.10.1 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - echelon8-test 0.0.1 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
divik (>=2.0.0b0, <=2.3.6) potentially affected by CVE-2024-21485 via dash-html-components (0.13.4)
dash-html-components PYPI version 0.13.4 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - divik =2.0.0b0, =2.3.6 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
datadriver (>=0.1.0, <=0.1.3), ddui (3.0.4) potentially affected by CVE-2024-21485 via dash-html-components (0.13.5)
dash-html-components PYPI version 0.13.5 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - datadriver =0.1.0, =0.1.3 - ddui 3.0.4 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
interpret (>=0.0.2, <=0.1.13) potentially affected by CVE-2024-21485 via dash-html-components (0.14.0)
dash-html-components PYPI version 0.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - interpret =0.0.2, =0.1.13 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
buzzword (>=1.2.1, <=1.2.3), tshistory-editor (>=0.5.0, <=0.8.1) +1 more potentially affected by CVE-2024-21485 via dash-html-components (1.0.0)
dash-html-components PYPI version 1.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - buzzword =1.2.1, =0.5.0, =0.6.0, =0.11.0 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
dash-tokamak (1.6.0), magani (2020.2.0) potentially affected by CVE-2024-21485 via dash-html-components (1.0.1)
dash-html-components PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - dash-tokamak 1.6.0 - magani 2020.2.0 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
dragg (0.0.0), dragg-gym (0.0.1) +6 more potentially affected by CVE-2024-21485 via dash-html-components (1.0.3)
dash-html-components PYPI version 1.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - dragg 0.0.0 - dragg-gym 0.0.1 - simba-uw-no-tf =1.2.9.2, =0.70.0, =0.10.0, =0.1.0, =0.11.1, =0.15.1 Source cves:...
shapash (>=1.0.0, <=1.7.1) potentially affected by CVE-2024-21485 via dash-html-components (1.1.1)
dash-html-components PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - shapash =1.0.0, =1.7.1 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...
june (>=1.1.0, <=1.1.2), rarity (>=1.0.0.dev9, <=1.0.2) potentially affected by CVE-2024-21485 via dash-html-components (1.1.3)
dash-html-components PYPI version 1.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on dash-html-components and may be impacted: - june =1.1.0, =1.0.0.dev9, =1.0.2 Source cves: CVE-2024-21485 Source advisory: OSV:PYSEC-2026-220...