89569 matches found
Fedora 46 : ags (2026-1664c569e1)
The remote Fedora 46 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-1664c569e1 advisory. Automatic update for ags-3.6.2.22-1.fc46. Changelog Mon Oct 26 2026 Dominik Mierzejewski - 3.6.2.22-1 - update to 3.6.2.22 resolves rhbz2558938 - backport...
CVE-2026-115825
HTTP::Server::PSGI versions before 1.0056 for Perl allow a single request to crash the server by declaring a large Content-Length. The request body is read with sysread calls sized by the remaining Content-Length. Perl grows the read buffer to the requested length before any data arrives, so the...
EUVD-2026-109562
HTTP::Server::PSGI versions before 1.0056 for Perl allow a single request to crash the server by declaring a large Content-Length. The request body is read with sysread calls sized by the remaining Content-Length. Perl grows the read buffer to the requested length before any data arrives, so the...
CVE-2026-116180
A flaw was found in vLLM. A remote client sharing the inference engine can trigger a Denial of Service DoS by submitting requests with prompt log probabilities enabled against a cached prefix. Because uninitialized memory is allocated for log probability tensors, cached token positions remain...
vLLM input validation error vulnerability
Versions vLLM 0.20.1 through 0.29.0 contain an input validation error vulnerability. This flaw stems from improper validation of stoptokenids. Remote attackers can exploit it by sending OpenAI chat, completion, generate, or batch requests containing invalid IDs, potentially causing the engine to...
Parse Platform Parse Server input validation error vulnerability
Versions prior to Parse Platform Parse Server 8.6.100 and versions from 9.0.0 through 9.10.4-alpha.3 contain an input validation error vulnerability. This vulnerability arises from the failure to reject writes to reserved internal field names within client objects; as a result, clients can store ...
openSUSE 16 Security Update : haproxy (openSUSE-SU-2026:22162-1)
The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:22162-1 advisory. This update for haproxy fixes the following issue: - h1-htx: report an error on a too long chunk-size line bsc1285046. Changes for haproxy: - Otel Updat...
AlmaLinux 9.6 [TuxCare] Security Update: ImageMagick / ImageMagick-c++ / ImageMagick-c++-devel / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792140497)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792140497 advisory. - ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to 6.9.13-56 and 7.1.2-31, a...
SUSE CVE-2026-49442
Cacti is an open source performance and fault management framework. Prior to version 1.2.31, a User Enumeration vulnerability allows an attacker to identify valid usernames on the Cacti service. When a user attempts to log in, the application returns slightly different error messages depending on...
Linux Distros Unpatched Vulnerability : CVE-2026-49442
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Cacti is an open source performance and fault management framework. Prior to version 1.2.31, a User Enumeration vulnerability allows an attacker to identify val...
Important: python-jwt
Issue Overview: A flaw was found in PyJWT. A remote attacker can trigger a Denial of Service DoS through outbound request amplification by submitting tokens containing unknown key identifiers. Because the library does not cache lookup failures or enforce a minimum refresh interval when fetching...
Security update for haproxy (moderate)
openSUSE security update: security update for haproxy ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:22162-1 Rating: moderate References: bsc1285046 Affected Products: openSUSE Leap 16.0 -------------------------------------------------------------...
Unity Linux 20.1050e / 20.1060e / 20.1070-8ae / 20.1070e Security Update: php (UTSA-2026-143724)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-143724 advisory. PHP uses longjmp for out-of-memory OOM errors to exit the current context and abort handling of the request. Some contexts may not properly account for this scenario...
CVE-2026-112913
On Windows, "ReadWriteLock" and "AsyncReadWriteLock" the SQLite-backed reader/writer lock connect SQLite to the lock database by its path, in every directory. SQLite derives three side files from that path: "-journal", the rollback journal pages saved to undo an interrupted write; "-wal", the...
SUSE CVE-2026-98876
In the Linux kernel, the following vulnerability has been resolved: host1x: bus: Fix missing ops null check in error teardown In host1xdeviceinit, the error teardown paths do not check client-ops before dereferencing it, unlike the forward init paths which correctly guard with 'client-ops &&'. Th...
SUSE CVE-2026-99030
In the Linux kernel, the following vulnerability has been resolved: net: skbuff: don't leave stale bytes in skbcopyandcsumbits When skbcopyandcsumbits reaches unreadable frags it returns 0 after copying only the linear part, and the rest of the caller's buffer is left as it was. The callers copy...
Origin Validation Error
Overview Twisted is an event-based network programming and multi-protocol integration framework. Affected versions of this package are vulnerable to Origin Validation Error via DNSDatagramProtocol.datagramReceived in src/twisted/names/dns.py, where DNS responses are accepted solely on the basis o...
CLSA-2026-1787917228 Fix of 43 CVEs
SECURITY UPDATE: crash when clearing the argument list while using it - debian/patches/CVE-2021-4166.patch: lock the argument list for ":all"; matches upstream patch 8.2.3884. - CVE-2021-4166 SECURITY UPDATE: reading past end of completion with a long line - debian/patches/CVE-2022-2343.patch:...
EUVD-2026-102952
MSAL Node authorization code flow may disclose parameters to an attacker-controlled endpoint...
Origin Validation Error
Overview @azure/msal-node is a Microsoft Authentication Library for Node Affected versions of this package are vulnerable to Origin Validation Error via the acquireTokenByCode method in ConfidentialClientApplication, which fails to sanitize the caller-supplied authCodePayload before use. An...