44 matches found
WordPress plugin Eduma security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
PT-2024-26645 · Thimpress · Thimpress Eduma
Name of the Vulnerable Software and Affected Versions: ThimPress Eduma versions n/a through 5.4.7 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS, which allows Reflected XSS. Recommendations: For versions n/a...
WordPress Eduma theme <= 5.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Rafie Muhammad Patchstack in WordPress Theme Eduma versions = 5.4.7...
WordPress Eduma Theme <= 5.4.7 is vulnerable to Cross Site Scripting (XSS)
Software Eduma Type Theme Vulnerable versions = 5.4.7 Fixed in 5.4.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35697 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2f915e1861e8 Credits Rafie Muhammad Patchstack Required privileg...