44 matches found
EUVD-2025-27956
Malicious code in bioql PyPI...
EUVD-2024-35455
Malicious code in bioql PyPI...
CVE-2025-39460
Missing Authorization vulnerability in ThimPress Eduma eduma allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eduma: from n/a through = 5.6.4...
CVE-2025-39460
Missing Authorization vulnerability in ThimPress Eduma eduma allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eduma: from n/a through = 5.6.4...
CVE-2025-39460 WordPress Eduma theme <= 5.6.4 - Broken Access Control vulnerability
Missing Authorization vulnerability in ThimPress Eduma eduma allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eduma: from n/a through = 5.6.4...
CVE-2025-39460
CVE-2025-39460 affects WordPress Eduma theme versions up to 5.6.4 and represents a Missing Authorization / Broken Access Control issue. The vulnerability is tied to overly permissive access control, enabling exploitation due to incorrectly configured security levels. Patchstack reports a fix in E...
CVE-2025-39460 WordPress Eduma theme <= 5.6.4 - Broken Access Control vulnerability
Missing Authorization vulnerability in ThimPress Eduma eduma allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eduma: from n/a through = 5.6.4...
CVE-2025-39460: Missing Authorization
Missing Authorization vulnerability in ThimPress Eduma eduma allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Eduma: from n/a through = 5.6.4...
PT-2025-22045 · Thimpress · Thimpress Eduma
Name of the Vulnerable Software and Affected Versions: ThimPress Eduma versions n/a through 5.6.4 Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: For versions n/a through...
WordPress plugin Eduma has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
WordPress Eduma theme <= 5.6.4 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Ananda Dhakal Patchstack in WordPress Theme Eduma versions = 5.6.4...
WordPress Eduma Theme <= 5.6.4 is vulnerable to Broken Access Control
Software Eduma Type Theme Vulnerable versions = 5.6.4 Fixed in 5.6.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2025-39460 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID a30089a9390c Credits Ananda Dhakal Patchstack Required...
CVE-2024-35697
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in ThimPress Eduma allows Reflected XSS.This issue affects Eduma: from n/a through 5.4.7...
Eduma < 5.4.8 - Reflected Cross-Site Scripting
Description The Eduma plugin for WordPress is vulnerable to Reflected Cross-Site Scripting in all versions up to, and including, 5.4.7 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that...
CVE-2024-35697
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in ThimPress Eduma allows Reflected XSS.This issue affects Eduma: from n/a through 5.4.7...
CVE-2024-35697
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in ThimPress Eduma allows Reflected XSS.This issue affects Eduma: from n/a through 5.4.7...
CVE-2024-35697 WordPress Eduma theme <= 5.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in ThimPress Eduma allows Reflected XSS.This issue affects Eduma: from n/a through 5.4.7...
CVE-2024-35697
CVE-2024-35697 (Eduma WordPress theme) is a reflected XSS in Eduma, affecting versions n/a–5.4.7. The issue is a result of improper input neutralization during web page generation, enabling reflected XSS via user-supplied input. The CVE entry notes a patch status of Patched for Eduma
CVE-2024-35697 WordPress Eduma theme <= 5.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in ThimPress Eduma allows Reflected XSS.This issue affects Eduma: from n/a through 5.4.7...
CVE-2024-35697: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in ThimPress Eduma allows Reflected XSS.This issue affects Eduma: from n/a through 5.4.7...