Lucene search
+L

20603 matches found

Vulnrichment
Vulnrichment
•added 2025/04/23 11:36 a.m.•15 views

CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS7AI score0.16036EPSS
SaveExploits0References2
CVE
CVE
•added 2025/04/23 11:36 a.m.•191 views

CVE-2025-2703

CVE-2025-2703 affects Grafana’s built-in XY Chart plugin through a DOM XSS flaw. The advisory text states that a user with Editor permissions can modify a panel to execute arbitrary JavaScript, indicating that the vulnerability stems from client-side script handling in the chart component and cou...

6.8CVSS7AI score0.16036EPSS
SaveExploits0References2
AlpineLinux
AlpineLinux
•added 2025/04/23 11:36 a.m.•135 views

CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS7AI score0.16036EPSS
SaveExploits0
Cvelist
Cvelist
•added 2025/04/23 11:36 a.m.•88 views

CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS0.16036EPSS
SaveExploits0References2
osv_bit
osv_bit
•added 2025/04/23 9:45 a.m.•35 views

BIT-OPENCART-2024-36694

OpenCart 4.0.2.3 is vulnerable to Server-Side Template Injection SSTI via the Theme Editor Function...

7.2CVSS5.5AI score0.00923EPSS
SaveExploits1References6
Patchstack
Patchstack
•added 2025/04/23 12:00 a.m.•24 views

Drupal UEditor - 百度编辑器 module * - Unauthenticated Other Vulnerability Type vulnerability

Drupal UEditor - 百度编辑器 module - Unauthenticated Other Vulnerability Type vulnerability discovered by Drupal Security Site in WordPress Module UEditor - 百度编辑器 versions...

7.3CVSS5.8AI score0.00396EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/23 12:00 a.m.•8 views

CVE-2025-2703: Improper Neutralization of Input During Web Page Generation

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS7AI score0.16036EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/04/23 12:00 a.m.•20 views

SourceForge Xfig code issues and vulnerabilities

Sourceforge Xfig is an open source charting tool from Sourceforge. A code issue vulnerability exists in Sourceforge Xfig that stems from a segmentation error in fig2dev that results in memory corruption...

5.5CVSS6.1AI score0.00246EPSS
SaveExploits1References4
CNNVD
CNNVD
•added 2025/04/23 12:00 a.m.•20 views

Grafana security vulnerabilities

Grafana is a set of open source monitoring tools from Grafana open source that provides a visual monitoring interface. The tool is primarily used to monitor and analyze Graphite, InfluxDB, and Prometheus, among others. A security vulnerability exists in Grafana version v11.1.0, which stems from a...

6.8CVSS6.5AI score0.16036EPSS
SaveExploits0References3
Drupal
Drupal
•added 2025/04/23 12:00 a.m.•48 views

UEditor - 百度编辑器 - Critical - Unsupported - SA-CONTRIB-2025-044

The security team is marking this project unsupported. There is a known security issue with the project that has not been fixed by the maintainer. If you would like to maintain this project, please read: https://www.drupal.org/node/251466s-becoming-owner-maintainer-or-co-mai...

7.3CVSS5.8AI score0.00396EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/04/23 12:00 a.m.•19 views

PT-2025-17601 · Unknown +1 · Xy Chart Plugin +1

Name of the Vulnerable Software and Affected Versions: The product name cannot be determined. Description: The built-in XY Chart plugin is affected by a DOM XSS issue. A user with Editor permissions can modify a panel to execute arbitrary JavaScript. Recommendations: At the moment, there is no...

9.9CVSS7.3AI score0.97553EPSS
SaveExploits27References59
Zero Day Initiative
Zero Day Initiative
•added 2025/04/23 12:00 a.m.•39 views

(0Day) Cloudera Hue Ace Editor Directory Traversal Information Disclosure Vulnerability

This vulnerability allows remote attackers to disclose sensitive information on affected installations of Cloudera Hue. Authentication is not required to exploit this vulnerability. The specific flaw exists within the Ace Editor web application. The issue results from the lack of proper validatio...

7.5CVSS7.1AI score0.01756EPSS
SaveExploits0
Grafana
Grafana
•added 2025/04/23 12:00 a.m.•36 views

XSS in XY Chart Plugin in Grafana

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript. This vulnerability first appeared in Grafana v11.1.0, and is fixed in 11.6.0+security-01, 11.5.3+security-01,...

6.8CVSS7AI score0.16036EPSS
SaveExploits0
NVD
NVD
•added 2025/04/22 12:15 p.m.•24 views

CVE-2025-3458

The Ocean Extra plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'oceangalleryid’ parameter in all versions up to, and including, 2.4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level...

6.4CVSS0.00295EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2025/04/22 12:15 p.m.•25 views

CVE-2025-3458

The Ocean Extra plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'oceangalleryid’ parameter in all versions up to, and including, 2.4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level...

5.4CVSS8.4AI score0.00295EPSS
SaveExploits0References4
CVE
CVE
•added 2025/04/22 11:12 a.m.•96 views

CVE-2025-3458

CVE-2025-3458 (Ocean Extra, WordPress) : The Ocean Extra plugin (WordPress) up to version 2.4.6 is vulnerable to Stored Cross-Site Scripting via the ocean_gallery_id parameter. Exploitation requires authenticated access (Contributor level or higher) and the Classic Editor plugin. The vulnerabilit...

6.4CVSS8.4AI score0.00295EPSS
SaveExploits0References4Affected Software1
GithubExploit
GithubExploit
•added 2025/04/22 5:00 a.m.•126 views

cve

Vulnerability Title: Arbitrary File Read in QCMS Authenticate...

6.5AI score
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/22 12:00 a.m.•7 views

CVE-2025-3458: Improper Neutralization of Input During Web Page Generation

The Ocean Extra plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'oceangalleryid’ parameter in all versions up to, and including, 2.4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level...

6.4CVSS8.5AI score0.00295EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/04/22 12:00 a.m.•22 views

PT-2025-31931 · Tracker · Pdf-Xchange Editor

Name of the Vulnerable Software and Affected Versions: PDF-XChange Editor version 10.5.2.395 Description: An out-of-bounds read vulnerability exists in the EMF functionality. Exploitation involves using a specially crafted EMF file, which could lead to the disclosure of sensitive information...

7.8CVSS6.6AI score0.00598EPSS
SaveExploits1References7
NVD
NVD
•added 2025/04/17 4:15 p.m.•20 views

CVE-2025-23958

Missing Authorization vulnerability in FADI MED Editor Wysiwyg Background Color editor-wysiwyg-background-color allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Editor Wysiwyg Background Color: from n/a through = 1.0...

6.5CVSS0.00384EPSS
SaveExploits0References1
Rows per page
Query Builder