20603 matches found
WordPress plugin WP Front User Submit / Front Editor has a cross-site scripting vulnerability.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports setting up personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...
PT-2025-20185 · WordPress · Aharonyan Wp Front Editor +1
Name of the Vulnerable Software and Affected Versions: aharonyan WP Front User Submit / Front Editor versions n/a through 4.9.3 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS in...
[SECURITY] Fedora 40 Update: digikam-8.6.0-4.fc40
digiKam is an easy to use and powerful digital photo management application, which makes importing, organizing and manipulating digital photos a "snap". An easy to use interface is provided to connect to your digital camera, preview the images and download and/or delete them. digiKam built-in ima...
Intelligent Build to Lossless monitoring
Monitoring Intelligent Build to Lossless can be done via the Graphics status indicator: If more in-depth monitoring is needed, an in-session Intelligent Build to Lossless visual indicator can be enabled for the session. This indicator is turned off by default. When enabled, it will display a visu...
PDF Viewer Memory Use Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat Document Cloud, Adobe Acrobat Reader Document Cloud, Adobe Acrobat 2017, Adobe Acrobat Reader Document Cloud 2017, Adobe Acrobat Reader Document Cloud 2015, and Adobe Acrobat Document Cloud 2015 is related to the use of...
ROS-20250430-06
A vulnerability in the vim text editor function is related to the execution of shell commands via specially crafted tar archives. created tar archives. Exploitation of the vulnerability could allow an attacker to execute arbitrary commands A vulnerability in the vim text editor function is relate...
[SECURITY] Fedora 42 Update: digikam-8.6.0-4.fc42
digiKam is an easy to use and powerful digital photo management application, which makes importing, organizing and manipulating digital photos a "snap". An easy to use interface is provided to connect to your digital camera, preview the images and download and/or delete them. digiKam built-in ima...
ape-flows-editor-ui (>=1.4.1, <=1.51.2) potentially affected by CVE-2025-46343 via @n8n/api-types (0.11.0)
@n8n/api-types NPM version 0.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on @n8n/api-types and may be impacted: - ape-flows-editor-ui =1.4.1, =1.51.2 Source cves: CVE-2025-46343 Source advisory: MEND:CVE-2025-46343...
CVE-2025-2893: Improper Neutralization of Input During Web Page Generation
The Gutenverse – Ultimate Block Addons and Page Builder for Site Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's countdown Block in all versions up to, and including, 2.2.1 due to insufficient input sanitization and output escaping on user supplied...
CVE-2025-3903
Vulnerability in Drupal UEditor - 百度编辑器.This issue affects UEditor - 百度编辑器:...
CVE-2025-3458
The Ocean Extra plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'oceangalleryid’ parameter in all versions up to, and including, 2.4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level...
CVE-2025-39512
Cross-Site Request Forgery CSRF vulnerability in Yuya Hoshino Bulk Term Editor bulk-term-editor allows Cross Site Request Forgery.This issue affects Bulk Term Editor: from n/a through = 1.1.4...
BIT-GRAFANA-2025-2703
The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...
ImageMagick SetQuantumFormat DoS
The vulnerability of the SetQuantumFormat function in the ImageMagick console-based graphics editor is related to incorrect calculation of buffer size during processing of received packets. Exploiting this vulnerability can allow an attacker to cause a service failure...
SUSE CVE-2025-2703
The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...
CVE-2025-2760 GIMP XWD File Parsing Integer Overflow Remote Code Execution Vulnerability
GIMP XWD File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
MAL-2025-3396 Malicious code in editor-inscriptions (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in editor-inscriptions (npm)
--- -= Per source details. Do not edit below this line.=-...