Lucene search
+L

855 matches found

Photon
Photon
•added 2026/06/08 12:00 a.m.•36 views

Critical Photon OS Security Update - PHSA-2026-5.0-91-0869

Updates of 'go', 'docker-compose', 'coredns' packages of Photon OS have been released...

9.8CVSS6.5AI score0.03796EPSS
SaveExploits4
GithubExploit
GithubExploit
•added 2026/06/06 6:11 p.m.•152 views

zero2shell-50

ZeroToShell-50 🚀 A highly curated, containerized training g...

5.7AI score
SaveExploits0
GithubExploit
GithubExploit
•added 2026/06/06 5:54 p.m.•177 views

zoneminder-rce-poc

just wait and see Proof of concept for an OS command injectio...

6.8AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/06/05 7:17 p.m.•26 views

CVE-2026-42869

SOCFortress CoPilot focuses on providing a single pane of glass for all your security operations needs. Prior to 0.1.57, SOCFortress CoPilot ships a hardcoded JWT signing secret as a fallback value in backend/app/auth/utils.py:28 and ships it verbatim in .env.example. Any deployment where JWTSECR...

10CVSS6.1AI score0.00563EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•6 views

docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2026-48587 via django (2.1.8)

django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2026-48587 Source advisory: OSV:GHSA-923M-GV2P-W5QP...

5.3CVSS6.4AI score0.00367EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•4 views

docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2026-6873 via django (2.1.8)

django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2026-6873 Source advisory: OSV:GHSA-H7PC-VWP9-298G...

4.3CVSS6.3AI score0.00245EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•4 views

docker-compose-control-center (3.1.0) potentially affected by CVE-2026-48587 via django (2.1.10)

django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2026-48587 Source advisory: OSV:GHSA-923M-GV2P-W5QP...

5.3CVSS6.4AI score0.00367EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•5 views

docker-compose-control-center (3.1.0) potentially affected by CVE-2026-6873 via django (2.1.10)

django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2026-6873 Source advisory: OSV:GHSA-H7PC-VWP9-298G...

4.3CVSS6.3AI score0.00245EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•4 views

docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2026-48587 via django (2.1.11)

django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2026-48587 Source advisory: OSV:GHSA-923M-GV2P-W5QP...

5.3CVSS6.4AI score0.00367EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•4 views

docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2026-6873 via django (2.1.11)

django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2026-6873 Source advisory: OSV:GHSA-H7PC-VWP9-298G...

4.3CVSS6.3AI score0.00245EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•4 views

ambition-edc (>=0.3.63, <=0.3.66), capreolus (0.1.3) +7 more potentially affected by CVE-2026-48587 via django (2.2.9)

django PYPI version 2.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - ambition-edc =0.3.63, =1.1.35, =1.13.0.dev5, =0.1.0, =2.1.0, =2.2.1 Source cves: CVE-2026-48587 Source advisory: OSV:GHSA-923M-GV2P-W5QP...

5.3CVSS6.4AI score0.00367EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•5 views

docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2026-8404 via django (2.1.8)

django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...

5.3CVSS6.5AI score0.00274EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•4 views

docker-compose-control-center (3.1.0) potentially affected by CVE-2026-8404 via django (2.1.10)

django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...

5.3CVSS6.5AI score0.00274EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/06/03 3:30 p.m.•4 views

docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2026-8404 via django (2.1.11)

django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...

5.3CVSS6.5AI score0.00274EPSS
SaveExploits0
IBM Security Bulletins
IBM Security Bulletins
•added 2026/06/03 11:32 a.m.•33 views

Security Bulletin: IBM Verify Antenna is affected by multiple vulnerabilities (CVE-2026-33815, CVE-2026-33816, CVE-2026-41889)

Summary IBM Verify Antenna has addressed these vulnerabilities in an update. Vulnerability Details CVEID:CVE-2026-41889 DESCRIPTION: pgx is a PostgreSQL driver and toolkit for Go. Prior to version 5.9.2, SQL injection can occur when the non-default simple protocol is used, a dollar quoted string...

9.8CVSS6.4AI score0.00605EPSS
SaveExploits0Affected Software1
RedhatCVE
RedhatCVE
•added 2026/06/02 10:02 p.m.•35 views

CVE-2026-47179

Arcane is an interface for managing Docker containers, images, networks, and volumes. Prior to 1.19.4, ProjectService.GetProjectFileContent returns the contents of any Docker Compose include directive declared in a project's compose file before any path-traversal validation runs. Because...

7.7CVSS8.5AI score0.00307EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2026/06/02 7:03 a.m.•143 views

hermes-sidecar-poc

Hermes PoC — Pod + Nacos + Math microservice Dubbo Triple S...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/05/30 1:08 a.m.•35 views

[SECURITY] Fedora 43 Update: docker-compose-5.1.4-1.fc43

Define and run multi-container applications with Docker...

9.8CVSS7.4AI score0.00507EPSS
SaveExploits0
Fedora
Fedora
•added 2026/05/30 12:55 a.m.•34 views

[SECURITY] Fedora 44 Update: docker-compose-5.1.4-1.fc44

Define and run multi-container applications with Docker...

9.8CVSS7.4AI score0.00507EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/05/30 12:34 a.m.•23 views

CVE-2026-39830 affecting package docker-compose for versions less than 2.27.0-11

CVE-2026-39830 affecting package docker-compose for versions less than 2.27.0-11. A patched version of the package is available...

9.1CVSS6.5AI score0.00683EPSS
SaveExploits0
Rows per page
Query Builder