846 matches found
Files or Directories Accessible to External Parties
Overview wwbn/avideo is an Audio and Video Platform or simply "A Video Platform". Affected versions of this package are vulnerable to Files or Directories Accessible to External Parties via the official Docker Compose configuration, which mounts the project root directory as the Apache document...
PT-2026-51433
Name of the Vulnerable Software and Affected Versions AVideo versions prior to 29.0 Description AVideo exposes sensitive .env files to unauthenticated users when deployed using the official Docker compose configuration. The docker-compose.yml file mounts the entire project root directory as the...
PraisonAI: PRAISONAI_CALL_AUTH=disabled environment variable unconditionally disables authentication
Summary Setting PRAISONAICALLAUTH=disabled completely disables all authentication on the /api/v1/agents/id/invoke endpoint. This bypass is advertised in the application's own error messages, making it likely to appear in production Docker and Compose configurations. Details python...
GHSA-8CCJ-P46R-JWQQ PraisonAI: PRAISONAI_CALL_AUTH=disabled environment variable unconditionally disables authentication
Summary Setting PRAISONAICALLAUTH=disabled completely disables all authentication on the /api/v1/agents/id/invoke endpoint. This bypass is advertised in the application's own error messages, making it likely to appear in production Docker and Compose configurations. Details python...
cybersec-bad-folio
DevFolio Application portfolio étudiant — Spring Boot 3.2 + V...
CVE-2026-25681 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-25681 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
CVE-2026-46598 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-46598 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
CVE-2026-25680 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-25680 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
CVE-2026-39835 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-39835 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
CVE-2026-39833 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-39833 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
CVE-2026-42502 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-42502 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
CVE-2026-39827 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-39827 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
CVE-2026-56852 affecting package docker-compose for versions less than 2.27.0-13
CVE-2026-56852 affecting package docker-compose for versions less than 2.27.0-13. A patched version of the package is available...
Critical Photon OS Security Update - PHSA-2026-5.0-91-0869
Updates of 'go', 'docker-compose', 'coredns' packages of Photon OS have been released...
zero2shell-50
ZeroToShell-50 🚀 A highly curated, containerized training g...
zoneminder-rce-poc
just wait and see Proof of concept for an OS command injectio...
CVE-2026-42869
SOCFortress CoPilot focuses on providing a single pane of glass for all your security operations needs. Prior to 0.1.57, SOCFortress CoPilot ships a hardcoded JWT signing secret as a fallback value in backend/app/auth/utils.py:28 and ships it verbatim in .env.example. Any deployment where JWTSECR...
docker-compose-control-center (>=3.1.1, <=3.1.2) potentially affected by CVE-2026-6873 via django (2.1.11)
django PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =3.1.1, =3.1.2 Source cves: CVE-2026-6873 Source advisory: OSV:GHSA-H7PC-VWP9-298G...
docker-compose-control-center (>=2.4.0, <=3.0.0) potentially affected by CVE-2026-6873 via django (2.1.8)
django PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center =2.4.0, =3.0.0 Source cves: CVE-2026-6873 Source advisory: OSV:GHSA-H7PC-VWP9-298G...
docker-compose-control-center (3.1.0) potentially affected by CVE-2026-6873 via django (2.1.10)
django PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - docker-compose-control-center 3.1.0 Source cves: CVE-2026-6873 Source advisory: OSV:GHSA-H7PC-VWP9-298G...