6 matches found
SUSE CVE-2018-9327
Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to execute arbitrary code on the server. The instance has to be configured to use a document database DirtyDB, CouchDB, MongoDB, or RethinkDB...
Design/Logic Flaw
Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to execute arbitrary code on the server. The instance has to be configured to use a document database DirtyDB, CouchDB, MongoDB, or RethinkDB...
CVE-2018-9327
Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to execute arbitrary code on the server. The instance has to be configured to use a document database DirtyDB, CouchDB, MongoDB, or RethinkDB...
CVE-2018-9327
Etherpad 1.5.x and 1.6.x before 1.6.4 are affected by an arbitrary-code-execution flaw on servers when configured to use a document database (DirtyDB, CouchDB, MongoDB, or RethinkDB). Upgrade to 1.6.4 or later to apply the fix.
CVE-2018-9327: Improper Input Validation
Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to execute arbitrary code on the server. The instance has to be configured to use a document database DirtyDB, CouchDB, MongoDB, or RethinkDB...
PT-2018-18984
Name of the Vulnerable Software and Affected Versions Etherpad versions 1.5.x through 1.6.3 Description The issue allows an attacker to execute arbitrary code on the server, but only if the instance is configured to use a document database such as DirtyDB, CouchDB, MongoDB, or RethinkDB...