CVE-2018-9327

2018-04-07T17:29:00
ID CVE-2018-9327
Type cve
Reporter NVD
Modified 2018-05-11T13:33:51

Description

Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to execute arbitrary code on the server. The instance has to be configured to use a document database (DirtyDB, CouchDB, MongoDB, or RethinkDB).