11044 matches found
Malware in @financials/ui-components
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in @financials/ui-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b4e926cb5ead89764d2bf06ee99599588691f94bf8e2bc5976cb73d5aa722bf2 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2025-2452 Malicious code in @financials/ui-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b4e926cb5ead89764d2bf06ee99599588691f94bf8e2bc5976cb73d5aa722bf2 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
[SECURITY] Fedora 42 Update: qt6-qtwebengine-6.8.2-4.fc42
Qt6 - QtWebEngine components...
Microprogramming Software Data Compromise
The vulnerability of Microprogramming Software in the Wiren Board controller is related to the presence of vulnerabilities in the borrowed components. Exploiting these vulnerabilities can allow a malicious actor, operating remotely, to compromise the confidentiality and accessibility of the...
MAL-2025-2343 Malicious code in messaging-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d9fec082e41ee10acbec950c120b5c9c4a3184fbe0ce6995a3da0356c826601e Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in messaging-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d9fec082e41ee10acbec950c120b5c9c4a3184fbe0ce6995a3da0356c826601e Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
GHSA-96V5-C2H5-56HM Apache Camel Message Header Injection through request parameters
Bypass/Injection vulnerability in Apache Camel. This issue affects Apache Camel: from 4.9.0 before 4.10.2, from 4.0.0 before 4.8.5, from 3.10.0 before 3.22.4. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and 3.22.4 for 3.x releases. This vulnerability is...
Apache Camel Message Header Injection through request parameters
Bypass/Injection vulnerability in Apache Camel. This issue affects Apache Camel: from 4.9.0 before 4.10.2, from 4.0.0 before 4.8.5, from 3.10.0 before 3.22.4. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and 3.22.4 for 3.x releases. This vulnerability is...
CVE-2025-29891
Bypass/Injection vulnerability in Apache Camel. This issue affects Apache Camel: from 4.10.0 before 4.10.2, from 4.8.0 before 4.8.5, from 3.10.0 before 3.22.4. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and 3.22.4 for 3.x releases. This vulnerability is...
MAL-2025-2293 Malicious code in cfa-react-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis aac7ddc598f480a5c87bd28d65a6fc762b5c9ce46b72934eabe3760b49f11a36 The OpenSSF Package Analysis project identified 'cfa-react-components' @ 2.8.8 npm as malicious. It is considered malicious because: - The packa...
Malicious code in cfa-react-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis aac7ddc598f480a5c87bd28d65a6fc762b5c9ce46b72934eabe3760b49f11a36 The OpenSSF Package Analysis project identified 'cfa-react-components' @ 2.8.8 npm as malicious. It is considered malicious because: - The packa...
PT-2025-11083
Name of the Vulnerable Software and Affected Versions Apache Camel versions 4.10.0 through 4.10.2 Apache Camel versions 4.8.0 through 4.8.5 Apache Camel versions 3.10.0 through 3.22.3 Description A bypass and injection issue exists in the default incoming header filter of Apache Camel. The filter...
Malware in @shein-components-test-ump/text-to-speech-tool
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
March 11, 2025—KB5053599 (OS Build 25398.1486)
March 11, 2025—KB5053599 OS Build 25398.1486 Applies To Windows Server, version 23H2 For information about Windows update terminology, see types of Windows updates and the monthly quality update types. To find an overview of Windows Server, version 23H2, see its update history page. Improvements...
@ts3d-hoops/web-viewer (>=2026.5.0, <=2026.6.0), @ts3d-hoops/web-viewer-components (>=2026.5.0, <=2026.6.0) +5 more potentially affected by CVE-2025-25977 via canvg (4.0.1)
canvg NPM version 4.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on canvg and may be impacted: - @ts3d-hoops/web-viewer =2026.5.0, =2026.5.0, =2026.5.0, =2026.5.0, =0.1.3, =1.22.9-beta.0, =1.0.9, =3.0.9 Source cves: CVE-2025-25977 Source advisory:...
GHSA-2C2H-2855-MF97 Apache Camel: Camel Message Header Injection via Improper Filtering
Bypass/Injection vulnerability in Apache Camel components under particular conditions. This issue affects Apache Camel: from 4.9.0 through = 4.10.1, from 4.8.0 through = 4.8.4, from 3.10.0 through = 3.22.3. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and...
Improper Handling of Case Sensitivity
Overview Affected versions of this package are vulnerable to Improper Handling of Case Sensitivity due to a flaw in the default filtering mechanism that only blocks headers starting with specific prefixes. An attacker can manipulate header entries to invoke arbitrary methods from the Bean registr...
CVE-2025-27636 Apache Camel: Camel Message Header Injection via Improper Filtering
Bypass/Injection vulnerability in Apache Camel components under particular conditions. This issue affects Apache Camel: from 4.10.0 through = 4.10.1, from 4.8.0 through = 4.8.4, from 3.10.0 through = 3.22.3. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS an...
SUSE-SU-2025:20235-1 Security update for pcp
This update for pcp fixes the following issues: - CVE-2024-45769: Fixed pmcd heap corruption through metric pmstore operations bsc1230551. - CVE-2024-45770: Fixed pmpost symlink attack allowing escalating pcp to root user bsc1230552...