11042 matches found
AZL-62092 CVE-2025-30715 affecting package mysql for versions less than 8.0.42-1
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Components Services. Supported versions that are affected are 8.0.0-8.0.41, 8.4.0-8.4.4 and 9.0.0-9.2.0. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to...
CVE-2025-30731
...
CVE-2025-30712
...
CVE-2025-30706
...
CVE-2025-21583
...
Security Bulletin: IBM Planning Analytics Workspace is affected by vulnerabilities
Summary There are vulnerabilities in multiple Open Source Software OSS components consumed by IBM Planning Analytics Workspace. These issues have been addressed by upgrading or removing the vulnerable libraries. Additionally, two Malicious File Upload vulnerabilities have been addressed. Please...
CVE-2025-30715: Uncontrolled Resource Consumption
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Components Services. Supported versions that are affected are 8.0.0-8.0.41, 8.4.0-8.4.4 and 9.0.0-9.2.0. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to...
CVE-2025-30704: Uncontrolled Resource Consumption
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Components Services. Supported versions that are affected are 8.0.0-8.0.41, 8.4.0-8.4.4 and 9.0.0-9.2.0. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to...
PT-2025-16197 · H3C · H3C Magic Be18000 +4
Name of the Vulnerable Software and Affected Versions: H3C Magic NX15 versions up to V100R014 H3C Magic NX30 Pro versions up to V100R014 H3C Magic NX400 versions up to V100R014 H3C Magic R3010 versions up to V100R014 H3C Magic BE18000 versions up to V100R014 Description: A critical issue has been...
Linux kernel vfio/pci DoS
The vulnerability of Linux operating system kernel components that handle vfio/pci interfaces is related to reading data beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to cause a service failure...
RDMA/hns DoS
The vulnerability of RDMA/hns components of the Linux operating system is related to the assignment of the NULL pointer. Exploiting this vulnerability can allow an attacker to cause a service failure...
Linux kernel LED DoS
The vulnerability of Linux kernel’s LED components is related to the assignment of the NULL pointer. Exploiting this vulnerability can allow an attacker to cause a service failure...
Linux DRM DoS
The vulnerability of the DRM/amd/display components in the Linux operating system is related to pointer arithmetic errors. Exploiting this vulnerability can allow an attacker to cause a service failure...
Linux DRM DoS
The vulnerability of the DRM/amd/display components in the Linux operating system is related to pointer assignment errors. Exploiting this vulnerability can allow an attacker to cause a service failure...
Apache Seata Deserialization DoS
The vulnerability of distribution software and the improvement of transaction performance in the architecture of Apache Seata microservices is related to deficiencies in the deserialization mechanism. Exploiting this vulnerability allows a malicious actor to trigger service failures through a...
Siemens SIDIS Prime
SUMMARY SIDIS Prime before V4.0.700 is affected by multiple vulnerabilities in the components OpenSSL, SQLite, Boost C++ Libraries and several Microsoft components as described below. Siemens has released a new version of SIDIS Prime and recommends to update to the latest version. 2. GENERAL...
VulnCheck KEV: CVE-2025-27636
Bypass/Injection vulnerability in Apache Camel components under particular conditions. This issue affects Apache Camel: from 4.10.0 through = 4.10.1, from 4.8.0 through = 4.8.4, from 3.10.0 through = 3.22.3. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS an...
Security Bulletin: IBM Security QRadar Analyst Workflow for IBM QRadar SIEM is vulnerable to using components with known vulnerabilities
Summary The product includes vulnerable components e.g., framework libraries that may be identified and exploited with automated tools. The update addresses these issues. Vulnerability Details CVEID:CVE-2024-52798 DESCRIPTION: path-to-regexp turns path strings into a regular expressions. In certa...
@accounter/client (>=0.0.4-alpha-20250320090944-cdc782d0161db7e3f975b7da0860200fd07b490b, <=0.0.4-alpha-20250326170142-96e7a3c4676b50d865f58a42522ed17e4da19ca8), @adithya07/nextn (0.1.0) +28 more potentially affected by CVE-2025-30218 via next (15.2.3)
next NPM version 15.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on next and may be impacted: - @accounter/client =0.0.4-alpha-20250320090944-cdc782d0161db7e3f975b7da0860200fd07b490b, =0.1.0, =0.1.8, =0.0.2, =0.1.10, =1.0.0, =0.1.0, =0.1.39, =0.1.4...
Ubuntu: Security Advisory (USN-7384-2)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...