Lucene search
+L

20643 matches found

Kitploit
Kitploit
•added 2026/10/02 5:00 p.m.•17 views

burner-net

BurnerNet 零信任、反取证HTTP客户端。清除秘密。切断痕迹。隐形坦克中的CPR。👻 BurnerNet 是一个 C++20 反取证 HTTP 客户端 。它提供一个流畅的、类似CPR的API,适用于不能完全信任本地机器的应用程序——从RAM中物理擦除秘密,并切断执行痕迹,以隐藏你的逻辑不被扫描器和调试器发现。 它为普通HTTP提供熟悉的主机兼容默认设置,并为敌对环境提供明确的强化配置文件。两种路径都偏爱短生命周期的客户端;高级信任由应用程序自行掌握。 正在寻找保护由BurnerNet下载的负载的方法?请查看 RipStop Codec 以进行内存中的资产解扰。 原则 • 快速开始...

6.3AI score
SaveExploits0References15
Kitploit
Kitploit
•added 2026/10/02 4:54 p.m.•21 views

SharpSpray

SharpSpray 本项目是我 PowerSpray.ps1 脚本的 C 移植版本。SharpSpray 是一组简单的代码,用于通过 LDAP 对域内所有用户执行密码喷洒攻击,并与 Cobalt Strike 兼容。 https://github.com/jnqpblc/Misc-PowerShell/blob/master/PowerSpray.ps1 默认情况下,它会自动从域中生成用户列表。 默认情况下,它会根据当前日期自动生成密码列表。 请注意不要锁定任何账户。 SharpSpray.exe --Seeds...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/02 4:52 p.m.•22 views

C-Game-Modding-Utility

C/C++ 游戏模组工具 此工具旨在让你更轻松地用 C/C++ 为第五/六世代主机游戏编写模组。 它处理了所有繁琐的配置工作,让你能专注于实际编码。 无需手动设置交叉编译器。 无需手动重建 ISO。 无需复杂的测试流程。 功能 支持 PS1、PS2、GameCube 和 Wii 自动下载所选平台所需的编译器/工具链 提供 GUI 和 CLI 界面 用你的代码修改重建游戏 ISO 支持向特定模拟器进行实时注入,实现快速测试 代码洞穴查找器和每帧挂钩查找器 多版本符号管理 更多功能! 点击此处查看 Wiki 快速入门: 创建项目 1. 点击“创建新项目”,并为其命名 2. 选择你的游戏平台 ...

6.2AI score
SaveExploits0References23
Kitploit
Kitploit
•added 2026/10/02 4:48 p.m.•23 views

slides

diapositivas Hack Different: Pwnear iOS 14 con Bugz de la Generación Z BlackHat USA 2021 Zhi Zhou@CodeColorist, Jundong Xie @Jdddong artículo grabación parodia See No Eval: Ejecución dinámica de código en tiempo de ejecución en Objective-C RWCTF 2021 Zhi Zhou@CodeColorist Cross-Site Escape: Pwnea...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 4:43 p.m.•24 views

MalvexC2

!WARNING Trabajo en curso: Este es un proyecto paralelo en desarrollo que está incompleto y no es seguro. ¡Está pensado únicamente como un campo de pruebas para mí mismo! !CAUTION Úselo bajo su propio riesgo: El código en este repositorio podría ser dañino. ¡Ejecute y use solo cosas que entienda!...

5.9AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/02 4:40 p.m.•18 views

elfpeek

elfpeek Minimal ELF inspector with interactive REPL for quick binary analysis Why? Not a replacement for readelf or objdump. Just a quick, focused tool for common RE questions: What's the binary layout? Which segment/section contains this address? What's the file offset for this VA? What bytes ar...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 4:36 p.m.•8 views

CVE-2017-7651

Información Este repositorio se utiliza para mostrar el código C++ utilizado por Felipe Balabanian en su descubrimiento https://bugs.eclipse.org/bugs/showbug.cgi?id=529754. Puedes encontrar el binario compilado en la sección de lanzamientos. Descargo de responsabilidad Este no es mi código y no m...

7.5CVSS7.6AI score0.05213EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/02 4:35 p.m.•21 views

wolfCOSE

wolfCOSE wolfCOSE es una biblioteca ligera en C que implementa CBOR RFC 8949, COSE RFC 9052/9053 y ML-DSA para COSE RFC 9964 poscuántico, utilizando wolfSSL como backend criptográfico. Características Principales Conjunto completo de mensajes RFC 9052 : los seis tipos de mensaje COSE, incluidos...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/02 4:25 p.m.•17 views

CVE-2019-25137-Version-Research

Investigación de Versiones Afectadas por CVE-2019-25137 Resumen de CVE-2019-25137 CVE-2019-25137 es una vulnerabilidad de inyección XSLT en Umbraco CMS. La vulnerabilidad está presente en la página web Visualizer XSLT Transformaciones de Lenguaje de Hojas de Estilo Extensibles. La URI vulnerable...

7.2CVSS7.6AI score0.0412EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/02 4:22 p.m.•11 views

Sharpmad

Sharpmad C 版本的 Powermad 尚未完成且未完全测试。同时缺少以下功能: Invoke-DNSUpdate Get-KerberosAESKey 临时说明 ADIDNS 模块 Sharpmad.exe ADIDNS -Action new -Node test 操作| 描述 ---|--- AddACE| 向节点添加 ACE。 Disable| 将节点标记为已删除。 GetDACL| 获取节点或区域的 DACL。 GetOwner| 获取节点所有者。 GetAttribute| 获取节点属性值。 GetTombsone| 获取节点删除状态。 GetZone|...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 4:07 p.m.•15 views

EXCELntDonut

| \ / / | | | | || \ | | | | \ / | | | | | | ' | | | | |/ | ' | | | | | | | / \ || || || | | | || || | | | | | || | | |//\|||| |||/ /|| ||,|| 作者 @JoeLeonJr @FortyNorthSec EXCELntDonut 是一个 XLM Excel 4.0 宏生成器。从 C 源代码(EXE)开始,最终生成一个可在内存中执行代码的 XLM Excel 4.0 宏。XLM Excel 4.0 宏可以保存为 .XLS 文件。 安装...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/02 4:02 p.m.•19 views

GDA-android-reversing-Tool

ˇ GDA(GJoy Dex分析器) GDA是一个用C++实现的强大的Dalvik字节码反编译器,具有分析速度快、内存和磁盘消耗低、反编译apk、dex、odex、oat、jar、class、aar文件能力强的优点。 GDA是完全原生的软件,无需任何安装和Java虚拟机即可运行,在任何新的Windows系统和虚拟机系统中都可以正常工作,无需额外配置。GDA反编译器项目始于2013年,首个版本1.0于2015年在GDA官网发布。...

6AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/02 3:59 p.m.•18 views

appinfo-standalone

将UACME方法59移植到独立的.C文件中 Youtube视频演示: https://www.youtube.com/watch?v=UZdfh5RtR0&lc=UgxWnzgQ0x2KZBZIq6V4AaABAg...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 3:50 p.m.•23 views

BridgeHead

BridgeHead Acceso nativo en C++ a Active Directory a través de ADWS, sin .NET, sin WCF, sin pila HTTP. BridgeHead es una librería estática en C++20 que implementa la pila completa del protocolo Active Directory Web Services ADWS directamente sobre TCP. Nombrado en honor al servidor puente de AD, ...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 3:48 p.m.•13 views

CVE-2021-25646-GUI

CVE-2021-25646-GUI 学习C语言实现的一小demo,部分代码实现参考于网络。...

9CVSS8AI score0.99001EPSS
SaveExploits8
Kitploit
Kitploit
•added 2026/10/02 3:44 p.m.•22 views

tcpflow

TCPFLOW 1.5.0 下载目录:http://digitalcorpora.org/downloads/tcpflow/ 安装 大多数常见的 GNU/Linux 发行版在其软件仓库中都包含了 tcpflow。因此在 Debian/Ubuntu 等系统上,可以运行: sudo apt-get install tcpflow 在 Fedora/RedHat/CentOS 等系统上,可以运行: sudo dnf install tcpflow 这样就完成了。如果由于某种原因上述方法不够好,你可以从源代码编译: 从源代码构建 编译适用于 Linux 的版本...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/02 3:33 p.m.•30 views

sylkie

sylkie A command line tool and library for testing networks for common address spoofing security vulnerabilities in IPv6 networks using the Neighbor Discovery Protocol. Getting Started Note: This project is still in the early phases of development. If you run into any problems, please consider...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/02 3:32 p.m.•19 views

Certify

Certify Certify 是一个 C 工具,用于枚举和滥用 Active Directory 证书服务 AD CS 中的错误配置。 @harmj0y 和 @tifkin 是 Certify 及相关的 AD CS 研究的主要作者(博客和白皮书)。 目录 Certify 用法 防御考虑 编译说明 附注:通过 PowerShell 运行 Certify 附注的附注:通过 PSRemoting 运行 Certify 反思 致谢 用法 命令概览和全面的使用细节可在wiki上找到。 防御考虑 Certify 在 2021 年 Black Hat 上随我们的演讲 "Certified...

6.2AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/02 3:30 p.m.•21 views

infer

Infer Infer 是一款针对 Java、C++、Objective-C 和 C 的静态分析工具。Infer 使用 OCaml 编写。 安装 请阅读我们的入门指南页面,了解如何安装打包版本的 Infer。若要从源码构建 Infer,请参阅 INSTALL.md。 贡献 请参阅 CONTRIBUTING.md。 许可证 Infer 采用 MIT 许可证。 注意:启用 Java 支持可能需要您下载并安装依据 GPL 授权的组件。...

5.9AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/02 3:25 p.m.•17 views

nano-analyzer

Nano-analyzer 由AISLE 提供的极简 LLM 驱动的零日漏洞扫描器。 仅为演示目的的研究原型。 这是一个简单的单文件工具,能够检测真实的零日漏洞。请注意,这是一个原型,偏向于 C/C++ 内存安全漏洞,并且会产生误报。我们本着开放研究的精神原样分享它——请留意其中可能存在的尖锐问题。 功能说明 Nano-analyzer 是一个简单的单文件 Python 扫描器,它将源代码通过一个三阶段 LLM 流水线处理: 1. 上下文生成 — 模型为文件撰写安全简报:它的功能、不受信任数据的流向、存在的缓冲区及其大小。 2. 漏洞扫描 —...

6.4AI score
SaveExploits0References2
Rows per page
Query Builder