20638 matches found
SharpStat
SharpStat C utility that uses WMI to run "cmd.exe /c netstat -n", save the output to a file, then use SMB to read and delete the file remotely Description This script will attempt to connect to all the supplied computers and use WMI to execute cmd.exe /c netstat -n . The file the output is saved ...
Rubeus
Rubeus Rubeus is a C toolset for raw Kerberos interaction and abuses. It is heavily adapted from Benjamin Delpy's Kekeo project CC BY-NC-SA 4.0 license and Vincent LE TOUX's MakeMeEnterpriseAdmin project GPL v3.0 license. Full credit goes to Benjamin and Vincent for working out the hard component...
smack
SMACK is both a modular software verification toolchain and a self-contained software verifier. It can be used to verify the assertions in its input programs. In its default mode, assertions are verified up to a given bound on loop iterations and recursion depth; it contains experimental support...
VX-API
managed by vx-underground | follow us on Twitter | download malware samples at the VXUG/samples page VX-API Version: 2.01.015 Developer: smellyvx The VX-API is a collection of malicious functionality to aid in malware development. It is recommended you clone and/or download this entire repo then...
SharpShares
SharpShares Multithreaded C .NET Assembly to enumerate accessible network shares in a domain Built upon djhohnstein's SharpShares project .\SharpShares.exe help Usage: SharpShares.exe /threads:50 /ldap:servers /ou:"OU=Special Servers,DC=example,DC=local" /filter:SYSVOL,NETLOGON,IPC$,PRINT$ /verbo...
invisible_playwright
Playwright gets caught by anti-bots and captchas. This one runs on an anti-detect Firefox with an undetected fingerprint, compatible with your existing Playwright code. How it works Anti-bots ask two questions, and reCAPTCHA, hCaptcha and Cloudflare Turnstile score the answers. invisibleplaywrigh...
WordPress WPCafe – Restaurant Menu, Online Food Ordering & Table Booking System plugin <= 3.0.19 - Missing Authorization to Unauthenticated Arbitrary Email Notification Flow Read/Create/Update/Delete vulnerability
Missing Authorization to Unauthenticated Arbitrary Email Notification Flow Read/Create/Update/Delete vulnerability discovered by Niv Kochan in WordPress Plugin WPCafe versions = 3.0.19...
ExportHider
ExportHider ExportHider generates a C++ DLL template which contains a code stub that allows you to hide Exported Functions from the Export Directory of the DLL on the filesystem. After putting the function definitions and compiling the file, you won't see the hidden export functions through PE Fi...
SharpSploit
SharpSploit SharpSploit is a .NET post-exploitation library written in C that aims to highlight the attack surface of .NET and make the use of offensive .NET easier for red teamers. SharpSploit is named, in part, as a homage to the PowerSploit project, a personal favorite of mine! While SharpSplo...
dnsenum
README - dnsenum.pl VERSION: 1.2.4 multithreaded perl script to enumerate DNS information of a domain and to discover non-contiguous ip blocks. OPERATIONS: 1 Get the host's addresse A record. 2 Get the namservers threaded. 3 Get the MX record threaded. 4 Perform axfr queries on nameservers and ge...
burner-net
BurnerNet Zero-trust, anti-forensic HTTP client. Wipes secrets. Severs traces. CPR in a Stealth Tank. 👻 BurnerNet is a C++20 anti-forensic HTTP client. It provides a fluent, CPR-like API for apps that cannot fully trust the local machine—physically wiping secrets from RAM and severing execution...
SharpSpray
SharpSpray This project is a C port of my PowerSpray.ps1 script. SharpSpray a simple code set to perform a password spraying attack against all users of a domain using LDAP and is compatible with Cobalt Strike. https://github.com/jnqpblc/Misc-PowerShell/blob/master/PowerSpray.ps1 By default it wi...
C-Game-Modding-Utility
C/C++ Game Modding Utility This utility aims to make writing mods for 5th/6th generation console games in C/C++ easier. It handles all the tedious setup, letting you focus on actually writing code. No manual cross-compiler setup. No manual ISO rebuilding. No complicated testing workflows. Feature...
MalvexC2
!WARNING Work in Progress: This is a WIP side project that is incomplete and insecure! It is only meant to be used as a playground for myself !CAUTION Use at your own risk: Code in this repository might be harmful. Only run and use things you understand! Malvex C2 Welcome to the repository of the...
elfpeek
elfpeek Minimal ELF inspector with interactive REPL for quick binary analysis Why? Not a replacement for readelf or objdump. Just a quick, focused tool for common RE questions: What's the binary layout? Which segment/section contains this address? What's the file offset for this VA? What bytes ar...
wolfCOSE
wolfCOSE wolfCOSE is a lightweight C library implementing CBOR RFC 8949, COSE RFC 9052/9053, and post-quantum ML-DSA for COSE RFC 9964 using wolfSSL as the crypto backend. Main Features Complete RFC 9052 message set : all six COSE message types, including multi-signer COSESign and multi-recipient...
Sharpmad
Sharpmad C version of Powermad This is not yet complete and has not been fully tested. It's also missing the following: Invoke-DNSUpdate Get-KerberosAESKey Temp Readme ADIDNS Module Sharpmad.exe ADIDNS -Action new -Node test Action| Description ---|--- AddACE| Add ACE to node. Disable| Tombstone ...
EXCELntDonut
| \ / / | | | | || \ | | | | \ / | | | | | | ' | | | | |/ | ' | | | | | | | / \ || || || | | | || || | | | | | || | | |//\|||| |||/ /|| ||,|| by @JoeLeonJr @FortyNorthSec EXCELntDonut is a XLM Excel 4.0 macro generator. Start with C source code EXE and end with a XLM Excel 4.0 macro that...
GDA-android-reversing-Tool
ˇ GDAGJoy Dex Analyzer GDA, an powerful Dalvik bytecode decompiler implemented in C++, which has the advantages of fast analysis and low memory&disk consumption and an stronger ability to decompiling the apk, dex, odex, oat, jar, class, aar files. GDA is completely native software and works witho...