Lucene search
+L

3096 matches found

Kitploit
Kitploit
•added 2026/09/26 5:46 a.m.•14 views

Venom

Venom Venom is a C++ library that is meant to give an alternative way to communicate, instead of creating a socket that could be traced back to the process, it creates a new "hidden" there is no window shown detached edge process edge was chosen because it is a browser that is installed on every...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/25 4:11 a.m.•42 views

bst

Binary String Toolkit Summary The Binary String Toolkit or BST for short is a rather simple utility to convert binary strings to various formats suitable for inclusions in source codes, such as those used to develop exploits and Proof of Concepts in the security field. Features Convert and dump...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/25 12:49 a.m.•9 views

SilkETW

SilkETW & SilkService SilkETW & SilkService are flexible C wrappers for ETW, they are meant to abstract away the complexities of ETW and give people a simple interface to perform research and introspection. While both projects have obvious defensive and offensive applications they should primaril...

6.4AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/09/24 7:06 p.m.•16 views

Mhyprot2DrvControl

Mhyprot2DrvControl Una librería que permite usar el controlador mhyprot2 para enumerar módulos de procesos, leer/escribir memoria de procesos y terminar procesos. Uso Compila y ejecuta, consulta Driver\MhyProt2.cs para ver las funciones disponibles y su uso. Demo...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/24 12:01 p.m.•9 views

expat_2_1_0_CVE-2024-28757

Expat, Release 2.1.0 This is Expat, a C library for parsing XML, written by James Clark. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in the...

7.5CVSS6.4AI score0.02006EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2026/09/23 12:00 a.m.•15 views

Linux Distros Unpatched Vulnerability : CVE-2026-95818

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A stack-based buffer overflow in the dynamic loader ld.so of the GNU C Library glibc versions 2.14 through 2.44 allows a local attacker to crash or corrupt the...

3.6CVSS6.1AI score0.00129EPSS
SaveExploits0References4
NVD
NVD
•added 2026/09/22 5:17 p.m.•12 views

CVE-2026-95818

A stack-based buffer overflow in the dynamic loader ld.so of the GNU C Library glibc versions 2.14 through 2.44 allows a local attacker to crash or corrupt the memory of setuid/setgid ATSECURE programs. When such a program's DTRPATH or DTRUNPATH begins with $ORIGIN and is followed by NUL or '/' t...

3.6CVSS0.00129EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/22 4:18 p.m.•10 views

UBUNTU-CVE-2026-86805

A time-of-check to time-of-use TOCTOU race condition in the dynamic loader ld.so of the GNU C Library glibc versions 2.14 through 2.44 allows a local attacker to escalate privileges. When expanding $ORIGIN in DTRPATH for setuid/setgid ATSECURE programs, glibc validates the lexically normalized...

6.3CVSS6.4AI score0.00124EPSS
SaveExploits0References3
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/22 7:14 a.m.•18 views

Security Bulletin: IBM Guardium Data Protection is affected by multiple vulnerabilities.

Summary IBM Guardium Data Protection has addressed these vulnerabilities in an update. Vulnerability Details CVEID:CVE-2026-4046 DESCRIPTION: The iconv function in the GNU C Library versions 2.43 and earlier may crash due to an assertion failure when converting inputs from the IBM1390 or IBM1399...

9.1CVSS6.8AI score0.01827EPSS
SaveExploits6Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/22 12:00 a.m.•5 views

CVE-2026-95818: Stack-based Buffer Overflow

A stack-based buffer overflow in the dynamic loader ld.so of the GNU C Library glibc versions 2.14 through 2.44 allows a local attacker to crash or corrupt the memory of setuid/setgid ATSECURE programs. When such a program's DTRPATH or DTRUNPATH begins with $ORIGIN and is followed by NUL or '/' t...

3.6CVSS6.1AI score0.00129EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/09/19 9:08 a.m.•10 views

wolfCOSE v2.0.0

wolfCOSE wolfCOSE is a lightweight C library implementing CBOR RFC 8949, COSE RFC 9052/9053, and post-quantum ML-DSA for COSE RFC 9964 using wolfSSL as the crypto backend. Main Features Complete RFC 9052 message set : all six COSE message types, including multi-signer COSESign and multi-recipient...

6.1AI score
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/09/19 2:00 a.m.•3 views

SUSE CVE-2026-8674

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS5.9AI score0.00342EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•16 views

Linux Distros Unpatched Vulnerability : CVE-2026-8674

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200...

5.3CVSS6AI score0.00342EPSS
SaveExploits0References4
NVD
NVD
•added 2026/09/17 5:16 p.m.•17 views

CVE-2026-8674

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS0.00342EPSS
SaveExploits0References5
OSV
OSV
•added 2026/09/17 5:16 p.m.•13 views

DEBIAN-CVE-2026-8674

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS5.9AI score0.00342EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/09/17 4:54 p.m.•12 views

EUVD-2026-82326

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS6AI score0.00342EPSS
SaveExploits0References4
OSV
OSV
•added 2026/09/17 4:54 p.m.•9 views

CVE-2026-8674 Assertion failure in the DNS stub resolver with a long search domain

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS6AI score
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2026/09/17 4:54 p.m.•17 views

CVE-2026-8674 Assertion failure in the DNS stub resolver with a long search domain

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS6AI score0.00342EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/17 4:54 p.m.•54 views

CVE-2026-8674

A assertion failure in the DNS stub resolver of the GNU C Library (glibc) versions 2.26 through 2.44 aborts any process that resolves names through the library. The root cause is that when the search list in /etc/resolv.conf or the LOCALDOMAIN environment variable contains a domain of roughly 200...

5.3CVSS6AI score0.00342EPSS
SaveExploits0References5
Cvelist
Cvelist
•added 2026/09/17 4:54 p.m.•31 views

CVE-2026-8674 Assertion failure in the DNS stub resolver with a long search domain

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS0.00342EPSS
SaveExploits0References4
Rows per page
Query Builder