Lucene search
+L

3096 matches found

Kitploit
Kitploit
•added 2026/10/01 4:49 a.m.•48 views

memoro

Memoro Memoro is a highly detailed heap profiler. Memoro not only shows you where and when your program makes heap allocations, but will show you how your program actually used that memory. Memoro collects detailed information on accesses to the heap, including reads and writes to memory and when...

6.1AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/01 2:58 a.m.•20 views

resiprocate

Overview The reSIProcate repository contains the following C++ libraries and applications: resip library: comprehensive RFC3261 SIP stack dum Dialog Usage Manager library: high level SIP library for creating SIP user agents no media stack recon library: high level SIP UA library with media stack...

6.4AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/01 2:32 a.m.•17 views

longfellow-zk

Longfellow ZK Overview The Longfellow library enables the construction of zero-knowledge protocols concerning legacy identity verification standards such as the ISO MDOC standard, the JWT standard, and W3 Verifiable Credentials. This implementation is described in: Anonymous credentials from ECDS...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/01 12:53 a.m.•21 views

wolfCOSE

wolfCOSE wolfCOSE is a lightweight C library implementing CBOR RFC 8949, COSE RFC 9052/9053, and post-quantum ML-DSA for COSE RFC 9964 using wolfSSL as the crypto backend. Main Features Complete RFC 9052 message set : all six COSE message types, including multi-signer COSESign and multi-recipient...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/01 12:47 a.m.•20 views

SindriKit

SindriKit Offensive Development Deserves Better Architecture. A C library for building offensive capabilities. Core Concept Most offensive utilities hardcode their execution mechanics inside the technique's logic. A reflective loader doesn't just map an image; it maps it using a specific, hardcod...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/09/30 9:36 p.m.•20 views

UnhookMe

UnhookMe - Dynamically unhooking imports resolver In the era of intrusive AVs and EDRs that introduce hot-patches to the running processes for their enhanced optics requirements, modern adversaries must have a robust tool to slide through these watchguards. The propsed implementation of dynamic...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/30 9:06 p.m.•14 views

libsigrok

README The sigrok project aims at creating a portable, cross-platform, Free/Libre/Open-Source signal analysis software suite that supports various device types such as logic analyzers, oscilloscopes, multimeters, and more. libsigrok is a shared library written in C which provides the basic API fo...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/30 8:46 p.m.•19 views

xmlsec

Biblioteca XMLSec La biblioteca XMLSec proporciona una implementación basada en C para los principales estándares de seguridad XML: Sintaxis y procesamiento de firmas XML Sintaxis y procesamiento de cifrado XML Puede encontrar información detallada sobre las funciones y algoritmos compatibles en...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/30 8:40 p.m.•27 views

MeshCore

About MeshCore MeshCore is a lightweight, portable C++ library that enables multi-hop packet routing for embedded projects using LoRa and other packet radios. It is designed for developers who want to create resilient, decentralized communication networks that work without the internet. 🔍 What is...

6.2AI score
SaveExploits0References10
Kitploit
Kitploit
•added 2026/09/30 6:35 p.m.•18 views

VX-API

managed by vx-underground | follow us on Twitter | download malware samples at the VXUG/samples page VX-API Version: 2.01.015 Developer: smellyvx The VX-API is a collection of malicious functionality to aid in malware development. It is recommended you clone and/or download this entire repo then...

5.9AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/30 6:34 p.m.•14 views

pinjectra

Pinjectra Pinjectra is a C/C++ library that implements Process Injection techniques with focus on Windows 10 64-bit in a "mix and match" style. Here's an example: // CreateRemoteThread Demo + DLL Load i.e., LoadLibraryA as Entry Point executor = new CodeViaCreateRemoteThread new...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/30 5:37 p.m.•19 views

tiny-AES-c

Tiny AES in C This is a small and portable implementation of the AES ECB, CTR and CBC encryption algorithms written in C. You can override the default key-size of 128 bit with 192 or 256 bit by defining the symbols AES192 or AES256 in aes.h. The API is very simple and looks like this I am using C...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/30 4:12 p.m.•34 views

kdmp-parser

kdmp-parser This C++ library parses Windows kernel full dumps .dump /f in WinDbg, BMP dumps .dump /ka in WinDbg as well as more recent dump types that were introduced in 2022. The library supports loading 64-bit dumps and provides read access to things like: The context record, The exception...

6.3AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/09/30 11:25 a.m.•20 views

wsb-detect

⏳ wsb-detect wsb-detect enables you to detect if you are running in Windows Sandbox "WSB". The sandbox is used by Windows Defender for dynamic analysis, and commonly manually by security analysts and alike. At the tail end of 2019, Microsoft introduced a new feature named Windows Sandbox WSB for...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/30 8:17 a.m.•8 views

external_expat_2.1.0_CVE-2022-43680

Expat, Release 2.1.0 This is Expat, a C library for parsing XML, written by James Clark. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in the...

7.5CVSS6.5AI score0.02457EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/09/30 6:38 a.m.•18 views

libptrace

libptrace libptrace is an event driven process/thread debugging, tracing, and manipulation framework. It is written in C and has Python 2.7 and 3.7 bindings. It is meant to be used as a library. The API has been designed with cross-platform support in mind. Although the current version only runs ...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/29 11:49 p.m.•16 views

wnfexec

Resumen WnfExec es una librería de prueba de concepto en C que inyecta shellcode en un proceso mediante el secuestro de un callback de suscripción WNF y luego desencadenando un cambio de estado. No hay nada novedoso aquí y fue construida basándose en la investigación de otros. Mi intención fue...

6.3AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/09/29 8:34 p.m.•10 views

external_expat-2.1.0_CVE-2022-43680

Expat, Release 2.1.0 This is Expat, a C library for parsing XML, written by James Clark. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in the...

7.5CVSS7AI score0.02457EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/09/29 4:57 p.m.•13 views

external_expat_AOSP10_r33_CVE-2022-23990

Expat, versión 2.2.6 Esto es Expat, una biblioteca de C para analizar XML, iniciada por James Clark en 1997. Expat es un analizador XML orientado a flujo. Esto significa que registras manejadores con el analizador antes de comenzar el análisis. Estos manejadores se llaman cuando el analizador...

7.5CVSS7.4AI score0.03992EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/09/29 12:37 p.m.•15 views

external_libexif_AOSP10_CVE-2020-0452

libexif ------- DESCRIPTION libexif is a library for parsing, editing, and saving EXIF data. It is intended to replace lots of redundant implementations in command-line utilities and programs with GUIs. FEATURES libexif supports parsing, editing and saving of EXIF data. In addition, it has gettex...

9.8CVSS7.3AI score0.03327EPSS
SaveExploits0
Rows per page
Query Builder