3424 matches found
CVE-2016-9012
CloudVision Portal CVP before 2016.1.2.1 allows remote authenticated users to gain access to the internal configuration mechanisms via the management plane, related to a request to /web/system/console/bundle...
CVE-2016-9012
CloudVision Portal CVP before 2016.1.2.1 allows remote authenticated users to gain access to the internal configuration mechanisms via the management plane, related to a request to /web/system/console/bundle...
CVE-2016-9012: Undefined Security Weakness
CloudVision Portal CVP before 2016.1.2.1 allows remote authenticated users to gain access to the internal configuration mechanisms via the management plane, related to a request to /web/system/console/bundle...
PT-2017-9926
Name of the Vulnerable Software and Affected Versions CloudVision Portal CVP versions prior to 2016.1.2.1 Description The issue allows remote authenticated users to gain access to internal configuration mechanisms via the management plane. This is related to a request to the...
CVE-2017-0399
An information disclosure vulnerability in lvm/wrapper/Bundle/EffectBundle.cpp in libeffects in the Qualcomm audio post processor could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it could be used to access sensitiv...
CVE-2017-0402
An information disclosure vulnerability in lvm/wrapper/Bundle/EffectBundle.cpp in libeffects in Audioserver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it could be used to access sensitive data without...
CVE-2017-0400
An information disclosure vulnerability in lvm/wrapper/Bundle/EffectBundle.cpp in libeffects in Audioserver could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it could be used to access sensitive data without...
CVE-2017-0399
An information disclosure vulnerability in lvm/wrapper/Bundle/EffectBundle.cpp in libeffects in the Qualcomm audio post processor could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it could be used to access sensitiv...
Ubuntu: Security Advisory (USN-3163-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2017 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
USN-3163-1: NSS vulnerabilities
It was discovered that NSS incorrectly handled certain invalid Diffie-Hellman keys. A remote attacker could possibly use this flaw to cause NSS to crash, resulting in a denial of service. This issue only applied to Ubuntu 12.04 LTS, Ubuntu 14.04 LTS and Ubuntu 16.04 LTS. CVE-2016-5285 Hubert Kari...
Mozilla Firefox SVG animation nsSMILTimeContainer use-after-free vulnerability
Overview Mozilla Firefox contains a use-after-free vulnerability in the SVG animation functionality, which may allow a remote, unauthenticated attacker to execute arbitrary code on a vulnerable system. Description Mozilla Firefox supports SVG animation through the use of SMIL. The...
com.khubla.com.pragmatach.examples:jcrexample (1.40), com.khubla.pragmatach:pragmatach-jcr (1.40) +15 more potentially affected by CVE-2016-6801 via org.apache.jackrabbit:jackrabbit-webdav (>=2.8.0, <=2.8.2)
org.apache.jackrabbit:jackrabbit-webdav MAVEN version =2.8.0, =2.1.0, =2.1.0, =2.8.0, =2.8.0, =2.8.0, =2.8.0, =2.8.0, =1.0.9, =1.0, =0.9.5, =5.13.1, =5.13.1, =5.22.7 and more Source cves: CVE-2016-6801 Source advisory: MEND:CVE-2016-6801...
de.pfabulist.lindwurm:niodav (>=0.2.4, <=0.4.2), de.pfabulist.lindwurm:stellvertreter-app (0.5.2) +5 more potentially affected by CVE-2016-6801 via org.apache.jackrabbit:jackrabbit-webdav (>=2.10.0, <=2.10.3)
org.apache.jackrabbit:jackrabbit-webdav MAVEN version =2.10.0, =0.2.4, =2.10.0, =2.10.0, =2.10.0, =2.10.0, =2.10.0, =2.10.3 Source cves: CVE-2016-6801 Source advisory: MEND:CVE-2016-6801...
org.apache.jackrabbit:jackrabbit-bundle (>=2.12.0, <=2.12.3), org.apache.jackrabbit:jackrabbit-jcr-server (>=2.12.0, <=2.12.3) +5 more potentially affected by CVE-2016-6801 via org.apache.jackrabbit:jackrabbit-webdav (>=2.12.0, <=2.12.3)
org.apache.jackrabbit:jackrabbit-webdav MAVEN version =2.12.0, =2.12.0, =2.12.0, =2.12.0, =2.12.0, =2.12.0, =1.3.2, =1.3.4 - org.apache.sling:org.apache.sling.jcr.webdav 2.3.4 Source cves: CVE-2016-6801 Source advisory: MEND:CVE-2016-6801...
net.oneandone.cosmo:cosmo-core (>=1.3.0, <=3.2.4), org.apache.jackrabbit:jackrabbit-bundle (>=2.13.0, <=2.13.2) +5 more potentially affected by CVE-2016-6801 via org.apache.jackrabbit:jackrabbit-webdav (>=2.13.0, <=2.13.2)
org.apache.jackrabbit:jackrabbit-webdav MAVEN version =2.13.0, =1.3.0, =2.13.0, =2.13.0, =2.13.0, =2.13.0, =2.13.0, =2.13.2 Source cves: CVE-2016-6801 Source advisory: MEND:CVE-2016-6801...
HellRaiser - Vulnerability Scanner
Install Install ruby, bundler and rails. https://gorails.com/setup/ubuntu/16.04 Install redis-server and nmap. sudo apt-get update sudo apt-get install redis-server nmap Clone HellRaiser repository, change to hellraiser web app directory and run bundle install. git clone...
java-1.7.0-openjdk security update
1:1.7.0.111-2.6.7.1.0.1 - Add oracle-enterprise.patch - Fix DISTRONAME to 'Oracle Linux' 1:1.7.0.111-2.6.7.1 - Bump to jdk7u111 b01 to fix TCK regressions 7081817 & 8162344 - Resolves: rhbz1350038 1:1.7.0.111-2.6.7.0 - Bump to 2.6.7 and u111b00. - Update SystemTap bundle with fix for...
Ubuntu 14.04 LTS / 16.04 LTS : NSS vulnerability (USN-3029-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-3029-1 advisory. Tyson Smith and Jed Davis discovered that NSS incorrectly handled memory. A remote attacker could use this issue to cause NSS to crash, resulting in a...
USN-3029-1 nss vulnerability
Tyson Smith and Jed Davis discovered that NSS incorrectly handled memory. A remote attacker could use this issue to cause NSS to crash, resulting in a denial of service, or possibly execute arbitrary code. This update refreshes the NSS package to version 3.23 which includes the latest CA...
CVE-2015-5723
Doctrine Annotations before 1.2.7, Cache before 1.3.2 and 1.4.x before 1.4.2, Common before 2.4.3 and 2.5.x before 2.5.1, ORM before 2.4.8 or 2.5.x before 2.5.1, MongoDB ODM before 1.0.2, and MongoDB ODM Bundle before 3.0.1 use world-writable permissions for cache directories, which allows local...