25151 matches found
USN-8130-1 gst-plugins-base1.0 vulnerability
It was discovered that GStreamer Base Plugins incorrectly handled certain AVI media files. A remote attacker could use this issue to cause GStreamer Base Plugins to crash, resulting in a denial of service, or possibly execute arbitrary code...
consult-llm-mcp Operating System Command Injection Vulnerability
consult-llm-mcp is a multi-model code consultation server developed by Raine Virta. Versions of consult-llm-mcp prior to 2.5.3 had an operating system command injection vulnerability. This vulnerability stemmed from incorrect operations with parameters gitdiff.baseref/gitdiff.files in the...
Nginx Configuration Directory Vulnerable to Recursive Deletion via Improper Path Validation
The nginx-ui configuration improperly handles URL-encoded traversal sequences. When specially crafted paths are supplied, the backend resolves them to the base Nginx configuration directory and executes the operation on the base directory /etc/nginx. In particular, this allows an authenticated us...
Debian: Security Advisory (DLA-4514-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
OpenClaw: SSRF via Unguarded Configured Base URLs in Multiple Channel Extensions (Incomplete Fix for CVE-2026-28476)
Summary SSRF via Unguarded Configured Base URLs in Multiple Channel Extensions Incomplete Fix for CVE-2026-28476 Affected Packages / Versions - Package: openclaw - Affected versions: = 2026.3.24 - First patched version: 2026.3.25 - Latest published npm version at verification time: 2026.3.24...
GHSA-RHFG-J8JQ-7V2H OpenClaw: SSRF via Unguarded Configured Base URLs in Multiple Channel Extensions (Incomplete Fix for CVE-2026-28476)
Summary SSRF via Unguarded Configured Base URLs in Multiple Channel Extensions Incomplete Fix for CVE-2026-28476 Affected Packages / Versions - Package: openclaw - Affected versions: = 2026.3.24 - First patched version: 2026.3.25 - Latest published npm version at verification time: 2026.3.24...
Server-side Request Forgery (SSRF)
Overview @openclaw/bluebubbles is an OpenClaw BlueBubbles channel plugin Affected versions of this package are vulnerable to Server-side Request Forgery SSRF via the fetch process in multiple channel extensions when outbound requests are made to configured base URLs without proper validation. An...
Server-side Request Forgery (SSRF)
Overview @openclaw/mattermost is an OpenClaw Mattermost channel plugin Affected versions of this package are vulnerable to Server-side Request Forgery SSRF via the fetch process in multiple channel extensions when outbound requests are made to configured base URLs without proper validation. An...
Server-side Request Forgery (SSRF)
Overview @openclaw/nextcloud-talk is an OpenClaw Nextcloud Talk channel plugin Affected versions of this package are vulnerable to Server-side Request Forgery SSRF via the fetch process in multiple channel extensions when outbound requests are made to configured base URLs without proper validatio...
[SECURITY] [DLA 4514-1] gst-plugins-base1.0 security update
----------------------------------------------------------------------- Debian LTS Advisory DLA-4514-1 [email protected] https://www.debian.org/lts/security/ Utkarsh Gupta March 29, 2026 https://wiki.debian.org/LTS -...
DLA-4514-1 gst-plugins-base1.0 - security update
Bulletin has no description...
Server-Side Request Forgery (SSRF)
saloonphp/saloon is vulnerable to Server-Side Request Forgery SSRF. The vulnerability is due to improper validation of request endpoints allowing absolute URLs to override the base URL, which allows an attacker to redirect requests to malicious hosts and potentially exfiltrate sensitive data such...
CVE-2026-28788
Open WebUI is a self-hosted artificial intelligence platform designed to operate entirely offline. Prior to version 0.8.6, any authenticated user can overwrite any file's content by ID through the POST /api/v1/retrieval/process/files/batch endpoint. The endpoint performs no ownership check, so a...
langflow-nightly (1.8.0.dev24) potentially affected by CVE-2026-33873 via langflow-base (0.7.2)
langflow-base PYPI version 0.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on langflow-base and may be impacted: - langflow-nightly 1.8.0.dev24 Source cves: CVE-2026-33873 Source advisory: SNYK:PYTHON-LANGFLOWBASE-15812241...
CVE-2026-34046
Langflow is a tool for building and deploying AI-powered agents and workflows. Prior to version 1.5.1, the "readflow" helper in "src/backend/base/langflow/api/v1/flows.py" branched on the "AUTOLOGIN" setting to decide whether to filter by "userid". When "AUTOLOGIN" was "False" i.e., authenticatio...
baicai-base (0.1.2), baicai-tutor (0.1.0) +1 more potentially affected by CVE-2026-34070 via langchain-core (0.3.57)
langchain-core PYPI version 0.3.57 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - baicai-base 0.1.2 - baicai-tutor 0.1.0 - cneura-ai =0.1.1, =0.1.122 Source cves: CVE-2026-34070 Source advisory:...
langflow-base (>=0.0.90, <=0.0.92), ragstack-ai-langflow-base (1.0.14.post0) potentially affected by CVE-2026-34070 via langchain-core (0.2.23)
langchain-core PYPI version 0.2.23 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - langflow-base =0.0.90, =0.0.92 - ragstack-ai-langflow-base 1.0.14.post0 Source cves: CVE-2026-34070 Source advisory:...
Missing Authorization
Overview Affected versions of this package are vulnerable to Missing Authorization via the readflow helper in src/backend/base/langflow/api/v1/flows.py. An attacker can read, modify, or delete another user's flow by supplying that flow's UUID to the GET, PATCH, or DELETE /api/v1/flow/flowid...
Cross-site Scripting (XSS)
Overview n8n-nodes-base is a Base nodes of n8n Affected versions of this package are vulnerable to Cross-site Scripting XSS via the Form Trigger node. An attacker can execute arbitrary scripts in the context of users visiting a published form by injecting malicious payloads, potentially leading t...
langflow-nightly (1.8.0.dev24) potentially affected by CVE-2026-5027 via langflow-base (0.7.2)
langflow-base PYPI version 0.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on langflow-base and may be impacted: - langflow-nightly 1.8.0.dev24 Source cves: CVE-2026-5027 Source advisory: SNYK:PYTHON-LANGFLOWBASE-15842030...