25151 matches found
MAL-2026-2319 Malicious code in base-or-engine (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 2deff4ab9db147fda78b79b3687e76c9d46381670c58924f03f852518002a649 The package base-or-engine was found to contain malicious code. Source: ghsa-malware d6d4b7d60db50af8f8a9614f9ac0a742cf6472998e11e6233c6190b518332958...
Malware in base-or-engine
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious Package
Overview base-or-engine is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...
CVE-2026-5261 Shandong Hoteam InforCenter PLM BaseHandler.ashx uploadFileToIIS unrestricted upload
A vulnerability was identified in Shandong Hoteam InforCenter PLM up to 8.3.8. The impacted element is the function uploadFileToIIS of the file /Base/BaseHandler.ashx. The manipulation of the argument File leads to unrestricted upload. It is possible to initiate the attack remotely. The exploit i...
CVE-2026-5261
Affected product: Shandong Hoteam InforCenter PLM up to version 8.3.8. Vulnerable component: the function uploadFileToIIS in /Base/BaseHandler.ashx. Root cause: manipulation of the File argument enables unrestricted upload, enabling remote exploitation. Public exploit exists. No remediation detai...
[SECURITY] Fedora 43 Update: gstreamer1-plugins-base-1.26.11-1.fc43
GStreamer is a streaming media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plugin-based architecture means that new data types ...
CVE-2025-71282
XenForo before 2.3.7 discloses filesystem paths via exception messages triggered by open_basedir restrictions, enabling an attacker to obtain information about the server’s directory structure. Affected product: XenForo web forum software (pre-2.3.7). Root cause: exception messages reveal filesys...
Ubuntu: Security Advisory (USN-8130-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2026-e77ad9d792)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2026-29823
Name of the Vulnerable Software and Affected Versions PraisonAI versions prior to 4.5.90 Description PraisonAI's passthrough and apassthrough functions accept a caller-controlled api base parameter. This parameter is concatenated with the endpoint and passed directly to httpx.Client.request when ...
Amazon Linux 2023 : gstreamer1-plugins-base, gstreamer1-plugins-base-devel, gstreamer1-plugins-base-tools (ALAS2023-2026-1504)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-1504 advisory. An integer overflow in the RIFF parser that can cause crashes for certain input files. CVE-2026-2921 Tenable has extracted the preceding description block directly from the tested product security...
PT-2026-29566
pandas-ai v3.0.0 was discovered to contain a SQL injection vulnerability via the pandasai.agent.base. execute sql query component...
gstreamer1-plugins-bad-free, gstreamer1-plugins-base, gstreamer1-plugins-good, and gstreamer1-plugins-ugly-free security update
gstreamer1-plugins-bad-free 1.22.12-5 - fix for CVE-2026-2923, CVE-2026-3082 Resolves: RHEL-156231, RHEL-156248 gstreamer1-plugins-base 1.22.12-5 - Apply patch for CVE-2026-2921 Resolves: RHEL-156241 gstreamer1-plugins-good 1.22.12-5 - Apply patches for CVE-2026-3083, CVE-2026-3085 Resolves:...
Important: gstreamer1-plugins-base
Issue Overview: An integer overflow in the RIFF parser that can cause crashes for certain input files. CVE-2026-2921 Affected Packages: gstreamer1-plugins-base Issue Correction: Run dnf update gstreamer1-plugins-base --releasever 2023.10.20260330 or dnf update --advisory ALAS2023-2026-1504...
Important: gstreamer1-plugins-base
Issue Overview: An integer overflow in the RIFF parser that can cause crashes for certain input files. CVE-2026-2921 Affected Packages: gstreamer1-plugins-base Note: This advisory is applicable to Amazon Linux 2 AL2 Core repository. Visit this FAQ section for the difference between AL2 Core and A...
Linux kernel drivers base core device_add function DoS
The vulnerability of the deviceadd function in the drivers/base/core.c file of the Linux kernel’s device driver framework is related to a stack-based buffer overflow. Exploiting this vulnerability could allow an attacker to cause a system failure...
PT-2026-29708
Name of the Vulnerable Software and Affected Versions Ella Core versions prior to 1.8.0 Description Ella Core experiences a panic when processing a NGAP handover failure message. An attacker capable of triggering a gNodeB to send NGAP handover failure messages to Ella Core can cause a process...
Amazon Linux 2 : gstreamer1-plugins-base, --advisory ALAS2-2026-3210 (ALAS-2026-3210)
The version of gstreamer1-plugins-base installed on the remote host is prior to 1.18.4-5. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3210 advisory. An integer overflow in the RIFF parser that can cause crashes for certain input files. CVE-2026-2921 Tenable has...
MiracleLinux 8 : 389-ds:1.4 (AXSA:2026-377:01)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-377:01 advisory. 389-ds-base: 389-ds-base: Remote Code Execution and Denial of Service via heap buffer overflow CVE-2025-14905 Tenable has extracted the preceding description...
alation-ai-agent-mcp (>=1.0.0rc1, <=1.0.0rc2), atlan-mcp-server (>=0.2.7, <=0.2.10) +6 more potentially affected by CVE-2026-32871 via fastmcp (2.11.0)
fastmcp PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on fastmcp and may be impacted: - alation-ai-agent-mcp =1.0.0rc1, =0.2.7, =0.0.1b0, =0.0.20b0 Source cves: CVE-2026-32871 Source advisory: OSV:GHSA-VV7Q-7JX5-F767...