Lucene search
+L

232651 matches found

Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•47 views

PT-2026-53549

Summary PraisonAI's MCP Model Context Protocol server praisonai mcp serve registers four file-handling tools by default — praisonai.rules.create, praisonai.rules.show, praisonai.rules.delete, and praisonai.workflow.show. Each accepts a path or filename string from MCP tools/call arguments and joi...

9.6CVSS6.4AI score0.00674EPSS
SaveExploits1References6
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•21 views

PT-2026-53478

The OpenAPI and ChatGPT plugin loaders in LlamaHub aka llama-hub before 0.0.67 allow attackers to execute arbitrary code because safe load is not used for YAML...

9.8CVSS6.1AI score0.01202EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•33 views

PT-2026-53472

BerriAI/litellm is vulnerable to Server-Side Template Injection SSTI via the /completions endpoint. The vulnerability arises from the hf chat template method processing the chat template parameter from the tokenizer config.json file through the Jinja template engine without proper sanitization...

9.8CVSS6.2AI score0.01267EPSS
SaveExploits1References10
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•21 views

Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
OSV
OSV
•added 2026/06/29 12:00 a.m.•15 views

ALSA-2026:30860 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•23 views

RHEL 9 : perl-IO-Compress (RHSA-2026:30859)

The remote Redhat Enterprise Linux 9 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30859 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS6.5AI score0.00495EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•20 views

RHEL 10 : vim (RHSA-2026:30900)

The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:30900 advisory. Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: arbitrary command execution via modeline sandbox...

8.2CVSS7.3AI score0.00781EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•46 views

AlmaLinux 8 : perl-IO-Compress (ALSA-2026:30858)

The remote AlmaLinux 8 host has a package installed that is affected by a vulnerability as referenced in the ALSA-2026:30858 advisory. perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob CVE-2026-48962 Tenable has extracted the preceding description...

7.8CVSS6.5AI score0.00495EPSS
SaveExploits3References3
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•33 views

AlmaLinux 9 : perl-IO-Compress (ALSA-2026:30859)

The remote AlmaLinux 9 host has a package installed that is affected by a vulnerability as referenced in the ALSA-2026:30859 advisory. perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob CVE-2026-48962 Tenable has extracted the preceding description...

7.8CVSS6.5AI score0.00495EPSS
SaveExploits3References3
Snyk
Snyk
•added 2026/06/28 7:36 p.m.•12 views

Arbitrary Code Injection

Overview Affected versions of this package are vulnerable to Arbitrary Code Injection via the Grammar Action Block Handler process in OutputFile.java. An attacker can execute arbitrary code by providing crafted input to the affected component. Remediation There is no fixed version for...

7.5CVSS7.4AI score0.00516EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/06/28 3:24 p.m.•24 views

BusyBox: BusyBox: Arbitrary Code Execution via DHCPv6 Client Heap Buffer Overflow

A flaw was found in BusyBox. A heap buffer overflow vulnerability exists in the Dynamic Host Configuration Protocol version 6 DHCPv6 client, specifically within the optiontoenv function. Network-adjacent attackers can exploit this by sending a crafted DHCPv6 response containing a malformed...

8.8CVSS6.5AI score0.0062EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2026/06/28 2:10 p.m.•13 views

expat: libexpat: Arbitrary Code Execution via Heap-based Buffer Overflow

A flaw was found in libexpat, a library used for parsing XML data. An attacker could exploit a heap-based buffer overflow, a type of memory error, by providing specially crafted XML input. This vulnerability occurs when the library mishandles memory reallocation while processing XML, particularly...

6.9CVSS6.3AI score0.00103EPSS
SaveExploits0References5
OSV
OSV
•added 2026/06/28 6:00 a.m.•17 views

MAL-2026-6554 Malicious code in insomnia-test-util-m4gester (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 3af3f61639cfac47d91b75ec177ce18a07c29535b0f39806a286093e739494c8 Package ships no functional code and exists solely to execute a shell command on npm install. The postinstall lifecycle hook runs echo PWNEDBYDEEPLIN...

6.4AI score
SaveExploits0References2
NVD
NVD
•added 2026/06/28 2:16 a.m.•21 views

CVE-2026-58057

Flowise before 3.1.3 validates Custom MCP stdio environment variables against a denylist using a case-sensitive comparison, so on Windows, where environment names are case-insensitive, supplying 'nodeoptions' bypasses the NODEOPTIONS denylist entry. An authenticated user who can configure a Custo...

5CVSS0.01556EPSS
SaveExploits4References3
Veracode
Veracode
•added 2026/06/27 8:33 a.m.•29 views

Deserialization Of Untrusted Data

org.openidentityplatform.openam, openam-auth-webauthn is vulnerable to Deserialization of Untrusted Data. The vulnerability is due to the WebAuthn authentication module deserializing attacker-controlled data from a storage attribute under certain conditions, which allows an attacker to achieve...

6.6AI score0.00688EPSS
SaveExploits0References2Affected Software1
Microsoft CVE
Microsoft CVE
•added 2026/06/27 8:18 a.m.•20 views

Vim: Arbitrary Code Execution via Python Omni-Completion Docstrings

...

8.4CVSS5.8AI score0.00145EPSS
SaveExploits0
OSV
OSV
•added 2026/06/27 6:04 a.m.•27 views

RLSA-2026:28581 Important: python3.14 security, bug fix, and enhancement update

Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fixes:...

7.1CVSS7.5AI score0.00584EPSS
SaveExploits1References3
CNVD
CNVD
•added 2026/06/27 12:00 a.m.•53 views

Google Chrome Resource Management Error Vulnerability (CNVD-2026-26523)

Google Chrome is a cross-platform web browser developed by Google Inc. Versions of Google Chrome prior to 149.0.7827.201 contained a resource management vulnerability, which stemmed from a reuse issue in AdFilter. Attackers could exploit this vulnerability by using specially crafted HTML pages an...

7.5CVSS6.3AI score0.00338EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/06/27 12:00 a.m.•22 views

SUSE SLES12: libpython2_7-1_0 / libpython2_7-1_0-32bit / python / python-32bit / etc (SUSE-SU-2026:2664-1)

The remote SUSE Linux SLES12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:2664-1 advisory. This update for python, python-base, python-doc fixes the following issues Security fixes: - CVE-2026-1703: files may be extracted outside the...

9.1CVSS7.8AI score0.00761EPSS
SaveExploits2References23
OSV
OSV
•added 2026/06/26 9:19 p.m.•28 views

MAL-2026-6539 Malicious code in db-query-log (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 4928f7d380b79104d997e7666603726873158508c38d2c75a90c7529dd196be3 The package presents itself as a database query helper but index.js defines a method queryDBConnect that base64-decodes a hardcoded URL pointing to...

6.2AI score
SaveExploits0References3
Rows per page
Query Builder