Lucene search
+L

232629 matches found

Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•31 views

PT-2026-53531

Remote Code Execution security vulnerability in pgAdmin 4 Query Tool and Cloud Deployment modules. The vulnerability is associated with the 2 POST endpoints; /sqleditor/query tool/download, where the query commited parameter and /cloud/deploy endpoint, where the high availability parameter...

9.9CVSS6.2AI score0.563EPSS
SaveExploits11References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•37 views

PT-2026-53489

The mamba language model framework thru 2.2.6 is vulnerable to insecure deserialization CWE-502 when loading pre-trained models from HuggingFace Hub. The MambaLMHeadModel.from pretrained method uses torch.load to load the pytorch model.bin weight file without enabling the security-restrictive...

9.8CVSS6.1AI score0.00597EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•16 views

RHEL 8 : perl-IO-Compress (RHSA-2026:30858)

The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30858 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS6.5AI score0.00495EPSS
SaveExploits3References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/29 12:00 a.m.•0 views

CVE-2026-12912: Heap-based Buffer Overflow

A flaw was found in libtiff. A remote attacker could exploit this vulnerability by providing a specially crafted PixarLog-compressed TIFF image. This issue occurs when decoding Pixarlog codec images with the PIXARLOGDATAFMT8BITABGR output format and a specific stride value, leading to a heap-base...

7.3CVSS6.6AI score0.00433EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•30 views

PT-2026-53402

URL GET parameter "logtime" utilized within the "downloadlog" function from "cbpi/http endpoints/http system.py" is subsequently passed to the "os.system" function in "cbpi/controller/system controller.py" without prior validation allowing arbitrary code execution. This issue affects CraftBeerPi ...

9.8CVSS6.1AI score0.01149EPSS
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•39 views

PT-2026-53582

Impact A maliciously crafted QPY file can potentially execute arbitrary-code embedded in the payload without privilege escalation when deserializing QPY formats 13. A python process calling Qiskit's qiskit.qpy.load function could potentially execute any arbitrary Python code embedded in the corre...

9.8CVSS6AI score0.0081EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•43 views

PT-2026-53579

Summary python-statemachine 3.1.2 evaluates attributes in SCXML documents using Python's eval. Any application that passes attacker-controlled SCXML content to SCXMLProcessor is vulnerable to arbitrary code execution in the context of the hosting process. Details SCXMLProcessor.parse scxml file...

9.8CVSS6.5AI score0.0137EPSS
SaveExploits2References8
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•24 views

Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•39 views

PT-2026-53583

Impact A maliciously crafted QPY file can potentially execute arbitrary-code embedded in the payload without privilege escalation when deserializing QPY formats 13. A python process calling Qiskit's qiskit.qpy.load function could potentially execute any arbitrary Python code embedded in the corre...

9.8CVSS6AI score0.0081EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•40 views

PT-2026-53491

Summary The confluence download attachment MCP tool accepts a download path parameter that is written to without any directory boundary enforcement. An attacker who can call this tool and supply or access a Confluence attachment with malicious content can write arbitrary content to any path the...

9CVSS6.5AI score0.01529EPSS
SaveExploits1References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•35 views

PT-2026-53488

The Ludwig framework thru 0.10.4 is vulnerable to insecure deserialization CWE-502 in its model serving component. When starting a model server with the ludwig serve command, the framework loads model weight files using torch.load without enabling the security-restrictive weights only=True...

9.8CVSS6.5AI score0.00725EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•19 views

PT-2026-53457

A arbitrary code injection vulnerability in TensorFlow's Keras framework 2.13 allows attackers to execute arbitrary code with the same permissions as the application using a model that allow arbitrary code irrespective of the application...

9.8CVSS6.1AI score0.01745EPSS
SaveExploits1References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•20 views

PT-2026-53484

The llm CLI tool thru 0.27.1 contains a critical code injection vulnerability via its --functions command-line argument. This argument is intended to allow users to provide custom Python function definitions. However, the tool directly executes the provided code using the unsafe exec function...

9.8CVSS6.4AI score0.00462EPSS
SaveExploits0References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/29 12:00 a.m.•2 views

CVE-2026-11979: Stack-based Buffer Overflow

libxml2 is vulnerable to multiple stack-based buffer overflows in the xmlcatalog utility when running in --shell mode. The usershell function processes user input using fixed-size stack buffers without proper bounds checking. By supplying an overly long input line, an attacker can overflow intern...

7.8CVSS6.8AI score0.00148EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•22 views

RHEL 7 : ImageMagick (RHSA-2026:32961)

The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:32961 advisory. ImageMagick is an image display and manipulation tool for the X Window System that can read and write multiple image formats. Security Fixe...

9.2CVSS6.9AI score0.01934EPSS
SaveExploits4References20
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•23 views

RHEL 8 : flatpak (RHSA-2026:30901)

The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:30901 advisory. Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. Security Fixes: flatpak: Flatpak:...

10CVSS6.3AI score0.00897EPSS
SaveExploits0References6
Redos
Redos
•added 2026/06/29 12:00 a.m.•15 views

ROS-20260629-73-0026

The vulnerability in frr is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...

7.5CVSS6.2AI score0.00716EPSS
SaveExploits0
OSV
OSV
•added 2026/06/29 12:00 a.m.•18 views

ALSA-2026:30859 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
OSV
OSV
•added 2026/06/29 12:00 a.m.•15 views

ALSA-2026:33093 Important: mariadb10.11 security, bug fix, and enhancement update

MariaDB is a community developed fork from MySQL - a multi-user, multi-threaded SQL database server. It is a client/server implementation consisting of a server daemon mariadbd and many different client programs and libraries. The base package contains the standard MariaDB/MySQL client programs a...

10CVSS6.3AI score0.01691EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•38 views

PT-2026-53358

An issue in the API wait function of NASA AIT-Core v2.5.2 allows attackers to execute arbitrary code via supplying a crafted string...

7.5CVSS6.1AI score0.00443EPSS
SaveExploits1References7
Rows per page
Query Builder