252783 matches found
EUVD-2025-211197
An issue in Nitro Software, Inc Nitro PDF Pro for macOS v.14.7 allows a local attacker to execute arbitrary code via a crafted PDF...
CVE-2025-30050: Improper Control of Generation of Code
CGM CLININET is vulnerable to Code Injection in the RunCGI.pm component, which dynamically imports the module specified as a query parameter and executes code from untrusted data provided by the user. An attacker from adjacent network can supply a crafted query parameter to have an...
PT-2026-122188
Name of the Vulnerable Software and Affected Versions Amazon Web Services Multi Model Server versions 1.1.11 and earlier Description Relative path traversal occurs during the extraction of model archives, which may allow remote actors to execute arbitrary code by providing a specially crafted mod...
ROS-20261023-73-0104
The vulnerability in libheif is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
ROS-20261023-73-0066
The vulnerability in libheif is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
ROS-20261023-73-0072
The vulnerability in libheif is related to integer overflow. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
AlmaLinux 9.6 [TuxCare] Security Update: flatpak-builder (ALMALINUX9.6:CLSA-2026:1792771054)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792771054 advisory. - A flaw was found in flatpak-builder where Git hooks are not disabled when applying patch sources with use- git-am: true. An attacker who ca...
Rocky Linux 9.6 [TuxCare] Security Update: flatpak-builder (ALMALINUX9.6:CLSA-2026:1792771054)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792771054 advisory. - A flaw was found in flatpak-builder where Git hooks are not disabled when applying patch sources with use- git-am: true. An attacker who...
RockyLinux 10 : postgresql18-pgvector (RLSA-2026:88360)
The remote RockyLinux 10 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:88360 advisory. pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build CVE-2026-103484 Tenable has extracted the preceding description...
GitLab Integer Overflow Code Execution
The vulnerability of the Git-based software platform for collaborative code development on GitLab is related to a numerical overflow condition. Exploiting this vulnerability allows a malicious actor, operating remotely, to execute arbitrary code...
PT-2026-121802
CGM CLININET is vulnerable to Code Injection in the RunCGI.pm component, which dynamically imports the module specified as a query parameter and executes code from untrusted data provided by the user. An attacker from adjacent network can supply a crafted query parameter to have an...
PT-2026-122216
The Bluetooth HCI USB transport class of the new USB device stack, subsys/usb/device next/class/bt hci.c, copies every controller-to-host HCI packet into a USB transfer buffer before enqueuing it on an endpoint. bt hci tx sync in allocated that buffer from bt hci ep pool, a fixed pool whose slots...
PT-2026-122202
Name of the Vulnerable Software and Affected Versions AWS MCP Server affected versions not specified Description An incomplete list of disallowed inputs in the Python code validator of the 'run script' tool allows an authenticated remote user to execute arbitrary code within their own isolated...
CGM CLININET code injection vulnerability
CGM CLININET versions 2026.MS3 and earlier contain a code injection vulnerability. This vulnerability stems from improper control over code evaluation of Perl expressions in the ConvExpr function, potentially allowing authenticated attackers with elevated privileges to execute arbitrary code as...
UBUNTU-CVE-2026-110682
Cpanel::JSON::XS versions from 4.42 before 4.80 for Perl let input chu...
MiracleLinux 9 : postgresql:18 (AXSA:2026-2113:01)
The remote MiracleLinux 9 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-2113:01 advisory. pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build CVE-2026-103484 Tenable has extracted the preceding descripti...
Oracle Linux 10 : postgresql18-pgvector (ELSA-2026-88360)
The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-88360 advisory. - CVE-2026-103484 postgresql18-pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build execution via out-of-bounds wri...
Linux Distros Unpatched Vulnerability : CVE-2026-114608
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Pylint is a static code analyser for Python. From 0.15.2 until 4.0.9, Pylint stores module statistics in predictable files under PYLINTHOME and loads those file...
ServiceNow AI Platform Multiple Vulnerabilities (August 2026 CVE Advisory)
The version of the ServiceNow AI Platform Now Platform running on the remote host is missing the remediations described in the August 2026 CVE Advisory Notification. It is, therefore, affected by multiple vulnerabilities, including the following: - A sandbox escape vulnerability that could allow ...
Linux Distros Unpatched Vulnerability : CVE-2026-97631
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - EDK2 contains a vulnerability in BIOS where a user may cause Out-of-bounds Write, Classic Buffer Overflow, and Incorrect Calculation of Buffer Size by remote...