252741 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-88812
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - xorg-x11-server: xwayland: xorg-x11-server: Arbitrary code execution via double-free in XKB geometry handling CVE-2026-88812 Note that Nessus relies on the...
Linux Distros Unpatched Vulnerability : CVE-2026-115504
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - CFITSIO through 4.7.0 contains an out-of-bounds write vulnerability in ffgcls2 in getcols.c that trusts attacker-controlled heap descriptor lengths for...
ROS-20261023-73-0066
The vulnerability in libheif is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Ubuntu 24.04 LTS / 26.04 LTS / 26.10 : zlib vulnerability (USN-8954-1)
The remote Ubuntu 24.04 LTS / 26.04 LTS / 26.10 host has packages installed that are affected by a vulnerability as referenced in the USN-8954-1 advisory. Ali Firas discovered that zlib incorrectly handled certain non-blocking write operations. An attacker could possibly use this issue to trigger...
ROS-20261023-73-0072
The vulnerability in libheif is related to integer overflow. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
PT-2026-121802
CGM CLININET is vulnerable to Code Injection in the RunCGI.pm component, which dynamically imports the module specified as a query parameter and executes code from untrusted data provided by the user. An attacker from adjacent network can supply a crafted query parameter to have an...
PT-2026-122216
The Bluetooth HCI USB transport class of the new USB device stack, subsys/usb/device next/class/bt hci.c, copies every controller-to-host HCI packet into a USB transfer buffer before enqueuing it on an endpoint. bt hci tx sync in allocated that buffer from bt hci ep pool, a fixed pool whose slots...
AlmaLinux 9.6 [TuxCare] Security Update: flatpak-builder (ALMALINUX9.6:CLSA-2026:1792771054)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792771054 advisory. - A flaw was found in flatpak-builder where Git hooks are not disabled when applying patch sources with use- git-am: true. An attacker who ca...
Oracle Linux 10 : postgresql16-pgvector (ELSA-2026-88359)
The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2026-88359 advisory. - CVE-2026-103484 postgresql16-pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build execution via out-of-bounds wri...
RockyLinux 10 : postgresql18-pgvector (RLSA-2026:88360)
The remote RockyLinux 10 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:88360 advisory. pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build CVE-2026-103484 Tenable has extracted the preceding description...
Rocky Linux 9.6 [TuxCare] Security Update: flatpak-builder (ALMALINUX9.6:CLSA-2026:1792771054)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792771054 advisory. - A flaw was found in flatpak-builder where Git hooks are not disabled when applying patch sources with use- git-am: true. An attacker who...
RockyLinux 10 : postgresql16-pgvector (RLSA-2026:88359)
The remote RockyLinux 10 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:88359 advisory. pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build CVE-2026-103484 Tenable has extracted the preceding description...
Linux Distros Unpatched Vulnerability : CVE-2026-93516
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - xorg-x11-server: xorg-x11-server: Arbitrary code execution via use-after-free in passive grab handling CVE-2026-93516 Note that Nessus relies on the presence of...
Linux Distros Unpatched Vulnerability : CVE-2026-93517
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - xorg-x11-server: xorg-x11-server: arbitrary code execution via GLX RenderLarge heap-based buffer overflow CVE-2026-93517 Note that Nessus relies on the presence...
PT-2026-122202
Name of the Vulnerable Software and Affected Versions AWS MCP Server affected versions not specified Description An incomplete list of disallowed inputs in the Python code validator of the 'run script' tool allows an authenticated remote user to execute arbitrary code within their own isolated...
CVE-2025-45528
An issue in Nitro Software, Inc Nitro PDF Pro for macOS v.14.7 allows a local attacker to execute arbitrary code via a crafted PDF...
AlmaLinux 9.2 [TuxCare] Security Update: ruby / ruby-default-gems / ruby-devel / ruby-doc / ruby-libs / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1792800480)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1792800480 advisory. - An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before...
Rocky Linux 9.6 [TuxCare] Security Update: ruby / ruby-default-gems / ruby-devel / ruby-doc / ruby-libs / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792801476)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792801476 advisory. - An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before...
GitLab Integer Overflow Code Execution
The vulnerability of the Git-based software platform for collaborative code development on GitLab is related to a numerical overflow condition. Exploiting this vulnerability allows a malicious actor, operating remotely, to execute arbitrary code...
AlmaLinux 9.6 [TuxCare] Security Update: ruby / ruby-default-gems / ruby-devel / ruby-doc / ruby-libs / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792801476)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792801476 advisory. - An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before...