13583 matches found
Malware in paypal-js-advanced-integration-ib
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in paypal-googlepay-advanced-integration (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 02d35f787a39f0e1878861d55d01419521e64324607fca8a9c99cca5b490ed59 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in paypal-googlepay-advanced-integration
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
[SECURITY] Fedora 40 Update: buku-4.9-1.fc40
Buku is a powerful bookmark manager written in Python3 and SQLite3. Buku fetches the title of a bookmarked web page and stores it along with any additional comments and tags. You can use your favourite editor to compose and update bookmarks. With multiple search options, including regex and a dee...
HPESBHF04774 rev.1 - Certain HPE ProLiant Servers using AMD 3rd Generation and 4th Generation EPYC Processors, AMD-SB-3015, Undermining Integrity Features of SEV-SNP with Memory Aliasing (BadRAM)
Potential Security Impact: Local: Compromise of System Integrity SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. HPE ProLiant DL145 Gen11 - Prior to v1.40 HPE ProLiant DL325 Gen11 Server - Prior to v2.30 HPE ProLiant DL345 Gen11 Server - Prior to v2.30 HPE ProLiant DL365 Gen11...
Linux DRM AMD Display Kernel DoS
The vulnerability of components such as DRM, AMD, and display kernels in the Linux operating system is related to improper validation of input data. Exploiting this vulnerability can allow an attacker to cause service failures...
Linux DRM AMD Display Kernel DoS
The vulnerability of components such as DRM, AMD, and display kernels in the Linux operating system is related to improper validation of input data. Exploiting this vulnerability can allow an attacker to cause service failures...
WordPress AnimateGL Animations for WordPress – Elementor & Gutenberg Blocks Animations plugin <= 1.4.23 - Missing Authorization to Unauthenticated Settings Update vulnerability
Missing Authorization to Unauthenticated Settings Update vulnerability discovered by Lucio Sá in WordPress Plugin AnimateGL - Advanced Animation Plugin for WordPress versions = 1.4.23...
CVE-2025-24632
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in algol.plus Advanced Dynamic Pricing for WooCommerce advanced-dynamic-pricing-for-woocommerce allows Reflected XSS.This issue affects Advanced Dynamic Pricing for WooCommerce: from n/a through = 4.9...
CVE-2025-24632: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in algol.plus Advanced Dynamic Pricing for WooCommerce advanced-dynamic-pricing-for-woocommerce allows Reflected XSS.This issue affects Advanced Dynamic Pricing for WooCommerce: from n/a through = 4.9...
WordPress plugin “Advanced Dynamic Pricing for WooCommerce” has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in the...
Important: Red Hat Security Advisory: Red Hat Advanced Cluster Management 2.12.2 security and bug fix updates
Red Hat Advanced Cluster Management for Kubernetes 2.12.2 General Availability release images, which provide enhancements, bug fixes, security updates, and updated container images. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability...
Russian UAC-0063 Targets Europe and Central Asia with Advanced Malware
UAC-0063: A Russian-linked threat actor targeting Central Asia and Europe with sophisticated cyberespionage campaigns, including weaponized documents, data…...
Security Bulletin: Security vulnerability found in libxml2 package shipped with IBM CICS TX Advanced 10.1
Summary Security vulnerability found in libxml2 package shipped with IBM CICS TX Advanced 10.1. IBM CICS TX Advanced has addressed the applicable issue. Vulnerability Details CVEID:CVE-2024-25062 DESCRIPTION: An issue was discovered in libxml2 before 2.11.7 and 2.12.x before 2.12.5. When using th...
platform/x86/amd/pmc: Detect when STB is not available
...
ASRM: A New Pillar for Cyber Insurance Underwriting
ASRM transforms cyber insurance underwriting by integrating real-time risk assessments, advanced tools NDR, EDR, Cloud Security, MDR, and proactive mitigation strategies to improve accuracy, reduce claims, and build trust...
Important: Red Hat Security Advisory: Red Hat Advanced Cluster Management 2.11.5 bug fixes and container updates
Red Hat Advanced Cluster Management for Kubernetes 2.11.5 General Availability release images, which provide enhancements, bug fixes, and updated container images. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS...
Security Bulletin: IBM CICS TX Advanced and IBM CICS TX Standard are vulnerable to stored cross-site scripting (CVE-2024-41746).
Summary A webpage that is shipped as part of IBM CICS TX Advanced and IBM CICS TX Standard is vulnerable to stored cross-site scripting CVE-2024-41746. Updates to IBM CICS TX Advanced and IBM CICS TX Standard have been released to address this vulnerability. Vulnerability Details...
Security Bulletin: There is a Denial of Service vulnerability in IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced (CVE-2024-7254).
Summary There is a Denial of Service vulnerability in IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced CVE-2024-7254. An update to IBM CICS TX Advanced has been released to address this vulnerability. Vulnerability Details CVEID:CVE-2024-7254 DESCRIPTION: Google Protocol Buffers...
Security Bulletin: There is a Denial of Service vulnerability in IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced (CVE-2024-40094).
Summary There is a Denial of Service vulnerability in IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced CVE-2024-40094. An update to IBM CICS TX Advanced has been released to address this vulnerability. Vulnerability Details CVEID:CVE-2024-40094 DESCRIPTION: GraphQL Java aka...