13571 matches found
CVE-2025-24326: Out-of-bounds Write
When BIG-IP Advanced WAF/ASM Behavioral DoS BADoS TLS Signatures feature is configured, undisclosed traffic can case an increase in memory resource utilization. Note: Software versions which have reached End of Technical Support EoTS are not evaluated...
CVE-2024-13333
The Advanced File Manager plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'fmalocalfilesystem' function in versions 5.2.12 to 5.2.13. This makes it possible for authenticated attackers, with Subscriber-level access and above and upload...
CVE-2024-53789
Cross-Site Request Forgery CSRF vulnerability in Ritesh Sanap Advanced What should we write next about advanced-what-should-we-write-about-next allows Stored XSS.This issue affects Advanced What should we write next about: from n/a through = 1.0.3...
New ValleyRAT Malware Variant Spreading via Fake Chrome Downloads
Morphisec uncovers a new ValleyRAT malware variant with advanced evasion tactics, multi-stage infection chains, and novel delivery methods…...
Advanced Varnish CMS Drupal Module Forceful Browsing
The vulnerability of the Advanced Varnish CMS system, Drupal, is related to insufficient protection of operational data. Exploiting this vulnerability allows a malicious actor to bypass security restrictions and execute a Forceful Browsing attack...
UBUNTU-CVE-2024-56161
Improper signature verification in AMD CPU ROM microcode patch loader may allow an attacker with local administrator privilege to load malicious CPU microcode resulting in loss of confidentiality and integrity of a confidential guest running under AMD SEV-SNP...
MAL-2025-1217 Malicious code in example-advanced (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware fe22841f48a20657900f7b7c76268c6243981bb55e440bc22345c6b8831d42f6 Any computer that has this package installed or running should be considered...
Malicious code in example-advanced (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware fe22841f48a20657900f7b7c76268c6243981bb55e440bc22345c6b8831d42f6 Any computer that has this package installed or running should be considered...
Malware in paypal-js-advanced-integration-ib
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malware in paypal-googlepay-advanced-integration
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in paypal-googlepay-advanced-integration (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 02d35f787a39f0e1878861d55d01419521e64324607fca8a9c99cca5b490ed59 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
[SECURITY] Fedora 40 Update: buku-4.9-1.fc40
Buku is a powerful bookmark manager written in Python3 and SQLite3. Buku fetches the title of a bookmarked web page and stores it along with any additional comments and tags. You can use your favourite editor to compose and update bookmarks. With multiple search options, including regex and a dee...
Linux DRM AMD Display Kernel DoS
The vulnerability of components such as DRM, AMD, and display kernels in the Linux operating system is related to improper validation of input data. Exploiting this vulnerability can allow an attacker to cause service failures...
Linux DRM AMD Display Kernel DoS
The vulnerability of components such as DRM, AMD, and display kernels in the Linux operating system is related to improper validation of input data. Exploiting this vulnerability can allow an attacker to cause service failures...
HPESBHF04774 rev.1 - Certain HPE ProLiant Servers using AMD 3rd Generation and 4th Generation EPYC Processors, AMD-SB-3015, Undermining Integrity Features of SEV-SNP with Memory Aliasing (BadRAM)
Potential Security Impact: Local: Compromise of System Integrity SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. HPE ProLiant DL145 Gen11 - Prior to v1.40 HPE ProLiant DL325 Gen11 Server - Prior to v2.30 HPE ProLiant DL345 Gen11 Server - Prior to v2.30 HPE ProLiant DL365 Gen11...
WordPress AnimateGL Animations for WordPress – Elementor & Gutenberg Blocks Animations plugin <= 1.4.23 - Missing Authorization to Unauthenticated Settings Update vulnerability
Missing Authorization to Unauthenticated Settings Update vulnerability discovered by Lucio Sá in WordPress Plugin AnimateGL - Advanced Animation Plugin for WordPress versions = 1.4.23...
CVE-2025-24632
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in algol.plus Advanced Dynamic Pricing for WooCommerce advanced-dynamic-pricing-for-woocommerce allows Reflected XSS.This issue affects Advanced Dynamic Pricing for WooCommerce: from n/a through = 4.9...
CVE-2025-24632: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in algol.plus Advanced Dynamic Pricing for WooCommerce advanced-dynamic-pricing-for-woocommerce allows Reflected XSS.This issue affects Advanced Dynamic Pricing for WooCommerce: from n/a through = 4.9...
WordPress plugin “Advanced Dynamic Pricing for WooCommerce” has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in the...
Important: Red Hat Security Advisory: Red Hat Advanced Cluster Management 2.12.2 security and bug fix updates
Red Hat Advanced Cluster Management for Kubernetes 2.12.2 General Availability release images, which provide enhancements, bug fixes, security updates, and updated container images. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability...