108 matches found
CVE-2016-10926
The nelio-ab-testing plugin before 4.5.9 for WordPress has SSRF in ajax/iesupport.php...
CVE-2016-10927
The nelio-ab-testing plugin before 4.5.11 for WordPress has SSRF in ajax/iesupport.php...
CVE-2016-10927
The nelio-ab-testing plugin before 4.5.11 for WordPress has SSRF in ajax/iesupport.php...
Server side request forgery (ssrf)
The nelio-ab-testing plugin before 4.5.11 for WordPress has SSRF in ajax/iesupport.php...
Server side request forgery (ssrf)
The nelio-ab-testing plugin before 4.5.9 for WordPress has SSRF in ajax/iesupport.php...
CVE-2016-10927
CVE-2016-10927 affects the WordPress plugin nelio-ab-testing (pre-4.5.11). The vulnerability is an SSRF in ajax/iesupport.php, with CVSSv3 base score 10.0 (CRITICAL) and CVSSv2 base score 6.4 (MEDIUM). Impact indicators shown: high confidentiality and integrity impact, no availability impact; exp...
CVE-2016-10927
The nelio-ab-testing plugin before 4.5.11 for WordPress has SSRF in ajax/iesupport.php...
CVE-2016-10926
The nelio-ab-testing plugin before 4.5.9 for WordPress has SSRF in ajax/iesupport.php...
CVE-2016-10926
The nelio-ab-testing plugin before 4.5.9 for WordPress has SSRF in ajax/iesupport.php...
CVE-2016-10926
The CVE concerns the Nelio AB Testing WordPress plugin prior to version 4.5.9, which contains a Server-Side Request Forgery (SSRF) vulnerability in ajax/iesupport.php. Publicly documented impact indicates high risk to confidentiality and integrity (CVSS3 base score 10.0; vector: NETWORK, no privi...
CVE-2016-10926: Server-Side Request Forgery (SSRF)
The nelio-ab-testing plugin before 4.5.9 for WordPress has SSRF in ajax/iesupport.php...
CVE-2016-10927: Server-Side Request Forgery (SSRF)
The nelio-ab-testing plugin before 4.5.11 for WordPress has SSRF in ajax/iesupport.php...
PT-2019-7723
Name of the Vulnerable Software and Affected Versions nelio-ab-testing plugin versions prior to 4.5.11 Description The issue concerns a Server-Side Request Forgery SSRF in the ajax/iesupport.php file. Recommendations For versions prior to 4.5.11, update to version 4.5.11 or later to resolve the...
PT-2019-7722
Name of the Vulnerable Software and Affected Versions nelio-ab-testing plugin versions prior to 4.5.9 Description The issue concerns a Server-Side Request Forgery SSRF in the ajax/iesupport.php file. Recommendations For versions prior to 4.5.9, update to version 4.5.9 or later to resolve the issu...
WordPress nelio-ab-testing plugin cross-site request forgery vulnerability
WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. nelio-ab-testing is a plugin for A/B testing of websites. A cross-site request forgery vulnerability exists in the WordPress...
CVE-2017-18547
The nelio-ab-testing plugin before 4.6.4 for WordPress has CSRF in experiment forms...
CVE-2017-18547
The CVE concerns the WordPress Nelio Ab Testing plugin prior to version 4.6.4, where a CSRF flaw exists in the experiment forms. Multiple connected sources (Red Hat CVE entry, CNVD/CVE listings, CVE records, and WP vulnerability databases) corroborate that the vulnerability is a CSRF issue in the...
CVE-2017-18547
The nelio-ab-testing plugin before 4.6.4 for WordPress has CSRF in experiment forms...
CVE-2017-18547: Cross-Site Request Forgery (CSRF)
The nelio-ab-testing plugin before 4.6.4 for WordPress has CSRF in experiment forms...
PT-2019-8481
Name of the Vulnerable Software and Affected Versions nelio-ab-testing plugin versions prior to 4.6.4 Description The issue concerns a CSRF problem in experiment forms. Recommendations For versions prior to 4.6.4, update to version 4.6.4 or later to resolve the issue...