108 matches found
CVE-2025-1362
The URL Shortener | Conversion Tracking | AB Testing | WooCommerce WordPress plugin through 9.0.2 does not have CSRF checks in some bulk actions, which could allow attackers to make logged in admins perform unwanted actions, such as deleting customers via CSRF attacks...
CVE-2025-1363
The URL Shortener | Conversion Tracking | AB Testing | WooCommerce WordPress plugin (versions through 9.0.2 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is the failure to properly sanitize and escape certain plugin settings. This flaw allows high-privilege users, such as ...
CVE-2024-13868
The URL Shortener | Conversion Tracking | AB Testing | WooCommerce WordPress plugin through 9.0.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin...
CVE-2024-13868: Improper Neutralization of Input During Web Page Generation
The URL Shortener | Conversion Tracking | AB Testing | WooCommerce WordPress plugin through 9.0.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin...
CVE-2025-23789
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in tahminajannat URL Shortener | Conversion Tracking | AB Testing | WooCommerce easy-broken-link-checker allows Reflected XSS.This issue affects URL Shortener | Conversion Tracking | AB Testing |...
CVE-2025-23789
CVE-2025-23789 – Reflected XSS in tahminajannat URL Shortener Root cause: Improper neutralization of input during web page generation in the WordPress URL Shortener (WooCommerce integration). This allows Reflected XSS, affecting WordPress plugins/ WooCommerce incorporation up to version 9.0.2 (pe...
CVE-2025-23789: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in tahminajannat URL Shortener | Conversion Tracking | AB Testing | WooCommerce easy-broken-link-checker allows Reflected XSS.This issue affects URL Shortener | Conversion Tracking | AB Testing |...
WordPress plugin URL Shortener | Conversion Tracking | AB Testing | WooCommerce Cross-site Scripting Vulnerabilities
WordPress and the WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exist...
coop (>=2.12.0, <=2.12.6), meine-stadt-transparent (0.2.12) +7 more potentially affected by CVE-2023-45809 via wagtail (2.12.6)
wagtail PYPI version 2.12.6 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop =2.12.0, =0.2.0, =0.10.2, =0.11.0 - wagtail-nav-menus 3.5.0 - wagtail-tag-manager 0.25.1 - wagtailstreamforms 3.14.0 Source cves:...
coop (>=2.12.0, <=2.12.6), meine-stadt-transparent (0.2.12) +7 more potentially affected by CVE-2023-28837 via wagtail (2.12.6)
wagtail PYPI version 2.12.6 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop =2.12.0, =0.2.0, =0.10.2, =0.11.0 - wagtail-nav-menus 3.5.0 - wagtail-tag-manager 0.25.1 - wagtailstreamforms 3.14.0 Source cves:...
coderedcms (>=0.21.0, <=0.22.3), coop (>=2.13.0, <=2.15.0) +15 more potentially affected by CVE-2022-21683 via wagtail (>=2.13.5, <=2.15.0)
wagtail PYPI version =2.13.5, =0.21.0, =2.13.0, =1.0.6, =0.2.2, =0.0.3, =0.1.0, =0.1.5, =1.0.0rc2, =0.9.3, =0.1.1, =1.0.1, =0.13.1, =0.13.2 and more Source cves: CVE-2022-21683 Source advisory: MEND:CVE-2022-21683...
CVE-2016-10977
The nelio-ab-testing plugin before 4.5.0 for WordPress has filename=..%2f directory traversal...
CVE-2016-10977
The nelio-ab-testing plugin before 4.5.0 for WordPress has filename=..%2f directory traversal...
CVE-2016-10977
The nelio-ab-testing plugin before 4.5.0 for WordPress has filename=..%2f directory traversal...
CVE-2016-10977
The nelio-ab-testing plugin before 4.5.0 for WordPress has filename=..%2f directory traversal...
CVE-2016-10977
The CVE-2016-10977 entry concerns the Nelio AB Testing WordPress plugin. Affected software: Nelio AB Testing plugin for WordPress. Vulnerable component/issue: filename=..%2f directory traversal in versions before 4.5.0. Root cause: directory traversal flaw allows referencing files outside the int...
CVE-2016-10977: Improper Limitation of a Pathname to a Restricted Directory
The nelio-ab-testing plugin before 4.5.0 for WordPress has filename=..%2f directory traversal...
PT-2019-7770
Name of the Vulnerable Software and Affected Versions nelio-ab-testing plugin versions prior to 4.5.0 Description The issue allows for filename=..%2f directory traversal. Recommendations For versions prior to 4.5.0, update to version 4.5.0 or later to resolve the issue...
WordPress nelio-ab-testing plugin code issue vulnerability
WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. nelio-ab-testing is a plugin for A/B testing of websites. The WordPress nelio-ab-testing plugin has a code issue vulnerability and no...
WordPress nelio-ab-testing plugin code issue vulnerability (CNVD-2019-30750)
WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. nelio-ab-testing is a plugin for A/B testing of websites. The WordPress nelio-ab-testing plugin has a code issue vulnerability and no...