32 matches found
CVE-2026-7307
creationtimestamp| type| source ---|---|--- 2026-05-19 13:17:54+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mm7i2vkom32i...
org.keycloak:keycloak-dependencies-server-all (3.4.1.cr1), org.keycloak:keycloak-saml-adapter-api-public (3.4.1.cr1) +26 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (3.4.1.cr1)
org.keycloak:keycloak-saml-core MAVEN version 3.4.1.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-dependencies-server-all 3.4.1.cr1 -...
org.keycloak:keycloak-broker-saml (1.2.0.cr1), org.keycloak:keycloak-dependencies-server-all (1.2.0.cr1) +1 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (1.2.0.cr1)
org.keycloak:keycloak-saml-core MAVEN version 1.2.0.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-broker-saml 1.2.0.cr1 - org.keycloak:keycloak-dependencies-server-all...
de.arbeitsagentur.opdt:keycloak-cassandra-model-tests (>=4.0.3-25.0, <=4.0.5-25.0), org.keycloak:keycloak-dependencies-server-all (25.0.6) +18 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (25.0.6)
org.keycloak:keycloak-saml-core MAVEN version 25.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - de.arbeitsagentur.opdt:keycloak-cassandra-model-tests =4.0.3-25.0, =4.0.5-25.0 -...
org.keycloak:keycloak-saml-adapter-api-public (4.0.0.beta1), org.keycloak:keycloak-saml-adapter-core (4.0.0.beta1) +25 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (4.0.0.beta1)
org.keycloak:keycloak-saml-core MAVEN version 4.0.0.beta1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-saml-adapter-api-public 4.0.0.beta1 -...
org.keycloak:keycloak-saml-adapter-api-public (4.8.0.final), org.keycloak:keycloak-saml-adapter-core (4.8.0.final) +25 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (4.8.0.final)
org.keycloak:keycloak-saml-core MAVEN version 4.8.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-saml-adapter-api-public 4.8.0.final -...
org.keycloak:keycloak-broker-saml (1.8.0.final), org.keycloak:keycloak-dependencies-server-all (1.8.0.final) +19 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (1.8.0.final)
org.keycloak:keycloak-saml-core MAVEN version 1.8.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-broker-saml 1.8.0.final - org.keycloak:keycloak-dependencies-server-a...
io.kokuwa.keycloak:keycloak-event-metrics (>=0.1.0, <=0.2.0), net.optionfactory.keycloak:optionfactory-keycloak-cie (>=2.2, <=2.4) +22 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (21.0.1)
org.keycloak:keycloak-saml-core MAVEN version 21.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - io.kokuwa.keycloak:keycloak-event-metrics =0.1.0, =2.2, =2.2, =2.4 -...
CVE-2026-7307 Keycloak: keycloak: denial of service via specially crafted saml input
A flaw was found in Keycloak. A remote, unauthenticated attacker can send a specially crafted XML input to the Security Assertion Markup Language SAML endpoint. This malicious input can cause high CPU usage and worker thread starvation, leading to a Denial of Service DoS where the server becomes...
CVE-2026-7307
A flaw was found in Keycloak. A remote, unauthenticated attacker can send a specially crafted XML input to the Security Assertion Markup Language SAML endpoint. This malicious input can cause high CPU usage and worker thread starvation, leading to a Denial of Service DoS where the server becomes...
EUVD-2021-7307
Malicious code in bioql PyPI...
CVE-2025-7307 IrfanView CADImage Plugin DWG File Parsing Memory Corruption Remote Code Execution Vulnerability
IrfanView CADImage Plugin DWG File Parsing Memory Corruption Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of IrfanView CADImage Plugin. User interaction is required to exploit this vulnerability in that the...
CVE-2015-7307
Cross-site scripting XSS vulnerability in the CMS Updater module 7.x-1.x before 7.x-1.3 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors involving the configuration page...
CVE-2024-7307
creationtimestamp| type| source ---|---|--- 2024-07-31 11:49:06+00:00| seen| https://t.me/cvedetector/2122...
CVE-2024-7307
A vulnerability has been found in SourceCodester Establishment Billing Management System 1.0 and classified as critical. Affected by this vulnerability is an unknown functionality of the file /managebilling.php. The manipulation of the argument id leads to sql injection. The attack can be launche...
CVE-2024-7307
Summary (CVE-2024-7307): A SQL injection vulnerability exists in SourceCodester Establishment Billing Management System v1.0, triggered by manipulating the id parameter in the file /manage_billing.php. The issue is exploitable remotely and affects an unknown functionality. Public exploitation det...
Malicious code in wlwz-2312-7307 (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2239b50f93c5b334f6bcfc37d7a6551d3bfa3ac18887814ec44ddfcc796efb3a Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in wlwz-2312-7307
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...