Lucene search
+L

217 matches found

Tenable Nessus
Tenable Nessus
•added 2024/02/19 12:00 a.m.•41 views

Fedora 39 : dnsmasq (2024-e24211eff0)

The remote Fedora 39 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-e24211eff0 advisory. https://lists.thekelleys.org.uk/pipermail/dnsmasq-discuss/2024q1/017430.html Tenable has extracted the preceding description block directly from the...

7.5CVSS7AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/02/18 12:00 a.m.•49 views

Debian dsa-5626 : pdns-recursor - security update

The remote Debian 12 host has a package installed that is affected by multiple vulnerabilities as referenced in the dsa-5626 advisory. -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA512 - ------------------------------------------------------------------------- Debian Security Advisory DSA-5626-1...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2024/02/16 12:00 a.m.•56 views

FreeBSD : powerdns-recursor -- Multiple Vulnerabilities (e15ba624-cca8-11ee-84ca-b42e991fc52e)

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the e15ba624-cca8-11ee-84ca-b42e991fc52e advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References5
osv_cve
osv_cve
•added 2024/02/14 12:00 a.m.•92 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7.4AI score
SaveExploits0References38
Cvelist
Cvelist
•added 2024/02/14 12:00 a.m.•152 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.8AI score0.9999EPSS
SaveExploits0References30
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•129 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.9999EPSS
SaveExploits0
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•118 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS8AI score0.9999EPSS
SaveExploits0
FreeBSD
FreeBSD
•added 2024/02/14 12:00 a.m.•75 views

powerdns-recursor -- Multiple Vulnerabilities

[email protected] reports: CVE-2023-50868: The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3"...

7.5CVSS7.4AI score0.9999EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•60 views

ISC BIND 9.0.0 < 9.16.48 / 9.9.3-S1 < 9.16.48-S1 / 9.18.0 < 9.18.24 / 9.18.11-S1 < 9.18.24-S1 / 9.19.0 < 9.19.21 Vulnerability (cve-2023-50387)

The version of ISC BIND installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the cve-2023-50387 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•409 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.9999EPSS
SaveExploits0References14
OpenVAS
OpenVAS
•added 2023/10/09 12:00 a.m.•51 views

Debian: Security Advisory (DLA-3606-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS6.6AI score0.02336EPSS
SaveExploits19References4
Debian
Debian
•added 2023/10/07 6:09 p.m.•176 views

[SECURITY] [DLA 3606-1] freerdp2 security update

Debian LTS Advisory DLA-3606-1 [email protected] https://www.debian.org/lts/security/ Tobias Frost October 07, 2023 https://wiki.debian.org/LTS Package : freerdp2 Version : 2.3.0+dfsg1-2+deb10u3 CVE ID : CVE-2020-4030 CVE-2020-4031 CVE-2020-4032 CVE-2020-4033 CVE-2020-11017 CVE-2020-110...

9.8CVSS6.7AI score0.02336EPSS
SaveExploits19
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•1 views

a2 (>=0.1.0, <=0.3.17), ikomia (>=0.9.0, <=0.13.0) +2 more potentially affected by CVE-2023-4033 via mlflow (1.30.0)

mlflow PYPI version 1.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - a2 =0.1.0, =0.9.0, =0.13.0 - mantik 0.1.2 - pyrovelocity 0.1.1 Source cves: CVE-2023-4033 Source advisory: OSV:GHSA-FFW3-6378-CQGP...

8.8CVSS0.01253EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•3 views

cnext (>=0.3.5, <=0.3.8), code-first-pipelines (>=0.8.0, <=1.0.0) +51 more potentially affected by CVE-2023-4033 via mlflow (1.30.1)

mlflow PYPI version 1.30.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - cnext =0.3.5, =0.8.0, =0.6.1rc1, =0.2.4, =0.24.24, =0.0.1a0, =1.0.1, =0.1.1, =0.3.0, =0.8.3, =0.48.0, =0.2.0, =0.2.0, =0.3.0 and more Source cves:...

8.8CVSS0.01253EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•3 views

mlfields (0.0.0), poms (0.0.0) potentially affected by CVE-2023-4033 via mlflow (1.20.1)

mlflow PYPI version 1.20.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - mlfields 0.0.0 - poms 0.0.0 Source cves: CVE-2023-4033 Source advisory: OSV:GHSA-FFW3-6378-CQGP...

8.8CVSS0.01253EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•3 views

autozeekwatch (>=0.1.0, <=0.1.3), azureml-evaluate-mlflow (>=0.0.4, <=0.0.25) +32 more potentially affected by CVE-2023-4033 via mlflow (>=2.0.0rc0, <=2.5.0)

mlflow PYPI version =2.0.0rc0, =0.1.0, =0.0.4, =0.1.2, =0.8.0, =0.0.1, =1.0.16, =0.0.1, =1.10.2, =0.7.0, =0.2.0rc0, =1.0.3, =1.0.0a0.post2, =0.2.0, =0.2.4 and more Source cves: CVE-2023-4033 Source advisory: OSV:GHSA-FFW3-6378-CQGP...

8.8CVSS0.01253EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•3 views

layer-client (0.3.6), odahu-flow-mlflow-runner (1.4.0rc1) potentially affected by CVE-2023-4033 via mlflow (1.12.0)

mlflow PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - layer-client 0.3.6 - odahu-flow-mlflow-runner 1.4.0rc1 Source cves: CVE-2023-4033 Source advisory: OSV:GHSA-FFW3-6378-CQGP...

8.8CVSS0.01253EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•2 views

iqradre (>=0.1.5, <=0.2.1) potentially affected by CVE-2023-4033 via mlflow (1.20.0)

mlflow PYPI version 1.20.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - iqradre =0.1.5, =0.2.1 Source cves: CVE-2023-4033 Source advisory: OSV:GHSA-FFW3-6378-CQGP...

8.8CVSS0.01253EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•3 views

dbnd-mlflow (>=0.25.14, <=0.81.4), nerblackbox (>=0.0.5, <=0.0.10) potentially affected by CVE-2023-4033 via mlflow (1.6.0)

mlflow PYPI version 1.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dbnd-mlflow =0.25.14, =0.0.5, =0.0.10 Source cves: CVE-2023-4033 Source advisory: OSV:GHSA-FFW3-6378-CQGP...

8.8CVSS0.01253EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2023/08/01 3:31 a.m.•4 views

dagster-mlflow (>=0.18.0, <=0.18.3), dbx (0.5.0) +13 more potentially affected by CVE-2023-4033 via mlflow (1.26.1)

mlflow PYPI version 1.26.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dagster-mlflow =0.18.0, =0.2.5, =0.0.1, =0.3.3, =0.2.0.dev3, =0.2.0.dev2, =0.40.2.dev25, =0.40.2.dev18, =0.39.1rc2, =3.2.7, =0.0.1, =0.1.2, =0.2.1...

8.8CVSS0.01253EPSS
SaveExploits0
Rows per page
Query Builder