Lucene search
+L

217 matches found

Tenable Nessus
Tenable Nessus
•added 2026/01/14 12:00 a.m.•14 views

MiracleLinux 3 : acpid-1.0.4-9.1.1AXS3 (AXSA:2009-429:03)

The remote MiracleLinux 3 host has a package installed that is affected by a vulnerability as referenced in the AXSA:2009-429:03 advisory. acpid is a daemon that dispatches ACPI events to user-space programs. Security issues fixed with this release: CVE-2009-4033 No information available at the...

6.9CVSS6AI score0.00309EPSS
SaveExploits1References2
RedhatCVE
RedhatCVE
•added 2026/01/09 8:57 a.m.•15 views

CVE-2023-4033

OS Command Injection in GitHub repository mlflow/mlflow prior to 2.6.0...

8.8CVSS7.6AI score0.01253EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 12:16 a.m.•23 views

CVE-2022-4033

The Quiz and Survey Master plugin for WordPress is vulnerable to input validation bypass via the 'questionid' parameter in versions up to, and including, 8.0.4 due to insufficient input validation that allows attackers to inject content other than the specified value i.e. a number, file path,...

5.3CVSS6.6AI score0.00732EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 3:39 a.m.•17 views

CVE-2011-4033

Buffer overflow in the Steema TeeChart ActiveX control, as used in Schneider Electric Vijeo Historian 4.30 and earlier, CitectHistorian 4.30 and earlier, and CitectSCADAReports 4.10 and earlier, allows remote attackers to cause a denial of service via unspecified vectors...

4.3CVSS7.3AI score0.01546EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/04/30 7:10 p.m.•27 views

CVE-2025-4033

A vulnerability classified as critical has been found in PHPGurukul Nipah Virus Testing Management System 1.0. Affected is an unknown function of the file /patient-search-report.php. The manipulation of the argument searchdata leads to sql injection. It is possible to launch the attack remotely...

9.8CVSS7.5AI score0.00519EPSS
SaveExploits1References1
Circl
Circl
•added 2025/04/28 7:11 p.m.•24 views

CVE-2025-4033

creationtimestamp| type| source ---|---|--- 2025-04-28 19:11:25+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/13724 2025-04-28 21:45:30+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lnvqh4jcde2v 2025-04-28 22:25:52+00:00| seen|...

9.8CVSS7.2AI score0.00519EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2025/04/28 7:00 p.m.•36 views

CVE-2025-4033 PHPGurukul Nipah Virus Testing Management System patient-search-report.php sql injection

A vulnerability classified as critical has been found in PHPGurukul Nipah Virus Testing Management System 1.0. Affected is an unknown function of the file /patient-search-report.php. The manipulation of the argument searchdata leads to sql injection. It is possible to launch the attack remotely...

7.5CVSS7.5AI score0.00519EPSS
SaveExploits1References5
CVE
CVE
•added 2025/04/28 7:00 p.m.•104 views

CVE-2025-4033

PHPGurukul Nipah Virus Testing Management System 1.0 is affected by a SQL injection in /patient-search-report.php via the searchdata parameter. The vulnerability arises from unsafely handling external input, enabling remote exploitation and potentially exposing or manipulating database data. This...

9.8CVSS7.5AI score0.00519EPSS
SaveExploits1References5Affected Software1
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2020-4033

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In FreeRDP before version 2.1.2, there is an out of bounds read in RLEDECOMPRESS. All FreeRDP based clients with sessions with color depth 32 are affected. This...

6.5CVSS7.3AI score0.01764EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/09/24 12:00 a.m.•56 views

EulerOS 2.0 SP8 : dnsmasq (EulerOS-SA-2024-2461)

According to the versions of the dnsmasq packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/09/24 12:00 a.m.•62 views

EulerOS 2.0 SP8 : bind (EulerOS-SA-2024-2456)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/09/03 12:00 a.m.•39 views

EulerOS Virtualization 2.12.1 : systemd (EulerOS-SA-2024-2318)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/09/03 12:00 a.m.•39 views

EulerOS Virtualization 2.12.0 : systemd (EulerOS-SA-2024-2338)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•47 views

EulerOS 2.0 SP12 : systemd (EulerOS-SA-2024-2252)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•40 views

EulerOS Virtualization 2.11.0 : systemd (EulerOS-SA-2024-2187)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•40 views

EulerOS 2.0 SP12 : systemd (EulerOS-SA-2024-2228)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/19 12:00 a.m.•41 views

EulerOS Virtualization 2.10.1 : systemd (EulerOS-SA-2024-2150)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/19 12:00 a.m.•35 views

EulerOS Virtualization 2.10.0 : systemd (EulerOS-SA-2024-2130)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/08 12:00 a.m.•37 views

EulerOS 2.0 SP11 : systemd (EulerOS-SA-2024-2095)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/22 12:00 a.m.•48 views

EulerOS 2.0 SP8 : dnsmasq (EulerOS-SA-2024-2023)

According to the versions of the dnsmasq packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Rows per page
Query Builder