47 matches found
aio-fluid (>=0.1.0, <=0.2.2), aiotdlib (>=0.10.1, <=0.13.2) +94 more potentially affected by CVE-2022-31117 via ujson (4.3.0)
ujson PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on ujson and may be impacted: - aio-fluid =0.1.0, =0.10.1, =0.7.1a0, =0.8.0a1, =0.7.1a0, =0.7.1a3, =0.1.7, =0.1.21, =0.0.4, =0.1.0b1, =3.1.0, =3.24.5, =0.3.0, =1.5.6 - bella 2.1.5 an...
aio-binance-library (>=2.0.1, <=2.0.6), aiohttp-boilerplate (0.2.6) +31 more potentially affected by CVE-2022-31117 via ujson (>=5.0.0, <=5.3.0)
ujson PYPI version =5.0.0, =2.0.1, =1.0.0, =0.9.0, =0.2.0, =0.2.1 - django-tbot-messages 0.2.2 - dsframework 0.1.98 - emerquant-dev 0.0.9 - fb-sapp 0.5.3 - gs-dbs-client 0.2.5.post44 - irisrelay 1.2.9 and more Source cves: CVE-2022-31117 Source advisory: OSV:PYSEC-2026-1056...
async-translate (>=0.0.1, <=0.0.2), betfairlightweight (>=0.0.0b17, <=2.7.2) +3 more potentially affected by CVE-2022-31117 via ujson (3.1.0)
ujson PYPI version 3.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on ujson and may be impacted: - async-translate =0.0.1, =0.0.0b17, =1.10.2, =1.14.6, =1.1.7, =1.1.8 Source cves: CVE-2022-31117 Source advisory: OSV:PYSEC-2026-1056...
aiotdlib (>=0.8.2, <=0.10.0), bootleg (1.0.1) +15 more potentially affected by CVE-2022-31117 via ujson (4.0.2)
ujson PYPI version 4.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on ujson and may be impacted: - aiotdlib =0.8.2, =10.0.4, =0.1.0, =0.20.2, =1.0.0, =0.3.0a1, =1.2.1, =0.0.6, =0.9.0, =0.9.13 and more Source cves: CVE-2022-31117 Source advisory:...
agrothon (>=1.1.5, <=1.3.2), aiogeoip (0.0.4) +33 more potentially affected by CVE-2022-31117 via ujson (3.2.0)
ujson PYPI version 3.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on ujson and may be impacted: - agrothon =1.1.5, =1.0.20, =0.3.6, =0.0.3, =1.5.0, =0.1.0, =0.1.2, =0.4.0, =0.1.0, =0.0.0.2.5, =0.15.2, =0.15.4 - hammurabi 0.7.4 and more Source cves:...
bootleg (1.1.0), cyberbrain (0.2.3) +6 more potentially affected by CVE-2022-31117 via ujson (4.1.0)
ujson PYPI version 4.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on ujson and may be impacted: - bootleg 1.1.0 - cyberbrain 0.2.3 - dataplate =0.2.0, =4.2.0, =0.7.0, =0.3.3, =0.2.0, =0.2.1 Source cves: CVE-2022-31117 Source advisory:...
catsup (>=0.3.8, <=0.3.11), freedom (>=0.0.0_21_g3038804_dirty, <=0.0.1) +7 more potentially affected by CVE-2022-31117 via ujson (1.33.0)
ujson PYPI version 1.33.0 is affected by a known vulnerability. The following packages have a transitive dependency on ujson and may be impacted: - catsup =0.3.8, =0.0.021g3038804dirty, =1.13.0.dev1757972726, =1.13.2.dev1747412296, =1.13.0.dev2, =1.13.0.dev7, =0.0.2, =0.1.2, =0.6.2, =0.6.4 Source...
auto-augment (1.0.0), betfairlightweight (>=0.0.0b14, <=2.7.0) +13 more potentially affected by CVE-2022-31117 via ujson (3.0.0)
ujson PYPI version 3.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on ujson and may be impacted: - auto-augment 1.0.0 - betfairlightweight =0.0.0b14, =10.0.0, =1.6.8, =0.13.2, =0.1.0, =4.1.0, =0.7.4, =0.0.1b1, =0.12.1, =0.0.1, =1.14.9, =1.0.21,...
CVE-2025-31117
OpenEMR is a free and open source electronic health records and medical practice management application. An Out-of-Band Server-Side Request Forgery OOB SSRF vulnerability was identified in OpenEMR, allowing an attacker to force the server to make unauthorized requests to external or internal...
CVE-2025-31117
creationtimestamp| type| source ---|---|--- 2025-03-31 17:30:57+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/9708 2025-03-31 21:43:26+00:00| seen| https://t.me/cvedetector/21641...
CVE-2025-31117 OpenEMR Out-of-Band Server-Side Request Forgery (OOB SSRF) Vulnerability
OpenEMR is a free and open source electronic health records and medical practice management application. An Out-of-Band Server-Side Request Forgery OOB SSRF vulnerability was identified in OpenEMR, allowing an attacker to force the server to make unauthorized requests to external or internal...
Linux Distros Unpatched Vulnerability : CVE-2022-31117
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - UltraJSON is a fast JSON encoder and decoder written in pure C with bindings for Python 3.7+. In versions prior to 5.4.0 an error occurring while reallocating a...
CVE-2024-31117 WordPress WooCommerce Bookings Calendar plugin <= 1.0.36 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Moises Heberle WooCommerce Bookings Calendar.This issue affects WooCommerce Bookings Calendar: from n/a through 1.0.36...
WordPress WooCommerce Bookings Calendar Plugin <= 1.0.36 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Bookings Calendar Type Plugin Vulnerable versions = 1.0.36 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-31117 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 3cfa3dbb3e01 Credits LVT-tholv2k Required...
GLSA-202403-03 : UltraJSON: Multiple Vulnerabilities
The remote host is affected by the vulnerability described in GLSA-202403-03 UltraJSON: Multiple Vulnerabilities - UltraJSON is a fast JSON encoder and decoder written in pure C with bindings for Python 3.7+. Affected versions were found to improperly decode certain characters. JSON strings that...
Ubuntu: Security Advisory (USN-6629-2)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Ubuntu: Security Advisory (USN-6629-3)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Ubuntu 20.04 LTS : UltraJSON vulnerabilities (USN-6629-3)
The remote Ubuntu 20.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6629-3 advisory. USN-6629-1 fixed vulnerabilities in UltraJSON. This update provides the corresponding updates for Ubuntu 20.04 LTS. Tenable has extracted the preceding...
USN-6629-3: UltraJSON vulnerabilities
USN-6629-1 fixed vulnerabilities in UltraJSON. This update provides the corresponding updates for Ubuntu 20.04 LTS. Original advisory details: It was discovered that UltraJSON incorrectly handled certain input with a large amount of indentation. An attacker could possibly use this issue to crash...
USN-6629-2: UltraJSON vulnerability
USN-6629-1 fixed vulnerabilities in UltraJSON. This update provides the corresponding updates for Ubuntu 20.04 LTS. Original advisory details: It was discovered that UltraJSON incorrectly handled certain input with a large amount of indentation. An attacker could possibly use this issue to crash...