1049795 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-99264
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - iouring/net: don't retry recv on uncommitted buffers Commit 41b70df5b38b iouring/net: commit partial buffers on retry commits ring provided buffers when a recei...
Fedora 44 : openjpeg (2026-a4c3cdcb67)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-a4c3cdcb67 advisory. Apply proposed fix for 2552420. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
Linux Distros Unpatched Vulnerability : CVE-2026-112899
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Pillow is a Python imaging library. In versions 2.3.0 through 12.3.0, EPS rendering does not validate the scaled image dimensions before invoking Ghostscript...
Fedora 45 : knot (2026-b12734706a)
The remote Fedora 45 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-b12734706a advisory. New upstream release containing various security fixes. See release notes for more details. ---- New upstream release containing various security fixes. See...
Linux Distros Unpatched Vulnerability : CVE-2026-121399
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - FreeRDP before 3.32.2 contains a memory allocation vulnerability in rdgreceivepacket that allows a malicious RD Gateway to force a 2 GiB client allocation befor...
Kibana 8.x < 8.19.24 / 9.0.x < 9.4.9 / 9.5.x < 9.5.6 RCE (ESA-2026-232)
The version of Kibana installed on the remote host is 8.x prior to 8.19.24, or 9.0.x prior to 9.4.9, or 9.5.x prior to 9.5.6. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-232 advisory. - A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google...
Rocky Linux 8.6 [CIQ] Security Update: bpftool / kernel / kernel-abi-stablelists / kernel-core / etc (ciqsa-2026_1746)
The Rocky Linux 8.6 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20261746 advisory. This advisory aggregates security fixes for the kernel SRPM in CIQ FIPS 8.6 Compliant. It addresses 1 CVE: CVE-2026-98432. Tenable has extracted the preceding...
RHEL 9 : fence-agents (RHSA-2026:94500)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:94500 advisory. The fence-agents packages provide a collection of scripts for handling remote power management for cluster devices. They allow failed or...
Mozilla Firefox < 159.0.1
The version of Firefox installed on the remote macOS or Mac OS X host is prior to 159.0.1. It is, therefore, affected by a vulnerability as referenced in the mfsa2026-123 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported versio...
CentOS Linux 8.4 [TuxCare] Security Update: rsync / rsync-daemon Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1793724456)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1793724456 advisory. - Rsync versions before 3.4.3 contain a time-of-check to time-of-use TOCTOU race condition in daemon file handling that allows...
Oracle Linux 9 : fence-agents (ELSA-2026-94500)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-94500 advisory. 4.10.0-110.8 - bundled PyJWT: upgrade to v2.15.1 to fix CVE-2026-102266, CVE-2026-102267, CVE-2026-102268, CVE-2026-102271, and CVE-2026-102272...
RHEL 9 : fence-agents (RHSA-2026:94634)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:94634 advisory. The fence-agents packages provide a collection of scripts for handling remote power management for cluster devices. They allow failed or...
FreeBSD : redmine -- multiple vulnerabilities (e2cda057-d6a0-11f1-975e-e4434b819e80)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the e2cda057-d6a0-11f1-975e-e4434b819e80 advisory. Redmine reports: Tenable has extracted the preceding description block directly from the FreeBSD securi...
RHEL 8 : cockpit (RHSA-2026:94485)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:94485 advisory. Cockpit enables users to administer GNU/Linux servers using a web browser. It offers network configuration, log inspection, diagnostic...
Kibana 8.x < 8.19.24 / 9.0.x < 9.4.9 / 9.5.x < 9.5.6 Information Disclosure (ESA-2026-200)
The version of Kibana installed on the remote host is 8.x prior to 8.19.24, or 9.0.x prior to 9.4.9, or 9.5.x prior to 9.5.6. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-200 advisory. - Use of Multiple Resources with Duplicate Identifier CWE-694 in APM Server can...
Linux Distros Unpatched Vulnerability : CVE-2026-121259
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in the GStreamer JPEG 2000 decimator in gst-plugins-bad. Crafted JPEG 2000 media can cause integer overflows or division by zero during tile...
Fedora 45 : liblerc (2026-abdcbd3e98)
The remote Fedora 45 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-abdcbd3e98 advisory. Update to liblerc-4.3.0. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
SUSE SLES12: gnutls / libgnutls-devel / libgnutls-openssl-devel / etc (SUSE-SU-2026:4943-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:4943-1 advisory. This update for gnutls fixes the following issue: - CVE-2025-14831: excessive resource consumption when verifying specially crafted maliciou...
Photon OS 5.0: Nss PHSA-2024-5.0-92-0234
An update of the nss package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2024-5.0-92-0234. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Linux Distros Unpatched Vulnerability : CVE-2026-99259
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - soc/tegra: pmc: Fix uninitialised clock rate For legacy 32-bit Tegra devices, the warning in the tegrapmcentersuspendmode function is being triggered because th...