1048858 matches found
Rocky Linux 8 [CIQ] Security Update: bind / bind-chroot / bind-debuginfo / bind-debugsource / bind-devel / etc Multiple Vulnerabilities (crlsa-2026_93925)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202693925 advisory. bind9: bind: BIND 9: Denial of Service via crafted DNSSEC responses CVE-2026-19662 bind: BIND: Denial of Service via unbounded processing of crafted DNS...
Linux Distros Unpatched Vulnerability : CVE-2026-122054
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Converting crafted BIG-HKSCS input to UCS-4 or the internal wide character encoding, for example with iconv, in the GNU C Library version 2.18 through 2.31 may...
CVE-2026-82413: ntop ntopng: ntopng is a web-based network traffic monitoring application
ntopng is a web-based network traffic monitoring application. Prior to 6.7.260717, scripts/lua/rest/v2/add/host/toscan.lua and scripts/lua/rest/v2/exec/host/schedulevulnerabilityscan.lua accept scanports from any authenticated session, including non-administrator users, while deployments with log...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: emacs (UTSA-2026-150486)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-150486 advisory. A code execution flaw was found in Emacs, affecting versions prior to 31.2. The Flymake mode using language backends other than Lisp would execute arbitrary code fro...
Rocky Linux 9.6 [TuxCare] Security Update: openexr / openexr-devel / openexr-libs (ALMALINUX9.6:CLSA-2026:1793883335)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1793883335 advisory. - OpenEXR is the reference implementation and specification for the EXR image format, widely used in the motion picture industry. OpenEXR...
Rocky Linux 9.6 [TuxCare] Security Update: grafana / grafana-selinux (ALMALINUX9.6:CLSA-2026:1793884447)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1793884447 advisory. - Several Grafana API endpoints, some of them unauthenticated, do not limit the size of the request body before processing it. An attacker...
Unity Linux 20.1060a / 20.1070a Security Update: nginx (UTSA-2026-150428)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-150428 advisory. NGINX Plus and NGINX Open Source have a vulnerability in the ngxhttpcoremodule module. When asynchronous file I/O AIO is enabled in certain configurations, processin...
CVE-2026-123208: libnoname noname: noname Electron desktop build v1.11.2 through v1.11.6.1 contains an unauthenticated local file server with wildcard…
noname Electron desktop build v1.11.2 through v1.11.6.1 contains an unauthenticated local file server with wildcard CORS that allows malicious websites to read, overwrite, or delete installation files. Attackers can send cross-origin requests to /writeFile on localhost port 8089 to overwrite...
SUSE SLES15 Security Update : curl (SUSE-SU-2026:5069-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:5069-1 advisory. - CVE-2026-8932: incomplete mTLS config matching in conn reuse bsc1268414. - CVE-2026-9546: sending old referer bsc1268419. -...
CentOS Linux 7.9 [CIQ] Security Update: gstreamer1-plugins-base / gstreamer1-plugins-base-devel / etc Multiple Vulnerabilities (ciqsa-2026_1754)
The CentOS Linux 7.9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261754 advisory. This advisory aggregates security fixes for the gstreamer1-plugins-base SRPM in CIQ CentOS Bridge 7.9. It addresses 3 CVEs: CVE-2026-2921, CVE-2024-4753...
Linux Distros Unpatched Vulnerability : CVE-2026-63418
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Monitoring Plugins is a suite of plugins for monitoring applications. From 3.0.0-rc1 until 3.0.1, checkicmp stores the number of hosts supplied through -H or...
RHEL 9 : .NET 8.0 (RHSA-2026:93456)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:93456 advisory. .NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It...
RHEL 10 : .NET 8.0 (RHSA-2026:93455)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:93455 advisory. .NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It...
MiracleLinux 8 : qt5-qtbase-5.15.3-10.el8_10 (AXSA:2026-2250:04)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-2250:04 advisory. qtbase: qt5-qtbase: qt6-qtbase: qtbase: Denial of Service via uncontrolled recursion in XML serialization CVE-2026-11573 qt5-qtbase: qt6-qtbase: Qt:...
AlmaLinux 9.2 [TuxCare] Security Update: grafana-pcp (ALMALINUX9.2:CLSA-2026:1793887169)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1793887169 advisory. - On most platforms, Go uses the given system root certificates. However, in some narrower cases, the system trust stores may not be updated...
Rocky Linux 8 [CIQ] Security Update: libXi / libXi-debuginfo / libXi-debugsource / libXi-devel Multiple Vulnerabilities (crlsa-2026_93438)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202693438 advisory. libXi: libXi: Arbitrary code execution via oversized DEVICEENABLE reply CVE-2026-109090 libXi: libXi: Arbitrary code execution via DEVICERESOLUTION...
CVE-2026-94395: Thalesgroup Safenet Authentication Client SIS token engine: A stack-based buffer overflow in Thales SafeNet Authentication Client (SAC) SIS token engine processing can be…
A stack-based buffer overflow in Thales SafeNet Authentication Client SAC SIS token engine processing can be triggered by a malicious physical or software-emulated smart card. The issue can occur before authentication or PIN entry and may cause a denial of service or potentially arbitrary code...
CVE-2026-123151: Red Hat: A flaw was found in the GNU debugger (GDB)
A flaw was found in the GNU debugger GDB. When GDB connects to a remote debug target, a malicious target can cause GDB to overflow a buffer on the stack while parsing the target's replies. This can crash GDB or potentially allow the target to execute arbitrary code in the GDB client process with...
Fedora 43 : valkey (2026-1fd9c58e29)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-1fd9c58e29 advisory. Valkey 8.1.11 - Released Mon 26 October 2026 Upgrade urgency SECURITY: This release includes security fixes we recommend you apply as soon as possible...
IBM MQ 9.2 < 9.2.0.46 LTS / 9.3 < 9.3.0.43 LTS / 9.4 < 9.4.0.30 LTS / 9.4 CD < 10.0.1.0 / 10.0 < 10.0.0.6 (7294654)
The version of IBM MQ Server running on the remote host is 9.2.0.0 prior to 9.2.0.46 LTS, or 9.3.0.0 prior to 9.3.0.43 LTS, or 9.4.0.0 prior to 9.4.0.30 LTS, or 9.4.0.0 through 9.4.5.1 CD, or 10.0.0.0 through 10.0.0.5. It is, therefore, affected by a vulnerability as referenced in the 7294654...