1048858 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-55368
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - h2o is an HTTP server with support for HTTP/1.x, HTTP/2 and HTTP/3. Prior to commit 48b7ae12107fd2b118e4641da49599e9aac8edd8, H2O's access-log formatter could...
Debian dla-4883 : libntfs-3g89 - security update
The remote Debian 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4883 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4883-1 [email protected]...
RHEL 9 : .NET 9.0 (RHSA-2026:93459)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:93459 advisory. .NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly...
Linux Distros Unpatched Vulnerability : CVE-2026-120572
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect boundary conditions in the Layout: Block and Inline component. This vulnerability was fixed in Firefox 159.0.1. CVE-2026-120572 Note that Nessus relie...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: unbound (UTSA-2026-150440)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-150440 advisory. In NLnet Labs Unbound up to and including 1.26.0, a vulnerability was found in that can progressively corrupt heap memory and under certain systems and compilation...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libsoup (UTSA-2026-150450)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-150450 advisory. A flaw was found in libsoup. When max-incoming-payload-size is unlimited 0, SoupWebsocketConnection could grow its incoming GByteArray based on an attacker-controlle...
Linux Distros Unpatched Vulnerability : CVE-2026-121373
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The Symfony HtmlSanitizer component MetaRefreshAttributeSanitizer, introduced to fix CVE-2026-48761, sanitizes the refresh URL of content attributes of meta tag...
Oracle Linux 9 : osbuild-composer (ELSA-2026-69293)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-69293 advisory. 175-1.0.2 - Rebuild to fix CVE-2026-33818, CVE-2026-39820, CVE-2026-39821, CVE-2026-42499, CVE-2026-42504, CVE-2026-56853, CVE-2026-56858,...
CVE-2026-122329: libsdl-org SDL_mixer: SDL_mixer 3.1.2 through 3.2.4 contains a stack-based buffer overflow in FetchXLaw() in src/decoder_aiff.c due to…
SDLmixer 3.1.2 through 3.2.4 contains a stack-based buffer overflow in FetchXLaw in src/decoderaiff.c due to miscalculated output offsets when expanding A-law or mu-law samples. Attackers can supply a crafted AIFF-C file that overwrites roughly 1 KB of adjacent stack memory when decoded, causing...
FreeBSD : chromium -- security fixes (380c9ad2-d81f-11f1-a214-a0369f7f7be0)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 380c9ad2-d81f-11f1-a214-a0369f7f7be0 advisory. Chrome Releases reports: This update includes 213 security fixes: Tenable has extracted the...
Linux Distros Unpatched Vulnerability : CVE-2026-100407
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Git for Windows is the Windows port of Git. From 2.44.0.windows.1 until 2.55.0.windows.3, the git- credential-wincred store operation in...
Linux Distros Unpatched Vulnerability : CVE-2026-119675
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - MongoDB Database Tools mongorestore inconsistently handles the system.buckets. prefix when validating collection names in an untrusted dump. A specially crafted...
Linux Distros Unpatched Vulnerability : CVE-2026-18376
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Ubuntu Linux - Unknown description CVE-2026-18376 Note that Nessus relies on the presence of the package as reported by the vendor. %NASLMINLEVEL 80900 C Tenabl...
TencentOS Server 4: java-17-konajdk (TSSA-2026:1329)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1329 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...
Rocky Linux 8 [CIQ] Security Update: ghostscript / ghostscript-debuginfo / ghostscript-debugsource / etc (crlsa-2026_93978)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202693978 advisory. ghostscript: Reintroduction of .charkeys -dSAFER bypass in Rocky Linux 8 CVE-2026-112177 Tenable has extracted the preceding description block directly from the CI...
Rocky Linux 10.2 [CIQ] Security Update: kernel / kernel-64k / kernel-64k-core / kernel-64k-debug / etc (crlsa-2026_93911)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202693911 advisory. kernel: ethtool: cmis: require exact CDB reply length CVE-2026-63996 Tenable has extracted the preceding description block directly from the CIQ security...
Elasticsearch 1.x / 3.x < 3.8.6 / 4.0.x < 4.2.1 (ESA-2026-215)
The version of Elasticsearch installed on the remote host is 1.x prior to 3.8.6, or 4.0.x prior to 4.2.1. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-215 advisory. - Improper Link Resolution Before File Access 'Link Following' CWE-59 in Elastic Cloud Enterprise ECE...
Linux Distros Unpatched Vulnerability : CVE-2026-121727
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Kore before 4.3.0 contains an integer underflow vulnerability in HTTP request body handling that allows unauthenticated attackers to bypass httpbodymax by sendi...
Linux Distros Unpatched Vulnerability : CVE-2026-121625
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GNU Gatekeeper gnugk before 5.16 contains an out-of-bounds read vulnerability in ParseRTCP in ProxyChannel.cxx that allows remote RTP peers to read heap memory...
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS : Net-SNMP vulnerability (USN-8997-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8997-1 advisory. It was discovered that Net-SNMP incorrectly handled newly accepted connections in the SMUX module. An unauthenticated remote attacker coul...