124910 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-17962
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Inappropriate implementation in Blink in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to inject arbitrary scripts or HTML UXSS via a crafted...
CVE-2025-69938
The CodeAstro Membership Management System version 1.0 is vulnerable to SQL Injection within the renew.php endpoint. The root cause is the improper neutralization of special elements used in an SQL command, specifically via the membershipType parameter. Attackers can insert malicious SQL statemen...
CVE-2026-17734: Improper Neutralization of Input During Web Page Generation
Inappropriate implementation in Autofill in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to inject arbitrary scripts or HTML UXSS via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-67595
VaahCMS versions 2.0.0 through 2.3.4 contain a malicious obfuscated JavaScript payload embedded in the Blade template responsible for rendering security OTP emails, allowing remote attackers to execute unauthorized code in any browser that renders the affected email template with JavaScript...
GHSA-FM7P-GW32-828P mathlive's Lack of Escaping of HTML allows for XSS
Summary Despite the 0.104.0 patch escaping attribute-bearing constructs \htmlData, \href, text-content reflection was missed. The \text, \mbox commands accept arbitrary characters in their body and emit them raw and unescaped into both the HTML markup and the MathML output, leading to XSS. Detail...
CVE-2026-8791
The Booking System Trafft plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the bookingWebsiteUrl setting in all versions up to, and including, 1.0.17 due to a missing capability check on the setoptions AJAX action when the plugin is operating in agency mode. The...
Security update for java-17-openjdk
This update for java-17-openjdk fixes the following issues: Upgrade to upstream tag jdk-17.0.20+8 July 2026 CPU. Security issues fixed: CVE-2026-41254: lcms: information disclosure and denial of service via integer overflow in CubeSize bsc1264994. CVE-2026-46917: unauthenticated attacker with...
EUVD-2026-50273
The Booking System Trafft plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the bookingWebsiteUrl setting in all versions up to, and including, 1.0.17 due to a missing capability check on the setoptions AJAX action when the plugin is operating in agency mode. The...
CVE-2026-14234 WOLF - WordPress Posts Bulk Editor and Manager < 1.1.0 - Stored XSS via CSRF
The WOLF WordPress plugin before 1.1.0 does not perform a nonce or capability check on one of its AJAX actions, allowing an unauthenticated attacker to trick a logged-in administrator into writing arbitrary content, including a malicious script, into a post via a cross-site request, resulting in...
CVE-2026-14234
The WOLF WordPress plugin (specifically the WordPress Posts Bulk Editor and Manager ) versions prior to 1.1.0 is vulnerable to stored Cross-Site Scripting (XSS) . The root cause is a lack of nonce or capability checks on one of its AJAX actions , which enables an unauthenticated attacker to perfo...
CVE-2026-14234
The WOLF WordPress plugin before 1.1.0 does not perform a nonce or capability check on one of its AJAX actions, allowing an unauthenticated attacker to trick a logged-in administrator into writing arbitrary content, including a malicious script, into a post via a cross-site request, resulting in...
CVE-2026-15735
The Contact Form to Any API plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'cf7anyapiformfield' Post Meta in all versions up to, and including, 3.0.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2026-17162
The CVE concerns WowStore – Store Builder & Product Blocks for WooCommerce (WordPress). It describes a Stored Cross-Site Scripting vulnerability via the currentPostId Block Attribute, affecting all versions up to and including 4.4.24 due to insufficient input sanitization and output escaping. Exp...
CVE-2026-12939
The CVE-2026-12939 entry describes a Stored Cross-Site Scripting vulnerability in the WordPress Newsletters Lite plugin (versions up to 4.15). The issue stems from the post_thumbnail() function in helpers/shortcode.php, which concatenates the user-controlled $link attribute directly into an href ...
CVE-2025-67407
Sourcecodester CASAP Automated Enrollment System 1.0 is vulnerable to SQL Injection in updatestudent.php via parameters fname and studentclass...
ALSA-2026:47982 Important: vim security update
Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: Vim: Denial of Service via stack out-of-bounds write in spellsoundfoldsofo CVE-2026-57455 vim: Vim: Arbitrary code execution via malicious docstrings in Python omni-completion CVE-2026-57456 vim: Vim:...
PT-2026-65782
The Booking System Trafft plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the bookingWebsiteUrl setting in all versions up to, and including, 1.0.17 due to a missing capability check on the set options AJAX action when the plugin is operating in agency mode. The...
CVE-2025-69943
kishan0725 Hospital Management System 4.0 is vulnerale to SQL Injection in getdoctor.php via the parameters doctor and specilizationid...
CVE-2025-67404
Sourcecodester CASAP Automated Enrollment System 1.0 is vulnerable to SQL Injection in savestud.php via the parameters fname, lname, and studentclass...
CVE-2025-67408
The Sourcecodester CASAP Automated Enrollment System 1.0 is vulnerable to SQL Injection due to improper neutralization of special elements in an SQL command. The vulnerability exists in the /save_user.php file specifically via the status parameter. No details regarding specific impact, remediatio...