124910 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-17853
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Inappropriate implementation in DevTools in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to inject...
CVE-2026-17853: Improper Neutralization of Input During Web Page Generation
Inappropriate implementation in DevTools in Google Chrome prior to 151.0.7922.72 allowed a remote attacker who had compromised the renderer process to inject scripts or HTML into a privileged page via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-59328: Improper Neutralization of Input During Web Page Generation
Spring Tools for Eclipse renders Spring Boot starter wizard dependency tooltips in a native embedded browser SWT Browser with JavaScript enabled. Using untrusted and compromised Initializr endpoints for the Spring Boot starter wizard can result in arbitrary script execution inside the embedded...
PT-2026-66436
Due to a flaw in the execution order of scripts during shutdown, the firewall is terminated prematurely during system shutdown. This creates a temporary window in which internal services may become externally accessible, potentially allowing an unauthenticated remote attacker to connect to these...
Linux Distros Unpatched Vulnerability : CVE-2026-17761
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Insufficient validation of untrusted input in Chrome for iOS in Google Chrome on iOS prior to 151.0.7922.72 allowed a remote attacker to inject arbitrary script...
Linux Distros Unpatched Vulnerability : CVE-2026-17739
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Insufficient policy enforcement in Extensions in Google Chrome prior to 151.0.7922.72 allowed an attacker who convinced a user to install a malicious extension ...
CVE-2025-69934
CodeAstro Membership Management System 1.0 is vulnerable to SQL Injection in /deletemembers.php?id=1...
CVE-2026-44093: Improper Neutralization of Special Elements used in an OS Command
A local privilege escalation vulnerability in the init-script for user-applications allows a low-privileged local user to execute arbitrary commands as root, resulting in full system compromise...
PT-2026-66080
Name of the Vulnerable Software and Affected Versions Google Chrome on iOS versions prior to 151.0.7922.72 Description Insufficient validation of untrusted input allows a remote attacker to perform Universal Cross-Site Scripting UXSS, which involves injecting arbitrary scripts or HTML into the...
PT-2026-76351
ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, a crafted MSL script triggers a heap-use-after-free. The operation element handler replaces and frees the image while the parser continues reading from it,...
CVE-2026-44106: Improper Neutralization of Special Elements used in an OS Command
A privilege escalation vulnerability in the init-script for user-applications allows a low-privileged local user to execute arbitrary commands as root, resulting in full system compromise...
PT-2026-66388
The GiveWP WordPress plugin before 4.16.3 does not escape a donation-form template setting before outputting it in an HTML attribute, allowing users with the GiveWP Worker role and above to inject arbitrary web scripts that execute on the public donation form viewed by any visitor...
PT-2026-66434
Name of the Vulnerable Software and Affected Versions Phoenix Contact CHARX SEC-3150 affected versions not specified Description A privilege escalation issue exists in the init-script for user-applications. This flaw allows a low-privileged local user to execute arbitrary commands with root...
PT-2026-76105
ImageMagick before 7.1.2-26 and 6.9.13-x before 6.9.13-51 contains a policy bypass vulnerability in the -script operation due to missing security policy checks. This allows reading files from paths that are otherwise disallowed by the configured security policy...
PT-2026-66368
The Fluent Forms WordPress plugin before 6.2.6 does not sanitise and escape one of its form field configuration settings before outputting it inside an inline script when a form is rendered, which could allow users with a role as low as Contributor with delegated form-management permission, and...
PT-2026-66423
A privilege escalation vulnerability in a script used for network configuration allows a low-privileged local user to execute arbitrary commands as root, resulting in full system compromise...
PT-2026-66043
Name of the Vulnerable Software and Affected Versions Google Chrome on iOS versions prior to 151.0.7922.72 Description A race condition in the browser allows a remote attacker to perform Universal Cross-Site Scripting UXSS, which is the injection of arbitrary scripts or HTML across different...
CVE-2026-35847
The dnsmgr software (versions v.2.15 and before ) contains a vulnerability that allows a local attacker to execute arbitrary code . The root cause is identified as the ping() function located within the CheckUils.php file. Impacted users are advised to update to version 2.16 or later . As a tempo...
CVE-2026-17878: Improper Neutralization of Input During Web Page Generation
Inappropriate implementation in CSS in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to inject arbitrary scripts or HTML UXSS via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-17903: Improper Neutralization of Input During Web Page Generation
Insufficient policy enforcement in Chromecast in Google Chrome prior to 151.0.7922.72 allowed an attacker on the local network segment to inject scripts or HTML into a privileged page via malicious network traffic. Chromium security severity: Low...