Lucene search
+L

22637 matches found

Kitploit
Kitploit
•added 2026/10/09 7:40 p.m.•18 views

EXCELntDonut

| \ / / | | | | || \ | | | | \ / | | | | | | ' | | | | |/ | ' | | | | | | | / \ || || || | | | || || | | | | | || | | |//\|||| |||/ /|| ||,|| 作者 @JoeLeonJr @FortyNorthSec EXCELntDonut 是一个 XLM Excel 4.0 宏生成器。从 C 源代码(EXE)开始,最终生成一个可在内存中执行代码的 XLM Excel 4.0 宏。XLM Excel 4.0 宏可以保存为 .XLS 文件。 安装...

6.5AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/09 7:35 p.m.•22 views

libpeconv

libPeConv 用于加载和操作 PE 文件的库。 目标 libPEConv 的目标是创建一个用于自定义加载 PE 文件的“瑞士军刀”。它汇集了各种辅助函数,您可以快速将它们集成到自己的加载器中。例如:重新映射节区、应用重定位、加载导入、解析资源。 它不仅允许加载 PE 文件,还允许自定义某些步骤,例如 IAT 挂钩(通过提供自定义 IAT 解析器)和函数重定向。但是,它并不专注于内联挂钩,不应与 MS Detours 或 MinHook 等库混淆。 LibPeConv 可用于创建 PE 绑定器,因为它允许直接从资源中加载 PE,并将其当作本地代码一样集成。...

6.3AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/10/09 7:30 p.m.•23 views

yamaha-smaf-player

Yamaha SMAF 播放器 C++ 作者:Akustikrausch Andreas Wendorf 一个小型、无依赖的 Yamaha SMAF 铃声播放器 .mmf,使用 C++ 编写。你只需给它一个那些曾在 2004 年让你的三星、夏普或松下手机发出“滴滴滴滴”声的文件,它就能为你输出清晰的立体声音频。无需手机、无需固件、无需采样 ROM。只有 FM 芯片,在软件中重建。 这是一个几乎没人愿意用开放代码保存的整整十年的声音。数以百万计的这种文件仍在流传,而 从来没人完成过一个开源的播放器 :尝试在 2004 年就停滞了,或者绕过了合成器本身。所以,这里有一个 C++...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/09 7:29 p.m.•19 views

SharpAppLocker

SharpAppLocker C 移植的 PowerShell cmdlet Get-AppLockerPolicy,具有扩展功能。包括过滤和搜索特定类型规则和操作的能力。当你已初步绕过AppLocker且不想留下PowerShell日志时非常有用。 寻找预编译版本?请查看 https://github.com/Flangvik/SharpCollection 项目! / | | / \ | | | | \ --.| | / /\ \ | | | | --. \ ' \ / | '| ' | | ' | ' | | / \ / | |/ / \ '| // / | | | | | |...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/09 7:18 p.m.•16 views

PurpleSharp

PurpleSharp 防御企业网络免受攻击者侵害,对蓝队来说仍然是一个严峻挑战。预防措施已显不足;改进检测与响应能力已被证明是朝着正确方向迈出的一步。然而,如果没有对手行为产生的遥测数据,构建新的检测能力并测试现有的检测能力将受到限制。 PurpleSharp 是一款用 C 编写的开源对手模拟工具,可在 Windows Active Directory 环境中执行对手技术。由此产生的遥测数据可用于衡量并提升检测工程项目的有效性。PurpleSharp 利用 MITRE ATT&CK 框架,并在攻击生命周期中执行多种技术:执行、持久化、权限提升、凭据访问、横向移动等。目前它支持 47...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/09 7:14 p.m.•21 views

hal

欢迎使用 HAL! HAL /hel/ 是一个全面的网表逆向工程与操作框架。 导航 1. 简介 2. 构建说明 3. 快速入门指南 4. 学术背景 简介 HAL 到底是什么? 几乎所有现有的网表分析研究都基于所检查网表的图形化表示。 其核心在于,HAL 正好提供了这一点:一个将任意来源(例如 FPGA 或 ASIC)的网表解析为基于图形的网表表示,并提供必要的内置工具用于遍历和分析所包含的门和连线的框架。 我们的愿景是让 HAL 成为硬件逆向工程领域与 IDA 或 Ghidra 等工具地位相当的工具。 我们希望 HAL...

6.2AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/09 7:14 p.m.•18 views

brpc

English version bRPC是用C++语言编写的工业级RPC框架,常用于搜索、存储、机器学习、广告、推荐等高性能系统。 "bRPC"的含义是"better RPC" 你可以使用它: 搭建能在一个端口 支持多协议的服务, 或访问各种服务 restful http/https, h2/gRPC。使用bRPC的http实现比libcurl方便多了。从其他语言通过HTTP/h2+json访问基于protobuf的协议. redis和memcached, 线程安全,比官方client更方便。 rtmp/flv/hls, 可用于搭建流媒体服务. hadooprpc可能开源 支持rdma...

6.1AI score
SaveExploits0References27
Kitploit
Kitploit
•added 2026/10/09 7:08 p.m.•2197 views

blutter

Blutter Flutter Mobile Application Reverse Engineering Tool by Compiling Dart AOT Runtime Currently the application supports only Android libapp.so arm64 only. Also the application is currently work only against recent Dart versions. For high priority missing features, see TODO Environment Setup...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/09 7:05 p.m.•22 views

Commander

Commander Commander 是一个用 Python、Flask 和 SQLite 编写的命令与控制框架(C2)。它附带两个代理,分别用 Python 和 C 编写。 持续开发中 不适合脚本小子使用 功能 全加密通信(TLS) 多代理支持 混淆 交互式会话 可扩展 Base64 数据编码 RESTful API 代理 Python 3 Python 代理支持: 会话:管理员与代理之间的交互式 Shell(类似 SSH) 混淆 Windows 和 Linux 系统 文件上传/下载功能 C C 代理目前仅支持基本功能,即控制代理的任务 仅适用于 Linux 系统 环境要求 需要...

6.4AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/09 7:02 p.m.•21 views

SolarWinds-CVE-2021-35250

SolarWinds-CVE-2021-35250 Serv-U v.15.3.0.X CVE-2021-35250-目录遍历 大家好 这是我的第一个 POC,请多包涵。 免责声明 本仓库的作者对使用或滥用这些 PoC 漏洞利用代码所造成的任何损害不承担责任。这些 PoC 仅用于教育和研究目的,未经所有者明确许可,绝不应被用于攻击或利用系统。 描述 我在"R-X Team"工作。在渗透测试期间,我遇到了 Serv-U。我开始寻找已知漏洞,并对 CVE-2020-27994 感兴趣。但它已被 15.2.2 版本中的更新修复,而我当时使用的是 Serv-U 15.3.0...

7.5CVSS7.5AI score0.12804EPSS
SaveExploits1
RedhatCVE
RedhatCVE
•added 2026/10/09 7:01 p.m.•6 views

CVE-2026-107819

A flaw was found in MariaDB Connector/C. During automatic Transport Layer Security TLS connection setup, the library verifies certificate trust but fails to confirm that the server hostname matches the certificate before switching authentication methods. An active man-in-the-middle MitM attacker...

5.9CVSS5.7AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/09 7:00 p.m.•37 views

bt2

bt2: Blaze Telegram 后门工具包 bt2 是一个基于 Python 的后门程序,以 IM 机器人形式存在,利用 Telegram 提供的基础设施和功能丰富的机器人 API,稍加改造其通信平台以充当 C&C 服务器。 依赖项 Telepot requests 安装 $ sudo pip install telepot $ sudo pip install requests PS: Telepot 需要至少 requests 2.9.1 才能正常工作。 局限性 目前 shellcode 执行组件依赖于 ctypes,仅适用于 Windows 平台。 使用方法...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/09 6:55 p.m.•25 views

wolfCOSE

wolfCOSE wolfCOSE 是一个轻量且快速的 C 库,实现了核心 CBOR 和 COSE 标准,并由 wolfSSL 提供密码学支持。 支持的标准与 RFC 核心规范: RFC 8949 - 简明二进制对象表示(CBOR) RFC 9052 - CBOR 对象签名与加密(COSE) RFC 9053 - COSE 算法 RFC 9864 - JOSE 和 COSE 的完全指定算法 RFC 9338 - COSE 计数器签名 后量子密码学: RFC 9964 - 用于 COSE 的 ML-DSA RFC 8778 - 用于 COSE 的 HSS/LMS 证明: RFC...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/09 6:53 p.m.•87 views

chlonium

Chlonium Chlonium is an application designed for cloning Chromium Cookies. From Chromium 80 and upwards, cookies are encrypted using AES-256 GCM, with a state key which is stored in the Local State file. This state key is encrypted using DPAPI. This is a change from older versions, which used DPA...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/09 6:49 p.m.•16 views

SharpDNSExfil

SharpDNSExfil SharpDNSExfil 是一个用 C 编写的数据渗出工具。其主要目标是在无需担心出站连接受限的情况下,渗出任意“磁盘上”的文件。 前提条件 远程机器应能够解析 DNS 为什么我要做这个? 在我的一次渗透测试中,我获得了盲 RCE,但发现远程机器有防火墙保护,不允许出站连接,这让我很难获得反向连接。好消息是,DNS 服务器可以解析公共域名,并能通过 DNS 到达我。问题是,我仍然无法获得反向 shell,只能读取一些小的输出,但这不够好。所以我有了一个想法,通过 DNS 自动化整个过程并递归所有步骤,最终成功了! 注意 :整个过程仅通过自定义公共 DNS...

6.4AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/09 6:39 p.m.•24 views

MATE

MATE MATE 是一套用于交互式程序分析的工具集,专注于在 C 和 C++ 代码中寻找漏洞。MATE 通过代码属性图(CPGs)统一了应用特定漏洞分析和底层漏洞分析,从而能够发现高度依赖于目标 C/C++ 程序实现细节和高级语义的应用特定漏洞。 更多信息请参见 在线文档。 致谢 本材料基于美国空军和国防高级研究计划局(DARPA)根据合同号 FA8750-19-C-0004 支持的工作。本文中表达的任何观点、发现、结论或建议均为作者个人观点,并不一定反映美国空军或 DARPA 的立场。已批准公开发布,分发无限制。...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/09 6:31 p.m.•22 views

ProxyBridge

ProxyBridge ProxyBridge 是一款轻量级、开源的通用的代理客户端(Proxifier 替代方案),可在 Windows 、macOS 和 Linux 上为应用程序提供透明代理路由。它将特定进程的 TCP 和 UDP 流量通过 SOCKS5 或 HTTP 代理重定向,并能够基于每个应用程序进行路由、阻断或放行流量。ProxyBridge 完全支持 TCP 和 UDP 代理路由,并在系统级别运行,因此与不支持代理的应用程序兼容,无需任何配置更改。 !TIP ProxyBridge 路由你的流量——InterceptSuite 让你看清内部。 完整的 MITM 代理,支持...

6.3AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/09 6:28 p.m.•16 views

darksword-kexploit

DarkSword 内核漏洞利用 用 Objective-C 重新实现。 据称支持 iOS 15.0 - 26.0.1。 偏移量针对 15.x 硬编码? 注意:此漏洞并非由我发现/泄露,泄露的原始来源是 https://github.com/htimesnine/DarkSword-RCE 此漏洞同样与 CELLEBRITE 完全无关,是我在一个空闲的下午写出来的,所有漏洞逻辑均来自原始仓库(除了一些让它在 iOS 15 上运行的小修复之外)。 如果你是 GitHub 员工并正在阅读本文:目前有大量虚假越狱工具在骗取用户钱财(只需搜索类似 pangu8.com...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/09 6:28 p.m.•16 views

CVE-2020-0688-Scanner

CVE-2020-0688-Scanner 用于以非侵入方式在多台主机上检查 CVE-2020-0688 的快速 C 工具。 功能 从输入文件扫描主机。 被动检查:通过抓取 HTML 内容获取 Exchange 版本。 生成输出文件。 演示 如何使用 先决条件 Windows .NET framework 4.5.2 下载 git clone https://github.com/onSec-fr/CVE-2020-0688-Scanner.git 运行 ./CVE-2020-0688-Scanner.exe pathtoinputfile 注意:输入文件可包含 IP 地址、主机名和...

9CVSS8.2AI score0.99962EPSS
SaveExploits29References2
Kitploit
Kitploit
•added 2026/10/09 6:26 p.m.•27 views

DuplexSpyCS

DuplexSpy DuplexSpyCS(CS 代表 CSharp)是一个基于 C/S 架构的开源 RAT。 持续更新:Branch-Version2.1.0 文档 在线文档位于: DuplexSpy 无文件执行 DLL 和 Shellcode 注入器与加载器 远程插件 代理 简介 DuplexSpy 是一个开源的 Windows RAT,用于学习攻击性安全技术。 它融合了其他工具以及我个人经验的特性。与之前版本相比,我删除了一些我认为不必要的功能,并添加了许多新功能。 在开发过程中,我学到了很多,真心希望这个项目能对攻击性安全或恶意软件研究感兴趣的人有所帮助。...

6.3AI score
SaveExploits0References8
Rows per page
Query Builder