132 matches found
ZoneMinder Cross-Site Scripting Vulnerability (CNVD-2020-52938)
ZoneMinder is a free and open source CCTV software application for Linux environments that supports IP, USB and analog cameras. A cross-site scripting vulnerability exists in ZoneMinder version 1.34.21. The vulnerability can be exploited to conduct cross-site scripting attacks via the connkey...
CVE-2020-25729
ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php...
Design/Logic Flaw
ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php...
CVE-2020-25729
ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php...
CVE-2020-25729
ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php...
CVE-2020-25729
ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php...
CVE-2020-25729
ZoneMinder prior to 1.34.21 is affected by a cross-site scripting (XSS) vulnerability via the connkey parameter in download.php or export.php. The issue is documented across multiple sources (NVD, RH, CNVD, OSV, etc.) with the same description, indicating the vulnerability stems from unsanitized ...
CVE-2020-25729
ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php...
CVE-2020-25729: Improper Neutralization of Input During Web Page Generation
ZoneMinder before 1.34.21 has XSS via the connkey parameter to download.php or export.php...
PT-2020-16174
Name of the Vulnerable Software and Affected Versions ZoneMinder versions prior to 1.34.21 Description The issue allows for XSS via the connkey parameter to "download.php" or "export.php" API endpoints. Recommendations For versions prior to 1.34.21, update to version 1.34.21 or later to resolve t...
CVE-2020-10390
OS Command Injection in export.php vulnerable function called from include/functions-article.php in Chadha PHPKB Standard Multi-Language 9 allows remote attackers to achieve Code Execution by saving the code to be executed as the wkhtmltopdf path via admin/save-settings.php...
Command injection
OS Command Injection in export.php vulnerable function called from include/functions-article.php in Chadha PHPKB Standard Multi-Language 9 allows remote attackers to achieve Code Execution by saving the code to be executed as the wkhtmltopdf path via admin/save-settings.php...
CVE-2020-10390
CVE-2020-10390 affects Chadha PHPKB Standard Multi-Language 9. The OS command injection exists in export.php (called from include/functions-article.php) allowing remote code execution by saving malicious code into the wkhtmltopdf path via admin/save-settings.php. This is documented across multipl...
CVE-2020-10390: Improper Neutralization of Special Elements used in an OS Command
OS Command Injection in export.php vulnerable function called from include/functions-article.php in Chadha PHPKB Standard Multi-Language 9 allows remote attackers to achieve Code Execution by saving the code to be executed as the wkhtmltopdf path via admin/save-settings.php...
CVE-2019-13965
Because of a lack of sanitization around error messages, multiple Reflective XSS issues exist in iTop through 2.6.0 via the paramfile parameter to webservices/export.php, webservices/cron.php, or env-production/itop-backup/backup.php. By default, any XSS sent to the administrator can be transform...
CVE-2019-13965: Improper Neutralization of Input During Web Page Generation
Because of a lack of sanitization around error messages, multiple Reflective XSS issues exist in iTop through 2.6.0 via the paramfile parameter to webservices/export.php, webservices/cron.php, or env-production/itop-backup/backup.php. By default, any XSS sent to the administrator can be transform...
CVE-2014-8674
Multiple Cross-Site Scripting XSS vulnerabilities exist in Simple Online Planning SOPlanning before 1.33 via the document.cookie in nbmois and mbligness and the debug GET parameter to export.php, which allows malicious users to execute arbitrary code...
PT-2020-7755
Name of the Vulnerable Software and Affected Versions SOPlanning versions prior to 1.33 Description The issue concerns multiple Cross-Site Scripting XSS vulnerabilities. These vulnerabilities allow malicious users to execute arbitrary code via the document.cookie in nb mois and mb ligness and the...