132 matches found
PT-2025-8911
Name of the Vulnerable Software and Affected Versions OneStore Sites plugin for WordPress versions prior to 0.1.2 Description The issue allows unauthenticated attackers to make web requests to arbitrary locations originating from the web application. This can be used to query and modify informati...
CVE-2024-13905: Server-Side Request Forgery (SSRF)
The OneStore Sites plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 0.1.1 via the class-export.php file. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations originating from the web application and...
CVE-2024-13536: Generation of Error Message Containing Sensitive Information
The 1003 Mortgage Application plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 1.87. This is due the /inc/class/fnm/export.php file being publicly accessible with error logging enabled. This makes it possible for unauthenticated attackers to retriev...
PT-2025-2210
Name of the Vulnerable Software and Affected Versions 1003 Mortgage Application plugin for WordPress versions up to, and including, 1.87 Description The issue is related to the /inc/class/fnm/export.php file being publicly accessible with error logging enabled. This allows unauthenticated attacke...
CVE-2024-39914
FOG is a cloning/imaging/rescue suite/inventory management system. Prior to 1.5.10.34, packages/web/lib/fog/reportmaker.class.php in FOG was affected by a command injection via the filename parameter to /fog/management/export.php. This vulnerability is fixed in 1.5.10.34...
CVE-2024-39914: Improper Neutralization of Special Elements used in a Command
FOG is a cloning/imaging/rescue suite/inventory management system. Prior to 1.5.10.34, packages/web/lib/fog/reportmaker.class.php in FOG was affected by a command injection via the filename parameter to /fog/management/export.php. This vulnerability is fixed in 1.5.10.34...
CVE-2023-36306: Improper Neutralization of Input During Web Page Generation
A Cross Site Scripting XSS vulnerability in Adiscon Aiscon LogAnalyzer through 4.1.13 allows a remote attacker to execute arbitrary code via the asktheoracle.php, details.php, index.php, search.php, export.php, reports.php, and statistics.php components...
GHSA-GGWW-Q2GV-M3G4 Dolibarr ERP and CRM contain XSS Vulnerability
Dolibarr ERP/CRM through 8.0.3 has /exports/export.php?datatoexport= XSS...
PT-2022-11807
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 2.25.3 Description The issue is related to the lack of neutralization of formula elements in the CSV API, allowing an unprivileged attacker to execute code or gain access to information when a user opens a generated...
CVE-2021-38145
An issue was discovered in Form Tools through 3.0.20. SQL Injection can occur via the exportgroupid field when a low-privileged user client tries to export a form with data, e.g., manipulation of modules/exportmanager/export.php?exportgroupid=1&exportgroup1results=all&exporttypeid=1...
CVE-2021-38145
An issue was discovered in Form Tools through 3.0.20. SQL Injection can occur via the exportgroupid field when a low-privileged user client tries to export a form with data, e.g., manipulation of modules/exportmanager/export.php?exportgroupid=1&exportgroup1results=all&exporttypeid=1...
CVE-2021-38145: Improper Neutralization of Special Elements used in an SQL Command
An issue was discovered in Form Tools through 3.0.20. SQL Injection can occur via the exportgroupid field when a low-privileged user client tries to export a form with data, e.g., manipulation of modules/exportmanager/export.php?exportgroupid=1&exportgroup1results=all&exporttypeid=1...
PT-2021-21965
Name of the Vulnerable Software and Affected Versions: Form Tools versions 3.0.20 and earlier Description: An issue allows SQL Injection to occur via the export group id field when a low-privileged user tries to export a form with data. This can be achieved through manipulation of the...
CVE-2021-34619
The WooCommerce Stock Manager WordPress plugin is vulnerable to Cross-Site Request Forgery leading to Arbitrary File Upload in versions up to, and including, 2.5.7 due to missing nonce and file validation in the /woocommerce-stock-manager/trunk/admin/views/import-export.php file...
CVE-2021-34619: Cross-Site Request Forgery (CSRF)
The WooCommerce Stock Manager WordPress plugin is vulnerable to Cross-Site Request Forgery leading to Arbitrary File Upload in versions up to, and including, 2.5.7 due to missing nonce and file validation in the /woocommerce-stock-manager/trunk/admin/views/import-export.php file...
EyesOfNetwork eonweb Remote Command Execution Vulnerability
eonweb is the web interface for EyesOfNetwork. A remote command execution vulnerability exists in EyesOfNetwork eonweb version 5.3-11 and earlier. An attacker can exploit this vulnerability to execute commands via shell metacharacters in the nagiospath parameter of lilac/export.php...
CVE-2021-33525
EyesOfNetwork eonweb through 5.3-11 allows Remote Command Execution by authenticated users via shell metacharacters in the nagiospath parameter to lilac/export.php, as demonstrated by %26%26+curl to insert an "&& curl" substring for the shell...
CVE-2021-33525: Improper Neutralization of Special Elements used in an OS Command
EyesOfNetwork eonweb through 5.3-11 allows Remote Command Execution by authenticated users via shell metacharacters in the nagiospath parameter to lilac/export.php, as demonstrated by %26%26+curl to insert an "&& curl" substring for the shell...
PT-2021-3233
Name of the Vulnerable Software and Affected Versions EyesOfNetwork eonweb versions 5.3-11 Description The issue is related to the nagios path parameter in lilac/export.php, which does not properly neutralize special elements used in operating system commands. This can be exploited by a remote...
ZoneMinder Cross-Site Scripting Vulnerability (CNVD-2020-52938)
ZoneMinder is a free and open source CCTV software application for Linux environments that supports IP, USB and analog cameras. A cross-site scripting vulnerability exists in ZoneMinder version 1.34.21. The vulnerability can be exploited to conduct cross-site scripting attacks via the connkey...