16633 matches found
Arbitrary Code Execution
samba is vulnerable to arbitrary code execution. A use-after-free flaw was found in the way samba servers handled certain SMB1 requests. An unauthenticated attacker could send specially-crafted SMB1 requests to cause the server to crash or execute arbitrary code...
Arbitrary Code Execution
java-1.6.0-ibm is vulnerable to arbitrary code execution attacks. The vulnerability exists as a buffer overflow in the Java Virtual Machine JVM in IBM SDK, Java Technology Edition 6 before SR16 FP25 6.0.16.25, 6 R1 before SR8 FP25 6.1.8.25, 7 before SR9 FP40 7.0.9.40, 7 R1 before SR3 FP40 7.1.3.4...
Denial Of Service (DoS)
firefox is vulnerable to denial of service DoS attacks. The vulnerability exists through multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 28.0, Firefox ESR 24.x before 24.4, Thunderbird before 24.4, and SeaMonkey before 2.25 allow remote attackers to cause a...
Denial Of Service (DoS)
freeradius is vulnerable to denial of service DoS attacks. The vulnerability exists as a stack-based buffer overflow in the cbtlsverify function in FreeRADIUS 2.1.10 through 2.1.12, when using TLS-based EAP methods, allows remote attackers to cause a denial of service server crash and possibly...
Denial Of Service (Dos)
perl-DBD-Pg is vulnerable to denial of service. A format string vulnerability in dbdimp.c in DBD::Pg allows remote attackers to crash the process, or potentially execute arbitrary code, via a malicious database warning to the pgwarn function or DBD statement to the dbdstprepare function...
USN-3857-1: PEAR vulnerability
Fariskhi Vidyan discovered that PEAR ArchiveTar incorrectly handled certain archive paths. A remote attacker could possibly use this issue to execute arbitrary code...
CVE-2018-20681
mate-screensaver before 1.20.2 in MATE Desktop Environment allows physically proximate attackers to view screen content and possibly control applications. By unplugging and re-plugging or power-cycling external output devices such as additionally attached graphical outputs via HDMI, VGA, DVI, etc...
CVE-2018-16184
Summary: CVE-2018-16184 affects Ricoh Interactive Whiteboard family (D2200, D5500, D5510 and related display/controller variants). The issue is a remote command execution vulnerability described as occurring via unspecified vectors, enabling an attacker to run arbitrary commands with administrati...
ReSIProcate Heap Buffer Overflow (CVE-2018-12584)
A heap buffer overflow vulnerability exists in the ReSIProcate. A remote, unauthenticated attackers could exploit this vulnerability by sending specially crafted SIP packets to the target server. Successful exploitation would result in arbitrary code execution...
CuppaCMS Cross-Site Scripting Vulnerability (CNVD-2019-00811)
CuppaCMS is a content management system CMS. A cross-site scripting vulnerability exists in CuppaCMS. A remote attacker can exploit this vulnerability by uploading a specially crafted SVG document to the administrator//component/tablemanager/view/cuviews URI to execute JavaScript script...
SUSE SLED15 / SLES15 Security Update : postgresql10 (SUSE-SU-2018:2564-1)
This update for postgresql10 fixes the following issues : PostgreSQL 10 was updated to 10.5 : https://www.postgresql.org/about/news/1851/ https://www.postgresql.org/docs/current/static/release-10-5.html A dump/restore is not required for those running 10.X. However, if you use the adminpack...
Code injection
imcat 4.4 allows remote attackers to execute arbitrary PHP code by using root/run/adm.php to modify the boot/bootskip.php file...
PT-2018-2325
Name of the Vulnerable Software and Affected Versions Astra Linux affected versions not specified Description The issue is related to an error in the astra-safepolicy utility of Astra Linux, which fails to properly clean the environment when launching interpreters. This allows unauthorized users ...
EulerOS Virtualization 2.5.2 : ghostscript (EulerOS-SA-2018-1412)
According to the versions of the ghostscript package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - It was discovered that the ghostscript .tempfile function did not properly handle file permissions. An attacker could possibl...
CVE-2018-19357
XMPlay 3.8.3 allows remote attackers to execute arbitrary code or cause a denial of service stack-based buffer overflow via a crafted http:// URL in a .m3u file...
Ubuntu: Security Advisory (USN-3847-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2018-19134
In Artifex Ghostscript through 9.25, the setpattern operator did not properly validate certain types. A specially crafted PostScript document could exploit this to crash Ghostscript or, possibly, execute arbitrary code in the context of the Ghostscript process. This is a type confusion issue...
CVE-2018-19134
In Artifex Ghostscript through 9.25, the setpattern operator did not properly validate certain types. A specially crafted PostScript document could exploit this to crash Ghostscript or, possibly, execute arbitrary code in the context of the Ghostscript process. This is a type confusion issue...
CVE-2018-15723
The Logitech Harmony Hub before version 4.15.206 is vulnerable to application level command injection via crafted HTTP request. An unauthenticated remote attacker can leverage this vulnerability to execute application defined commands e.g. harmony.system?systeminfo...
Design/Logic Flaw
PHPipam version 1.3.2 and earlier contains a CWE-79 vulnerability in /app/admin/users/print-user.php that can result in Execute code in the victims browser. This attack appear to be exploitable via Attacker change theme parameter in user settings. AdminVictim views user in admin-panel and gets...