16633 matches found
IBM Security Identity Manager Code Injection Vulnerability
IBM Security Identity Manager is a suite of identity management and governance solutions from IBM in the United States. A code injection vulnerability exists in IBM Security Identity Manager, which allows remote attackers to exploit the vulnerability by submitting a special request that can be us...
Cross site scripting
A vulnerability in the web-based management interface of Cisco Firepower Management Center FMC could allow an unauthenticated, remote attacker to conduct a cross-site scripting XSS attack against a user of the web-based management interface of an affected system. The vulnerability is due to...
CVE-2018-20753
Kaseya VSA RMM before R9.3 9.3.0.35, R9.4 before 9.4.0.36, and R9.5 before 9.5.0.5 allows unprivileged remote attackers to execute PowerShell payloads on all managed devices. In January 2018, attackers actively exploited this vulnerability in the wild...
DEBIAN-CVE-2019-7342
POST - Cross Site Scripting XSS exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'filterAutoExecuteCmd' parameter value in the view filter filter.php because proper filtration is omitted...
DEBIAN-CVE-2019-7317
pngimagefree in png.c in libpng 1.6.x before 1.6.37 has a use-after-free because pngimagefreefunction is called under pngsafeexecute...
CVE-2018-16858
It was found that libreoffice was vulnerable to a directory traversal attack which could be used to execute arbitrary macros bundled with a document. An attacker could craft a document, which when opened by LibreOffice, would execute a Python method from a script in any arbitrary file system...
Security Bulletin: IBM Dynamic System Analysis (DSA) Preboot is affected by vulnerabilities in sudo.
Summary IBM Dynamic System Analysis DSA Preboot has addressed the following vulnerabilities in sudo. Vulnerability Details Summary IBM Dynamic System Analysis DSA Preboot has addressed the following vulnerabilities in sudo. Vulnerability Details CVEID: CVE-2016-7032 Description: Sudo could allow ...
Security Bulletin: Vulnerabilities in cURL affect IBM Flex System Chassis Management Module (CMM)
Summary IBM Chassis Management Module CMM has addressed the following vulnerabilities in cURL. Vulnerability Details Summary IBM Chassis Management Module CMM has addressed the following vulnerabilities in cURL. Vulnerability Details: CVEID: CVE-2016-8615 Description: cURL/libcurl is vulnerable t...
CVE-2018-17431
Web Console in Comodo UTM Firewall before 2.7.0 allows remote attackers to execute arbitrary code without authentication via a crafted URL...
Design/Logic Flaw
An attacker could inject commands to launch programs and create, write, and read files on CX-Supervisor Versions 3.42 and prior through a specially crafted project file. An attacker could exploit this to execute code under the privileges of the application...
Security Bulletin: IBM PureApplication System is affected by a vulnerability in VMWare component (CVE-2018-6974)
Summary A vulnerability is reported in the VMWare component, and this component is used by IBM PureApplication System. IBM has released Version 2.2.5.3 for IBM PureApplication System, in response to CVE-2018-6974. IBM PureApplication System has addressed the applicable CVE. Vulnerability Details...
CVE-2018-17679
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.2.0.9297. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : Ghostscript vulnerability (USN-3866-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-3866-1 advisory. Tavis Ormandy discovered that Ghostscript incorrectly handled certain PostScript files. If a user or automated system were tricked into...
CVE-2018-19017
Several use after free vulnerabilities have been identified in CX-Supervisor Versions 3.42 and prior. When processing project files, the application fails to check if it is referencing freed memory. An attacker could use a specially crafted project file to exploit and execute code under the...
CVE-2018-6444
A Vulnerability in Brocade Network Advisor versions before 14.1.0 could allow a remote unauthenticated attacker to execute arbitray code. The vulnerability could also be exploited to execute arbitrary OS Commands...
IIoT Monitor File Upload Execution
The vulnerability of the IIoT Monitor platform lies in the lack of restrictions on file uploads. Exploiting this vulnerability allows a remote attacker to upload and execute malicious files, which can be automatically processed within the product environment...
Code injection
The ES File Explorer File Manager application through 4.1.9.7.4 for Android allows remote attackers to read arbitrary files or execute applications via TCP port 59777 requests on the local Wi-Fi network. This TCP port remains open after the ES application has been launched once, and responds to...
CVE-2019-2406: Undefined Security Weakness
Vulnerability in the Core RDBMS component of Oracle Database Server. Supported versions that are affected are 12.1.0.2, 12.2.0.1 and 18c. Easily exploitable vulnerability allows high privileged attacker having Create Session, Execute Catalog Role privilege with network access via Oracle Net to...
CVE-2019-6447: Missing Authentication for Critical Function
The ES File Explorer File Manager application through 4.1.9.7.4 for Android allows remote attackers to read arbitrary files or execute applications via TCP port 59777 requests on the local Wi-Fi network. This TCP port remains open after the ES application has been launched once, and responds to...
USN-3860-2: libcaca vulnerabilities
USN-3860-1 fixed a vulnerability in libcaca. This update provides the corresponding update for Ubuntu 12.04 ESM. Original advisory details: It was discovered that libcaca incorrectly handled certain images. An attacker could possibly use this issue to cause a denial of service. CVE-2018-20544 It...