95318 matches found
CVE-2026-51901
SuperAGI up to 0.0.14 is vulnerable to Incorrect Access Control. The agent execution controller endpoint /api/agentexecutions/schedule allows authenticated users from one organization to schedule existing agents belonging to a different organization without proper authorization checks. The endpoi...
CVE-2026-103552: Stack-based Buffer Overflow
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
PT-2026-104254
YesWiki before 4.6.7 contains an authorization bypass vulnerability in the comments API editComment route that allows authenticated low-privilege users to overwrite arbitrary pages or comments by supplying their own page as the pagetag field. Attackers can send a POST request to the api/comments...
PT-2026-104062
Name of the Vulnerable Software and Affected Versions The product name cannot be determined. affected versions not specified Description An API key is hardcoded and retrievable from the application package. Because Android applications can be reverse engineered, embedding sensitive API credential...
PT-2026-104444
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description An authentication bypass exists that allows remote attackers to obtain full administrative API access. This occurs because the InternalApiKeyFilter accepts a valid Utm-Internal-Key header matching...
CVE-2026-103885: Uncontrolled Resource Consumption
Asymmetric Resource Consumption vulnerability in Apache Directory LDAP API. A LDAP server using the LDAP API like Apache DS may consume 100% of a CPU core indefinitely when processing some badly crafted Telephone Numbers. This issue affects Apache Directory LDAP API: from 2.1.0 before 2.1.9. User...
PT-2026-104446
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description Authenticated attackers can perform a server-side request forgery SSRF, a flaw where the server is tricked into making requests to an unintended location. By providing an unvalidated url parameter...
CVE-2026-82044: Server-Side Request Forgery (SSRF)
UTMStack before 11.2.16 contains a server-side request forgery vulnerability that allows authenticated attackers to make the server request arbitrary internal resources by supplying an unvalidated url parameter to the PdfService.downloadPdf method exposed via GET /api/generate-pdf-report. Attacke...
Hardcoded JSON Web Tokens (JWT) in Brocade ASCG before 3.5.0 (CVE-2026-87424)
A vulnerability in the SupportLink API authentication component of Brocade ASCG versions prior to 3.5.0 allows an attacker to bypass authentication across deployments due to the use of a hard coded cryptographic key...
CVE-2026-104443: Incorrect Authorization
YesWiki before 4.6.7 contains an empty-filter scope bypass in the triples delete API that allows any authenticated user to delete or forge arbitrary semantic triples regardless of ownership. Attackers can send an empty filter to the triples delete endpoint to remove the admins-group membership...
PT-2026-104431
Name of the Vulnerable Software and Affected Versions FileRise versions prior to 3.24.0 Description An information leak exists in the Pro add-on when at least one portal is configured. An unauthenticated user can retrieve the full internal record of a configured client portal by providing the...
CVE-2026-103877: Deserialization of Untrusted Data
Deserialization of Untrusted Data vulnerability in Apache Directory LDAP API. A rogue/compromised LDAP server or pre-TLS MITM can answer a client's loadSchema subschema search with a schema object that contains a serialized Java class, allowing some potential RCE. This issue affects Apache...
PT-2026-104434
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description An issue exists in the searchQueryBuilder function of UtmAssetGroupService where authenticated attackers can inject arbitrary SQL. This occurs because the assetType and groupName variables are...
PT-2026-104061
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description An API key is hardcoded and can be retrieved from the application package. Because Android applications are susceptible to reverse engineering, embedding sensiti...
PT-2026-104226
Name of the Vulnerable Software and Affected Versions Ghost versions 0.7.2 through 6.63.0 Description An information disclosure issue exists in the Admin API that allows authenticated staff-level users to determine the relative ordering of password hashes belonging to other staff users. This is...
EUVD-2026-91703
SuperAGI up to 0.0.14 is vulnerable to Incorrect Access Control. The agent execution controller endpoint /api/agentexecutions/schedule allows authenticated users from one organization to schedule existing agents belonging to a different organization without proper authorization checks. The endpoi...
ManageEngine Applications Manager < Build 182100 Multiple Vulnerabilities
According to its self-reported version number, the instance of ManageEngine Applications Manager running on the remote host is build 182000 or below and is not one of the fixed builds 181104 to 181109, 182001 to 182009. It is, therefore, affected by multiple vulnerabilities: - ZohoCorp ManageEngi...
CVE-2026-102731: Memory Allocation with Excessive Size Value
Memory allocation with excessive size value vulnerability in Apache Directory LDAP API. A malicious peer or a MITM can send a small BER-encoded response causing a large memory allocation before any data is received. This can lead to an OutOfMemoryError and denial of service. The client JVM OOMs...
Gitea Action ListWorkflowRuns Disclosure Sensitive Information
The vulnerabilities of the Action.ListWorkflowRuns and Action.ListWorkflowJobs methods in the routers/api/v1/org/action.go file of the Git repository management system Gitea are related to insufficient resource control during its existence. Exploiting these vulnerabilities could allow a malicious...
Gitea Data Compromise
The vulnerabilities in the files routers/api/v1/api.go, routers/api/packages/api.go, services/context/api.go, and services/context/permission.go of the Git repository management system Gitea are related to access control deficiencies. Exploiting these vulnerabilities could allow a malicious actor...